Go Back  R/C Tech Forums > General Forums > Nitro Off-Road
losi 8 2.0 starter box????????? >

losi 8 2.0 starter box?????????

losi 8 2.0 starter box?????????

Old 06-02-2012, 05:33 PM
  #1  
Tech Initiate
Thread Starter
 
lilget1's Avatar
 
Join Date: May 2012
Posts: 27
Default losi 8 2.0 starter box?????????

what can u do to make this damn starter box work this thing sucks
losi 8 2.0 with starter box rtr
lilget1 is offline  
Old 06-02-2012, 08:41 PM
  #2  
Tech Master
iTrader: (72)
 
mikesd1980's Avatar
 
Join Date: Mar 2009
Location: NE, Pa
Posts: 1,350
Trader Rating: 72 (100%+)
Default

Ummmm what is the problem your having? I use the one for universal starter box for truggy and buggy and I believe they have the same motors, its just adjustable for the 2. I also use a lipo battery and I have no problems with it.
mikesd1980 is offline  
Old 06-02-2012, 09:56 PM
  #3  
Tech Adept
iTrader: (4)
 
Join Date: Sep 2011
Location: Saskatoon, SK
Posts: 145
Trader Rating: 4 (100%+)
Default

I had a terrible time with mine at first, you had to push down on the motor so damn hard to get the flywheel to make enough contact with the starter wheel.

If that's your problem here's how to fix it. The entire motor/starter wheel assembly is mounted on a plate, that plate is attached to the bottom of the starter box by 6 screws that you can remove from the underside of the starter box. Take the screws out and put a washer in between the starter box and the plate where each screw goes and then put the screws back in. It effectively just raises the starter wheel a bit. My starter box works great after that.
mdchris is offline  
Old 06-03-2012, 05:10 AM
  #4  
Tech Apprentice
iTrader: (13)
 
Jaadee24's Avatar
 
Join Date: Nov 2011
Location: Moyock
Posts: 92
Trader Rating: 13 (100%+)
Default

Also... if its your first time with a bump box, make sure your have it set right for the buggy. What you have now was my first package, i was burning up wheels and belts left and right. problem was, my pegs were just slightly off, still started the buggy but i also realized i was grinding my wheel and shredding my belt at the same time. Spent about an hour to two hours readjusting it and she works perfect now, for the last six month anyway. So double check your buggy position, this is my .02.
Jaadee24 is offline  
Old 06-03-2012, 09:09 AM
  #5  
Tech Elite
 
vito's Avatar
 
Join Date: Nov 2011
Location: roseburg or
Posts: 3,936
Default

i putting in the lipo pack in the one i have
vito is offline  
Old 06-03-2012, 10:00 AM
  #6  
Tech Elite
 
vito's Avatar
 
Join Date: Nov 2011
Location: roseburg or
Posts: 3,936
Default

how to bump over a new b5 motor for the frist time?
vito is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.