Go Back  R/C Tech Forums > General Forums > Nitro Off-Road
Engine going crazy >

Engine going crazy

Engine going crazy

Old 04-20-2012, 07:54 PM
  #1  
Tech Initiate
Thread Starter
 
Join Date: Nov 2011
Posts: 22
Default Engine going crazy

I have a Losi 810! I recently changed the sterring servo and now when i start the engine it goes wide open. Idk what i did to it. Before i start the car I make sure that the wheels and the throthle works and they do. Just when i start it up i have no controlle with the enigne. Any Ideas
okla_elite_RC is offline  
Old 04-21-2012, 05:39 AM
  #2  
Tech Adept
 
Join Date: Oct 2010
Location: S. E. Minnesota
Posts: 224
Default

sounds like the throttle linkage is hooked up inncorrectly. take off the servo horn from servo. with the radio and car turned on hold the carb slide closed then reattach the servo horn. also make sure the throttle trim on the radio is zeroed out.
markkris is offline  
Old 04-21-2012, 10:45 AM
  #3  
Tech Champion
iTrader: (86)
 
bigjayjay1's Avatar
 
Join Date: Jul 2009
Posts: 5,605
Trader Rating: 86 (99%+)
Default

You already started a thread people responded make sure you save your threads that way you don't need to search for them -save percription top right thread tools on each thread

http://www.rctech.net/forum/offroad-...ing-crazy.html
bigjayjay1 is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.