Go Back  R/C Tech Forums > General Forums > Nitro Off-Road
kyosho inferno strr >

kyosho inferno strr

kyosho inferno strr

Old 11-21-2011, 08:55 PM
  #1  
Tech Initiate
Thread Starter
 
Join Date: Nov 2011
Location: omaha, nebraska
Posts: 22
Exclamation kyosho inferno strr

so i cant seem to get the flywheel to spin on a .24 motor when i try it on the starter box. the motor turns over by hand somewhat stiff but seems normal and turns over easy with the glow plug out. when i push the truck down the starter wheel just smokes and dont turn the motor over...anybody have anything to help me try and fix my issue?
jkleager03 is offline  
Old 11-21-2011, 11:30 PM
  #2  
Tech Apprentice
 
Join Date: Jan 2008
Location: San Diego
Posts: 82
Default

Only a few things could be wrong here.

1) The engine is locked. (That doesn't seem to be the case since you said it spins by hand)
2) The box doesn't have enough power to turn the engine.
3) You're wheel is rubbing on the chassis or isn't lining up properly with the flywheel.
nicker619 is offline  
Old 11-23-2011, 07:57 AM
  #3  
Tech Master
 
pitpop's Avatar
 
Join Date: Mar 2006
Posts: 1,445
Default

seems like the wheel isn't touching the flywheel? if you're in Omaha, take it over to the plex (hobbytown), those guys will help you figure it out. While you're over there, grab me a jimmy john's #4 and send it to california
pitpop is offline  
Old 11-24-2011, 08:11 AM
  #4  
Suspended
iTrader: (7)
 
Join Date: Nov 2011
Location: Westchester, NY
Posts: 1,012
Trader Rating: 7 (73%+)
Default

I had the same problem with my Losi 454 before break in. Just use a heat gun and heat it to 220 then try, it should work.
chopper82p is offline  
Old 11-24-2011, 08:29 AM
  #5  
Tech Elite
iTrader: (46)
 
Join Date: Jul 2007
Location: gowrie, iowa
Posts: 2,215
Trader Rating: 46 (98%+)
Default

sounds to me like the starter box is not lined up quite right. take it over the the plex on sunday if you get a chance. there will be plenty of nitro guys there that can help you out. get it running and then throw down for a little racing!!
nitroal is offline  
Old 11-28-2011, 09:36 PM
  #6  
Tech Initiate
Thread Starter
 
Join Date: Nov 2011
Location: omaha, nebraska
Posts: 22
Default kyosho inferno strr

thanks to all the responses guys i got it figured out though...turns out i had it vapor locked. My dad is a long time rc junky haha he gave the idea to put the plug and the fuel hose and turn it over which solved the problem.
jkleager03 is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.