R/C Tech Forums

R/C Tech Forums (https://www.rctech.net/forum/)
-   Nitro Off-Road (https://www.rctech.net/forum/nitro-off-road-130/)
-   -   Ninja .21jx bo1 (https://www.rctech.net/forum/nitro-off-road/419857-ninja-21jx-bo1.html)

ccordero85 07-25-2010 02:06 PM

Ninja .21jx bo1
 
What's up guys got a few questions...got my motor last yr broke it in performed good for a while. Like an idiot rode my buggy without a cover flipped it and broke off the high sped needle...went to my local hobby shop they said I could use a h/s needle of an os vz engine which they said was the same...So I did that worked fine noticed after a while it wouldn't keep an idle...front seal was leaking bad so ordered that up. Now my question is how could I check my piston and sleeve so I know it good before I put it back together and also how do I check my con rod I had heard they go bad on these motors. Thanks alot guys

Slider30250 07-25-2010 03:09 PM


Originally Posted by ccordero85 (Post 7716730)
What's up guys got a few questions...got my motor last yr broke it in performed good for a while. Like an idiot rode my buggy without a cover flipped it and broke off the high sped needle...went to my local hobby shop they said I could use a h/s needle of an os vz engine which they said was the same...So I did that worked fine noticed after a while it wouldn't keep an idle...front seal was leaking bad so ordered that up. Now my question is how could I check my piston and sleeve so I know it good before I put it back together and also how do I check my con rod I had heard they go bad on these motors. Thanks alot guys

Take your glow plug out and turn the motor over, if there is still some pinch at top dead center then the motor is fine, it's not quite broken in yet.

The con rod on the blue head V-Spec is the one that goes bad quick. One thing to consider is you idle might have dropped from the engine breaking in causing you tune to go rich. That would cause a leak at the front seal from the excess fuel.

ccordero85 07-25-2010 04:10 PM


Originally Posted by Slider30250 (Post 7716936)
Take your glow plug out and turn the motor over, if there is still some pinch at top dead center then the motor is fine, it's not quite broken in yet.

The con rod on the blue head V-Spec is the one that goes bad quick. One thing to consider is you idle might have dropped from the engine breaking in causing you tune to go rich. That would cause a leak at the front seal from the excess fuel.

Thanks for the advice man that's makes sense


All times are GMT -7. It is currently 01:47 PM.

Powered By: vBulletin v3.9.3.8
Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.