R/C Tech Forums

R/C Tech Forums (https://www.rctech.net/forum/)
-   Nitro Off-Road (https://www.rctech.net/forum/nitro-off-road-130/)
-   -   have you ever seen a clutch bell get that dark blue/black color? (https://www.rctech.net/forum/nitro-off-road/323731-have-you-ever-seen-clutch-bell-get-dark-blue-black-color.html)

dreaux 08-30-2009 06:26 PM

have you ever seen a clutch bell get that dark blue/black color?
 
ran my buggy all day on the track and when i got done it had that color. Like worn clutch bearings.

My gear mesh sliped out a bit for some reason or another at one point and i fixed it. Looks like it may have overheated? I am pretty sure thats what it is, just want to make sure. the teeth on the spur/bell are fine.

also what would cause a engine/gears to make like a whistleing sound when it spools up? It is not a whinning sound like a too tight gear mesh but like well i can't really describe it. almost like a whisleing? under the sound of the engine.

captaindemo17 08-30-2009 06:28 PM

Sounds to me like you have a clutch thats slipping.

dreaux 08-30-2009 06:32 PM

Quote:

Originally Posted by captaindemo17 (Post 6278621)
Sounds to me like you have a clutch thats slipping.

i did have to tighten the flywheel yesterday and i put the same springs on. Bad idea probably. So that could be very well what it is.

dreaux 08-30-2009 08:14 PM

took off the clutch bell, and the shoes and bearings look just fine. But the bell is dark purple, blue, black. It has it's anodized color in places too. It definitley looks burnt. The engine never got over 190 degrees. It blip the throtle a shit load and the engine got out of mesh once. could this be it? and is it still good? still hard as hell and the teeth look fine.

Integra 08-30-2009 09:25 PM

you overheated the clutch....no biggie if everything looked good when you opened it up....but know that the clutch was slipping.

bigde2001 08-30-2009 10:53 PM

Possibly could be oil.

zJatoRad 08-30-2009 11:29 PM

Overheated clutch, like Integra said.

RCmayor 08-31-2009 12:28 AM

Quote:

Originally Posted by dreaux (Post 6279074)
hard as hell and the teeth look fine.

funny, like the clutch bell would ever be soft while holding in your hand.

Ya, most likely clutch slip.

I would try one of the Ascendancy clutches from http://www.ascendancyrc.com with a new clutch bell, new bearings and get it on tight. You should be all set then.

cheapskate.brok 08-31-2009 12:48 AM

Well, I avoid buying vented CBs coz they seem to break quite often. Just speaking from experience ;)

Integra 08-31-2009 09:43 AM

Quote:

Originally Posted by cheapskate.brok (Post 6279995)
Well, I avoid buying vented CBs coz they seem to break quite often. Just speaking from experience ;)



I ran vented bell's for the last 2 year's and Never have i broken one....How exactly are you breaking them ? what brand are you running...i wouldn't slap that claim on the bell's before looking at other thing's like the set-up.

PTP Racing 08-31-2009 10:05 AM

When I ran Mugen the clutch bell would always turn purple. Its just from getting it too hot from slipping. Its probably the cause of the whistling noise your hearing also. The bell is probably fine just scuff the inside with some sandpaper. If the shoes are OK do the same to them but its probably time to replace the springs.

BigRed 08-31-2009 11:22 AM

Rey putting some new springs in. Its possible they have weakened. Also you may have gotten some fluid inside the clutch bell.

RBMike 08-31-2009 11:26 AM

Mugen clutch bells do that when they get hot. Just make sure everthing is fine. Don't worry about the color change.

imaxx21 08-31-2009 02:23 PM

Quote:

Originally Posted by Integra (Post 6281248)
I ran vented bell's for the last 2 year's and Never have i broken one....How exactly are you breaking them ? what brand are you running...i wouldn't slap that claim on the bell's before looking at other thing's like the set-up.

same here, i havent broken one is about 4 years of running every weekend

Integra 08-31-2009 02:47 PM

Quote:

Originally Posted by imaxx21 (Post 6282393)
same here, i havent broken one is about 4 years of running every weekend



and imo Heat is a Clutch's WORST enemy....a Cool clutch is a Happy clutch....Ive seen composite slider clutch's peak at higher temp's then the motor was running....needless to say that set-up didn't last that long. :lol:


All times are GMT -7. It is currently 02:18 AM.

Powered By: vBulletin v3.9.2.1
Content © 2001-2011 RCTech.net