Go Back  R/C Tech Forums > General Forums > Nitro Off-Road
T-Maxx Engine Dies When shifts 2nd gear >

T-Maxx Engine Dies When shifts 2nd gear

T-Maxx Engine Dies When shifts 2nd gear

Old 06-30-2009, 09:46 AM
  #1  
Tech Rookie
Thread Starter
iTrader: (2)
 
Join Date: May 2009
Posts: 11
Trader Rating: 2 (100%+)
Default T-Maxx Engine Dies When shifts 2nd gear

I am trying to fix a T-Maxx for a friend. When It starts to hit second gear the engine dies. If I left off the Throttle the engine fires back up and runs only till it tries to shift again. I inspected the transmission there are no burned up gears. I did tune the engine and adjust the shift timing and it did shift once without stalling. But once I slowed and tried to get it to shift again it died. And i couldn't get it to shift no matter how I tuned it. It seems like the engine is struggling to push it in second gear. The engine is brand new and should not be a problem. Any suggestions?
MBenjamin is offline  
Old 06-30-2009, 10:47 AM
  #2  
Tech Elite
iTrader: (1)
 
imaxx21's Avatar
 
Join Date: Nov 2007
Location: LA
Posts: 2,742
Trader Rating: 1 (100%+)
Default

is it cleaning out and making enough RPM's to hit second?
imaxx21 is offline  
Old 06-30-2009, 10:51 AM
  #3  
WP
Tech Adept
iTrader: (12)
 
WP's Avatar
 
Join Date: Mar 2009
Posts: 110
Trader Rating: 12 (100%+)
Default

try a traxx hot long plug. normally i say go cold but those engine like hot plugs from what i've seen. (cause they hold tune like poop IMO)
WP is offline  
Old 06-30-2009, 12:31 PM
  #4  
Tech Rookie
Thread Starter
iTrader: (2)
 
Join Date: May 2009
Posts: 11
Trader Rating: 2 (100%+)
Default

Originally Posted by imaxx21 View Post
is it cleaning out and making enough RPM's to hit second?
Yes when I adjust the transmission to shift later (all the way) it will top out and not shift at all, but when I adjust it back to shift as early as possible or almost as early as possible it just dies. The manager at the LHS said that there should be some gears inside that are burnt up. I disassembled the tranny but everything looked fine.
MBenjamin is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.