Go Back  R/C Tech Forums > General Forums > Nitro Off-Road
First post got a question >

First post got a question

First post got a question

Old 06-28-2009, 04:55 PM
  #1  
Tech Rookie
Thread Starter
 
Join Date: Jun 2009
Posts: 3
Default First post got a question

Hey all
I have an old Ofna 1/8 scale buggie.
She's been sitting for about 5 years. So has the fuel.
Well I dug her out and decided to get her going again.
Engine is an OS 21 RZ something. She was stuck at first but some PB blaster and all was good.
Believe it or not it actually fired up pretty easily after all this time and with the old fuel. Ran real good for a few Minute and then died.
Brought her back in the garage and got her started again, But will not idle after you pop the throttle. She idles fine till you do this.
Old fuel? Glow plug?Need to readjust ?
I'm a little rusty right now.
Thanks
Tom
bugsquawsher is offline  
Old 06-28-2009, 04:59 PM
  #2  
Tech Addict
iTrader: (1)
 
Join Date: Oct 2008
Location: Foley, Al
Posts: 516
Trader Rating: 1 (100%+)
Default

new fuel is a must and read the tuning bible at the top of the page. there will be many opinions but the bible will be the best bet.
roadracer43 is offline  
Old 06-28-2009, 05:13 PM
  #3  
Tech Master
iTrader: (67)
 
cary's Avatar
 
Join Date: Mar 2009
Location: NorCal
Posts: 1,914
Trader Rating: 67 (100%+)
Default

wow 5 year old fuel amazing it even fired up mostdefty get fresh
fuel and a new glow plug before you start tuning
cary is offline  
Old 06-28-2009, 05:56 PM
  #4  
Tech Rookie
Thread Starter
 
Join Date: Jun 2009
Posts: 3
Default

Kinda figured yall would say that.
The Odd part was it fired up almost right away. And it ran like a raped ape for a couple of minutes. Then it started the not idling thing.
I figured if the fuel wasn't good it never would have started or would have run bad from the get go. Another thing though. The old fuel was from a can that maybe only had 1/4 left in it. I was surprised as yall that it even started.
Thanks for the input.
bugsquawsher is offline  
Old 06-28-2009, 07:08 PM
  #5  
Tech Master
iTrader: (7)
 
Join Date: May 2008
Posts: 1,771
Trader Rating: 7 (100%+)
Default

What brand and nitro fuel is it?
Chris__RC is offline  
Old 06-28-2009, 08:20 PM
  #6  
Tech Lord
iTrader: (52)
 
Jaz240's Avatar
 
Join Date: Aug 2008
Location: Dwindle city
Posts: 12,494
Trader Rating: 52 (100%+)
Default

Replace the O-rings in the HSN and the LSN and the carb throat, seal it up good and def. get new fuel

I would venture to say the bearings in the engine are probably shot also
Jaz240 is offline  
Old 06-28-2009, 08:43 PM
  #7  
Tech Regular
iTrader: (10)
 
slumlord's Avatar
 
Join Date: Jun 2008
Location: Peoria, AZ
Posts: 455
Trader Rating: 10 (100%+)
Default

Originally Posted by Jaz240 View Post
Replace the O-rings in the HSN and the LSN and the carb throat, seal it up good and def. get new fuel

I would venture to say the bearings in the engine are probably shot also
I don't see that happening. He started it with 5 year old fuel in it for christ sakes!
slumlord is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.