Go Back  R/C Tech Forums > General Forums > Nitro Off-Road
traxxas nitro rustler acting up. >

traxxas nitro rustler acting up.

traxxas nitro rustler acting up.

Old 06-18-2009, 11:20 AM
  #1  
Tech Initiate
Thread Starter
 
Join Date: Jun 2009
Posts: 44
Angry traxxas nitro rustler acting up.

Ok so i started up my rustler today and it went fine but when i throttled it, it sounded like it was towing something. i set the hsn and the lsn back to factory and it worked a little. But I went to burn all the fuel out of it and just kept priming it and the next thing i new it went into full throttle and went off. it shredded my tires too. but the receiver and controller were not on and ive done it before just fine. But if this helps i bough monster horspower when I did this because my hobby shop was out of top fuel. but the owner said it would be fine. So what is wrong with this thing!!!!!!!!!!!

Last edited by traxxasman104; 06-18-2009 at 11:54 AM.
traxxasman104 is offline  
Old 06-18-2009, 11:28 AM
  #2  
Tech Elite
 
Join Date: Mar 2009
Location: Aurora, Colorado
Posts: 4,055
Default

Originally Posted by traxxasman104 View Post
Ok so i started up my rustler today and it went fine but when i throttled it, it sounded like it was towing something. i set the hsn and the lsn back to factory and it worked a little. But I went to burn all the fuel out of it and just kept priming it and the next thing i new it went into full throttle and went off. it shredded my tires too. but the receiver and controller were not on and ive done it before just fine. But if this helps i bough monster horspower when I did this because my hobby shop was out of top fuel. but the owner said it would be fine. So what is wrong with this thing!!!!!!!!!!!
Fuel build up from priming and then it went lean - i always keep my radio on when the engine is running
token is offline  
Old 06-18-2009, 11:30 AM
  #3  
Tech Initiate
Thread Starter
 
Join Date: Jun 2009
Posts: 44
Thumbs down

Originally Posted by token View Post
Fuel build up from priming and then it went lean - i always keep my radio on when the engine is running
that answered part of my question. but when i rev it why does it sound like its pulling something. thats my main question.
traxxasman104 is offline  
Old 06-18-2009, 12:00 PM
  #4  
Tech Master
iTrader: (1)
 
hustler777's Avatar
 
Join Date: Jun 2009
Location: indawoods, WI
Posts: 1,109
Trader Rating: 1 (100%+)
Default

try richening the bottom end a lil and see if that improves.....if not...get rid of that traxxas motor (sorry but i had to put that in there)...i've got a o.s. cvr just sitt'n here look'n for a home lol
hustler777 is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.