Go Back  R/C Tech Forums > General Forums > Nitro Off-Road
roto start or motor problem.. >

roto start or motor problem..

roto start or motor problem..

Reply

Old 02-21-2009, 06:21 PM
  #1  
Tech Rookie
Thread Starter
 
apayne042274's Avatar
 
Join Date: Feb 2009
Location: spring hope, n.c.
Posts: 3
Default roto start or motor problem..

hi there i have a rtx 27 i think it a duratrax with the 4.4 b/b engine something tiger lol.. well i just installed a new backplate on the motor . well i was trying to start at first wouldn't fire so i changed the glow plug and tryed and as i was trying the thing went in a free spin and will not turn anyhting over at all as far as the engine .. can someone talk to me and give a little insight on maybe what it could be ..
thanks alot ,
allen
apayne042274 is offline  
Reply With Quote
Old 02-21-2009, 06:50 PM
  #2  
Tech Fanatic
iTrader: (4)
 
Join Date: Jan 2009
Location: Connecticut
Posts: 775
Trader Rating: 4 (100%+)
Default

Your one-way bearing is either shot, or on wrong (if that's possible).
howtowakeakar is offline  
Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Terms of Service