Go Back  R/C Tech Forums > General Forums > Monster Trucks
Associated MGT 8.0 Project truck.. >

Associated MGT 8.0 Project truck..

Associated MGT 8.0 Project truck..

Old 03-02-2013, 06:51 AM
  #1  
Tech Fanatic
Thread Starter
iTrader: (6)
 
bigbadbasher's Avatar
 
Join Date: Feb 2013
Location: Cincinnati, OH
Posts: 923
Trader Rating: 6 (100%+)
Default Associated MGT 8.0 Project truck..

I bought this truck used, thing was ran and put up wet (maybe dry) to many times. The guy i bought it from at least bought RPM arms and a Nova cooling head. All the core components are great, the rest?!?!? Yea, poor gal needed some work! Having said that, i am the type that likes to tinker so this was a great project to get back into RC..
Attached Thumbnails Associated MGT 8.0 Project truck..-dsc01422.jpg   Associated MGT 8.0 Project truck..-dsc01423.jpg   Associated MGT 8.0 Project truck..-dsc01424.jpg   Associated MGT 8.0 Project truck..-dsc01425.jpg   Associated MGT 8.0 Project truck..-dsc01428.jpg  

bigbadbasher is offline  
Old 03-02-2013, 06:55 AM
  #2  
Tech Fanatic
Thread Starter
iTrader: (6)
 
bigbadbasher's Avatar
 
Join Date: Feb 2013
Location: Cincinnati, OH
Posts: 923
Trader Rating: 6 (100%+)
Default

Found this lot of parts on ebay for $80.. Got it back together yesterday and drove it.

The only thing i noticed was i couldn't get it past 150 degrees and when corning, it had that slight idle hang, is it to rich still? I did have to change fuels from what the previous owner was using as his LHP didn't carry the same as mine. Still seams a little rich to me..
Attached Thumbnails Associated MGT 8.0 Project truck..-%24t2ec16nhjhge9n0yeipfbrcwp-r9yg%7E%7E60_57.jpg   Associated MGT 8.0 Project truck..-2013-03-01_16-16-04_254.jpg   Associated MGT 8.0 Project truck..-2013-03-01_16-15-41_886.jpg  
bigbadbasher is offline  
Old 03-02-2013, 10:32 AM
  #3  
Tech Adept
iTrader: (6)
 
chris3829's Avatar
 
Join Date: Nov 2012
Location: Raleigh N.C.
Posts: 100
Trader Rating: 6 (100%+)
Default

Originally Posted by bigbadbasher View Post
Found this lot of parts on ebay for $80.. Got it back together yesterday and drove it.

The only thing i noticed was i couldn't get it past 150 degrees and when corning, it had that slight idle hang, is it to rich still? I did have to change fuels from what the previous owner was using as his LHP didn't carry the same as mine. Still seams a little rich to me..
150 isnt even warmed up,
chris3829 is offline  
Old 03-02-2013, 05:24 PM
  #4  
Tech Fanatic
Thread Starter
iTrader: (6)
 
bigbadbasher's Avatar
 
Join Date: Feb 2013
Location: Cincinnati, OH
Posts: 923
Trader Rating: 6 (100%+)
Default

I know, i ran my tmaxx 3.3 today that i bought used, tuned er right up, she was ripping!! Working on my LST2 right now but i am going to try and work on my 8.0 again tomorrow and still have a new 8t 2.0 to break in lol.
bigbadbasher is offline  
Old 03-04-2013, 06:07 PM
  #5  
Tech Fanatic
Thread Starter
iTrader: (6)
 
bigbadbasher's Avatar
 
Join Date: Feb 2013
Location: Cincinnati, OH
Posts: 923
Trader Rating: 6 (100%+)
Default

Well, i got it out today to dial it in and something is messed up, i thought it might of been the diffs at first but it's not, i think the tranny has some issues, i hear clinking "CRYS"!! I do have other trucks to run but still, i want to run this one, i love this truck.

I will report back soon with the results lol..
bigbadbasher is offline  
Old 03-04-2013, 07:11 PM
  #6  
Tech Fanatic
Thread Starter
iTrader: (6)
 
bigbadbasher's Avatar
 
Join Date: Feb 2013
Location: Cincinnati, OH
Posts: 923
Trader Rating: 6 (100%+)
Default

LOL!!! YEAH ITS BAD!!!

I can't believe this truck even ran when i bought it lol..
Attached Thumbnails Associated MGT 8.0 Project truck..-2013-03-04_22-03-02_186.jpg   Associated MGT 8.0 Project truck..-2013-03-04_22-03-11_115.jpg   Associated MGT 8.0 Project truck..-2013-03-04_22-03-34_93.jpg  
bigbadbasher is offline  
Old 03-04-2013, 07:24 PM
  #7  
Tech Fanatic
Thread Starter
iTrader: (6)
 
bigbadbasher's Avatar
 
Join Date: Feb 2013
Location: Cincinnati, OH
Posts: 923
Trader Rating: 6 (100%+)
Default

Welp, i got lucky, the only thing wrong is the that, the rest looks tip top. I am now wondering what caused that though? Was it the slipper being to tight?
bigbadbasher is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.