Go Back  R/C Tech Forums > General Forums > Monster Trucks
Need help with Traxxas radio. SO pissed right now.... >

Need help with Traxxas radio. SO pissed right now....

Need help with Traxxas radio. SO pissed right now....

Reply

Old 02-12-2012, 10:03 PM
  #16  
Tech Regular
Thread Starter
iTrader: (8)
 
Cwarta's Avatar
 
Join Date: Jan 2012
Posts: 271
Trader Rating: 8 (100%+)
Default

I dont think its the radio either. My Fly sky does it to. I think there is something wrong with this new esc. I put the fly sky with my new 80A in my emaxx and i have no linear throttle control (its either full throttle or no throttle). After the fire hydrant had its way with my truck, i put the fly sky in the evader with the new 60A esc i just got. It works perfect with that esc. Great throttle control, no glitching etc. Perfect. SO i am going to try and return it...
Cwarta is offline  
Reply With Quote
Old 05-29-2012, 02:14 AM
  #17  
Tech Rookie
 
Join Date: May 2012
Posts: 1
Default

i know i'm a little late. but it seems to me that you completely ignored what winddrake said about reversing the throttle channel and recalibrating the esc to your radio. i have had this same exact problem with my 2 year old xerun 150a esc for about a month and a half now. been getting annoyed and just happened to come across this forum. i know this is a 3 almost 4 month old thread, but i just wanted to say that listening to winddrake probably would have saved you a bunch of hassle.

anyhow as far as calibrating the hobbywing xerun 80a and 150a esc's goes, it is really easy. all you have to do is turn on your radio, hold down the programming button on the esc's on off switch while you turn the esc on, and as soon as it starts beeping let off. leave the throttle in the neutral position, press the button, esc will beep once. pull full throttle, press the button, esc beeps twice. press throttle to full reverse and press button, esc beeps three times and done. everything works perfect after that.

just figured that maybe that info would help anyone else who stumbles across this thread with the same problem in the future. and thank you very much winddrake you fixed my problem and saved me from dropping $100 on a new esc like i thought i was going to have to do.
jerrycurl47 is offline  
Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service