Go Back  R/C Tech Forums > General Forums > Monster Trucks
T Maxx Classic Question >

T Maxx Classic Question

T Maxx Classic Question

Old 01-11-2012, 06:18 AM
  #1  
Tech Elite
Thread Starter
iTrader: (3)
 
cyclone x's Avatar
 
Join Date: Jul 2008
Location: Gaithersburg MD
Posts: 2,547
Trader Rating: 3 (100%+)
Default T Maxx Classic Question

Hey trying to help my buddy fix his truck idk what all happened but when you push down on the truck the tires toe out very badly
cyclone x is offline  
Old 01-11-2012, 06:26 AM
  #2  
Tech Elite
iTrader: (29)
 
IROC-AR15's Avatar
 
Join Date: Feb 2011
Location: Columbia, Missouri
Posts: 2,178
Trader Rating: 29 (94%+)
Default

Originally Posted by cyclone x View Post
Hey trying to help my buddy fix his truck idk what all happened but when you push down on the truck the tires toe out very badly
As long as it tracking straight during normal sitting and movement i believe this may be something that just happens. I can't remember from my old Maxx's. I'll ask my buddy that has more experience with them, it's months since I've had one.
IROC-AR15 is offline  
Old 01-11-2012, 07:16 AM
  #3  
Tech Initiate
 
Snook Man's Avatar
 
Join Date: Jan 2010
Location: Sugar Hill GA
Posts: 39
Default

Toe links mount to the bottom side of the axle carrier arm.
Snook Man is offline  
Old 01-11-2012, 07:26 AM
  #4  
Suspended
iTrader: (41)
 
Join Date: Aug 2009
Location: I like cookies
Posts: 2,465
Trader Rating: 41 (100%+)
Default

Originally Posted by Snook Man View Post
Toe links mount to the bottom side of the axle carrier arm.
For sure or at the Ackerman.
Cadimman is offline  
Old 01-11-2012, 09:05 AM
  #5  
Tech Elite
Thread Starter
iTrader: (3)
 
cyclone x's Avatar
 
Join Date: Jul 2008
Location: Gaithersburg MD
Posts: 2,547
Trader Rating: 3 (100%+)
Default

Originally Posted by Snook Man View Post
Toe links mount to the bottom side of the axle carrier arm.
okay ill check that out then
cyclone x is offline  
Old 01-11-2012, 09:53 AM
  #6  
Tech Initiate
 
dynacopas's Avatar
 
Join Date: Aug 2011
Posts: 42
Default

Thanks for the help Snook Man I recently swapped over to the lunsford titanium links and couldn't figure out why it was toeing the wheels out. I swapped them back the way you stated and problem solved.
dynacopas is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.