Go Back  R/C Tech Forums > General Forums > Monster Trucks
T-Maxx problems..please help im an idiot :) >

T-Maxx problems..please help im an idiot :)

T-Maxx problems..please help im an idiot :)

Old 01-10-2012, 04:32 PM
  #1  
Tech Rookie
Thread Starter
 
Join Date: Jan 2012
Posts: 1
Default T-Maxx problems..please help im an idiot :)

First off I'm not very smart with all this stuff, so if I say something wrong feel free to correct me.
Alright, let me set up my scenario. I bought a T-maxx Pro15 like 12 years ago, I don't really remember all the mods I did to it before selling it...I know I put a 2.5, and then later a 2.5r in it, i dont remember if I ever did anything to the tranny..but the tranny does have reverse if that means anything, and it's black so I know its not a 3.3 tranny. Anyways I sold the truck to a guy at work and then bought it back off of him last week...he had it for about 4-5 months and I dont think he really did anything to it as far as upgrades.

I couldn't get it to start so I upgraded to a 3.3. Truck started right up, I broke it in pretty close to how they tell you to. The big problem i'm having is it won't shift to 2nd gear. I feel the engine is tuned fairly well, it doesn't stall out, It's a beast off the line, i cant even give it too much gas cause it just does backflips theres so much torque. I've been in the tranny with the allen wrench about 50 times takin the 2-speed screw in and out but nothing seems get it to shift...I've had it at every possible location. Now the guy at the Hobby store said 3.3's run at lower RPM's so i'm guessin i'd want that screw out pretty far. I'm certain I'm adjusting the correct set-screw, trust me...i made that mistake once so when I had the case open I marked the screw that holds it on the shaft with a red paint marker. Also I don't even know what it's called (the silver thing inside the gear with the flap that opens to catch the pegs on the inside of the gear) but I'm certain it's in the correct direction. I'm pretty sure it's not locked in 2nd gear just because of the amout of torque it has.

I guess what I'm gettin at is...is this just a bad engine/tranny combo, or will it work? If it will work, should I try buying a new (the silver thing inside the gear with the flap that opens to catch the pegs on the inside of the gear) because I read that it's spring loaded and sometimes that spring wears. If it won't work and I need to upgrade to a 3.3 tranny, what other parts will I need to buy? I heard they run different drive shafts or something? Any Info anyone can give me would be apreciated, I'm stumped.
YanKs is offline  
Old 01-10-2012, 04:41 PM
  #2  
Suspended
iTrader: (41)
 
Join Date: Aug 2009
Location: I like cookies
Posts: 2,465
Trader Rating: 41 (100%+)
Default

It should work jus fine with that engine. If you're getting enough rpm to shift I would open up the trans. My old .15 maxxedout used to get a burr in the pawl that engages the two speed and would get hung up. If it doesn't move freely then that is your problem. Just file it off.
Cadimman is offline  
Old 01-10-2012, 06:18 PM
  #3  
Tech Adept
iTrader: (1)
 
Join Date: Dec 2010
Posts: 100
Trader Rating: 1 (100%+)
Default

I would take tranny out make sure they are facing the right way. The thing that opens up and grabs second gear. Easy way to check is once it is taken a part loosen up the screw all the way(dont take it out) so you can open with your hand. The end of the hook(i will call it, which is the part that grabs 2nd gear) and put it on so when it opens that the hook will slide in to the groove on the 2nd gear.

Try that if that doesnt work then maybe buy a new shifter, because if you tighten that screw up to much it will mess the spring up and will never work right. Never tighen it all the way down.

Buying a new one and doing what i said above would probrably easier than trying to use the old one and if that doesbt work then you are stuck taking it apart again. Besides it is only like 5-15 dollars on ebay.
ue-maxx is offline  
Old 01-12-2012, 09:00 PM
  #4  
Tech Master
iTrader: (7)
 
Join Date: Jun 2011
Location: Illinois
Posts: 1,571
Trader Rating: 7 (100%+)
Default

Originally Posted by ue-maxx View Post
I would take tranny out make sure they are facing the right way. The thing that opens up and grabs second gear. Easy way to check is once it is taken a part loosen up the screw all the way(dont take it out) so you can open with your hand. The end of the hook(i will call it, which is the part that grabs 2nd gear) and put it on so when it opens that the hook will slide in to the groove on the 2nd gear.

Try that if that doesnt work then maybe buy a new shifter, because if you tighten that screw up to much it will mess the spring up and will never work right. Never tighen it all the way down.

Buying a new one and doing what i said above would probrably easier than trying to use the old one and if that doesbt work then you are stuck taking it apart again. Besides it is only like 5-15 dollars on ebay.
im wondering if you stuck in second gear all ready are you getting alot off speed already ? i would take it out the trans loseen the screw all the way out then turn it it in a couple off turns and it should hit second gear ther really quick that pretty much how i set mine almost for the track but i might be like 3 to 4 turns in. the more the screw comes out the faster it shift, the more you screw it in the longer it takes to shift into second. What cb are you using you should be good with a 20 tooth with the 72 spur for the 3.3 for the black trans. im gonna keep an i on this thread and see if you solve the problem. there is a shim that goes in the trans in between the first and second gear i think is where it might be i would have to look in book but im at work now. if it not shimed right it might be catching on the ring also. i seem to fix everyones maxx over her so i pretty good with them.
imrob is offline  
Old 01-13-2012, 07:37 AM
  #5  
Tech Addict
iTrader: (32)
 
SCTRacerX's Avatar
 
Join Date: Jan 2011
Location: Columbus
Posts: 653
Trader Rating: 32 (100%+)
Default

Sorry to jump on your thread I couldn't find any other traxxas threads. Anyone know what e clips go on the center drive shafts of the revo 3.3? The manual says 2.5mm I bought 2.5mm and they are too big. They were dynamite brand if that matters, Im thinking of buying the traxxas 1.5mm as people say they are actually 2.0mm. Anyone have this issue?
SCTRacerX is offline  
Old 01-13-2012, 07:08 PM
  #6  
Tech Master
iTrader: (7)
 
Join Date: Jun 2011
Location: Illinois
Posts: 1,571
Trader Rating: 7 (100%+)
Default

Originally Posted by SCTRacerX View Post
Sorry to jump on your thread I couldn't find any other traxxas threads. Anyone know what e clips go on the center drive shafts of the revo 3.3? The manual says 2.5mm I bought 2.5mm and they are too big. They were dynamite brand if that matters, Im thinking of buying the traxxas 1.5mm as people say they are actually 2.0mm. Anyone have this issue?
your talking about the rebuild for the u joint they should be a 1.4 for the u joint e clips
imrob is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.