Tranny

Old 01-20-2008, 08:03 PM
  #1  
Tech Elite
Thread Starter
iTrader: (4)
 
pinky2252s's Avatar
 
Join Date: Nov 2007
Location: Broomfield, Colorado
Posts: 3,278
Trader Rating: 4 (100%+)
Default Tranny

hello

the spur gear on my t-maxx wont grip the shaft that comes out of the tranny.

yes i have all the parts on

any one know why its not griping it?
pinky2252s is offline  
Old 01-20-2008, 08:54 PM
  #2  
Tech Elite
Thread Starter
iTrader: (4)
 
pinky2252s's Avatar
 
Join Date: Nov 2007
Location: Broomfield, Colorado
Posts: 3,278
Trader Rating: 4 (100%+)
Default

seriously guys?
pinky2252s is offline  
Old 01-20-2008, 10:02 PM
  #3  
Tech Elite
iTrader: (33)
 
xsxracing's Avatar
 
Join Date: Jun 2007
Location: Wichita, KS
Posts: 4,651
Trader Rating: 33 (100%+)
Default

I dont know much about the T-Maxx but maybe take apart and check it out and thene put all back together and see what happen's.
xsxracing is offline  
Old 01-20-2008, 10:04 PM
  #4  
Tech Elite
Thread Starter
iTrader: (4)
 
pinky2252s's Avatar
 
Join Date: Nov 2007
Location: Broomfield, Colorado
Posts: 3,278
Trader Rating: 4 (100%+)
Default

i have 6 times
pinky2252s is offline  
Old 01-20-2008, 10:05 PM
  #5  
Tech Elite
iTrader: (33)
 
xsxracing's Avatar
 
Join Date: Jun 2007
Location: Wichita, KS
Posts: 4,651
Trader Rating: 33 (100%+)
Default

Originally Posted by pinky2252s
i have 6 times
LOL!
Well thene idk pinky,If i was there probly be a different story.
xsxracing is offline  
Old 01-20-2008, 10:07 PM
  #6  
Tech Elite
Thread Starter
iTrader: (4)
 
pinky2252s's Avatar
 
Join Date: Nov 2007
Location: Broomfield, Colorado
Posts: 3,278
Trader Rating: 4 (100%+)
Default

anyone else?!
pinky2252s is offline  
Old 01-21-2008, 08:44 AM
  #7  
Tech Addict
iTrader: (2)
 
dieseldog20's Avatar
 
Join Date: Dec 2007
Location: RAF Mildenhall, United States Air Force
Posts: 572
Trader Rating: 2 (100%+)
Default

have you tightened up the the nut on the shaft. maybe the red pins are bad on the spur gear. try tightening it up see what happens.
dieseldog20 is offline  
Old 01-21-2008, 08:57 AM
  #8  
Tech Elite
iTrader: (34)
 
skuter-race-ta's Avatar
 
Join Date: Jan 2005
Posts: 2,618
Trader Rating: 34 (100%+)
Post tranny

if you're using a rrp steel gear maybe you should check the edge shape of the shaft that hold the spur gear,check if it still has the egdes if theres a round shape,then its time for you to replace it.....
skuter-race-ta is offline  
Old 01-21-2008, 02:56 PM
  #9  
Tech Elite
Thread Starter
iTrader: (4)
 
pinky2252s's Avatar
 
Join Date: Nov 2007
Location: Broomfield, Colorado
Posts: 3,278
Trader Rating: 4 (100%+)
Default

Originally Posted by dieseldog20
have you tightened up the the nut on the shaft. maybe the red pins are bad on the spur gear. try tightening it up see what happens.
'

i cant tighten it because the spur gear doesnt grip the shaft.. or rather the little circle thing
pinky2252s is offline  
Old 01-21-2008, 10:17 PM
  #10  
Tech Regular
iTrader: (2)
 
fhm555's Avatar
 
Join Date: Mar 2007
Posts: 457
Trader Rating: 2 (100%+)
Default

The reason your spur gear is not gripping the shaft is because it's not supposed to, the front and rear slipper plates are fixed to the input shaft and the slipper gear spins between them. Hold the slipper plates, not the spur gear and you should be able to tighten it right up.

Once you get it tightened, if it's still slipping too much it's time to replace your slipper pucks, spur gear, or both. You can replace both for less than $10.00
fhm555 is offline  
Old 01-22-2008, 12:43 PM
  #11  
Tech Elite
iTrader: (1)
 
joe of loath's Avatar
 
Join Date: Mar 2007
Location: Bristol, England, United Kingdom
Posts: 4,857
Trader Rating: 1 (100%+)
Default

check nothing's stripped, as there should be 2 flats on the shaft, and 2 flats on the slipper pads that mean theres no slop. you might have knackered the pads.
joe of loath is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.