Go Back  R/C Tech Forums > General Forums > Monster Trucks
What's Wrong With This Thing?!?! >

What's Wrong With This Thing?!?!

What's Wrong With This Thing?!?!

Old 04-03-2003, 10:19 PM
  #1  
Tech Rookie
Thread Starter
 
Join Date: Apr 2003
Posts: 9
Angry What's Wrong With This Thing?!?!

My Maximum MT just won't act right. The glow plug's hot, the fuel's good, and it's getting fuel to the engine (no leaks). But i don't think it should have that much back pressure. It's really hard to crank. Not flooded, just hard to crank. It finally started up about 5 times today, but went dead after about 3 seconds. I've pulled the starter until i rubbed a blister btw my fingers. Now i'm just really PISSED. WHAT"S THE DEAL?!?!
tylerp_2000 is offline  
Old 04-04-2003, 03:15 AM
  #2  
Tech Apprentice
 
Join Date: Apr 2003
Location: Florida
Posts: 54
Default

try loosing up the glow plug about 1/4 turn while starting, then tighten back once started.
mellon is offline  
Old 04-05-2003, 02:35 AM
  #3  
Tech Master
 
Im2lazy's Avatar
 
Join Date: Oct 2002
Location: Hawaii!
Posts: 1,967
Default

If it starts and then shuts down, that is common when the needle settings are a little too rich. lean it out 1/4 of a turn and loosen the plug a little and it should start.

Note that this is just to start the engine, you will of course have to tune it, and you may possibly have to richen the needle settings when things start up.


This is only if mellon's suggestion alone does not help it start.
Im2lazy is offline  
Old 04-05-2003, 05:34 AM
  #4  
Tech Rookie
 
Join Date: Apr 2003
Posts: 5
Default

Read up in manual for the tuning for that engine. Here is a link to the manual. You are running it way, way too lean. You need to have it at least at 2.5 turns from on the high end needle.

http://www.duratrax.com/pdf/dtxc0064-manual.pdf
bosox is offline  
Old 05-02-2003, 11:39 PM
  #5  
Tech Rookie
 
Join Date: May 2003
Posts: 1
Default

Also check for leaks around the carb, backplate, and possibly the head? I've seen a few of those motors leak all over and consequently run horribly bad.
LaKeith is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell or Share My Personal Information -

Copyright © 2023 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.