Go Back  R/C Tech Forums > General Forums > Monster Trucks
t maxx spur gear stuck >

t maxx spur gear stuck

t maxx spur gear stuck

Old 06-29-2006, 07:01 AM
  #1  
Tech Rookie
Thread Starter
 
Join Date: Jun 2006
Posts: 1
Default t maxx spur gear stuck

Hey, i have a 2.5 maxx and every time i try to start it the spur gear does not spin. What should i do?
shootmadfools53 is offline  
Old 06-29-2006, 08:18 AM
  #2  
Tech Fanatic
iTrader: (1)
 
Johnathan's Avatar
 
Join Date: Jun 2005
Location: Texas!
Posts: 765
Trader Rating: 1 (100%+)
Default

uh, thats a lot of very descriptive input... not really. ok, there are a few things. check these to see what the problem is:

- try to turn the spur gear (the big, black gear) by using your finger.it should spin freely. if it is stuck, then there may be some major problems. if the spur is stuck, there are many things that could be wrong, which i will not go nto detail about yet.

- if the spur spins freely, try to start it. you will ez start it, and see that the spur moves little, until the engine rev's to life. then it will spin. it is a sign that the clutch is fine. if you get the engine running fine, try to run it around somewhere, and pay attention to see if anything wierd is going on.

Now, i made that advise based on the very little info. you gave us. go into detail about the problem. oh well, you are new here, no worries.

Good luck!
Johnathan is offline  
Old 06-30-2006, 12:33 AM
  #3  
Tech Elite
 
ProudSavageOwnr's Avatar
 
Join Date: Jan 2006
Location: Leboland Sydney NSW
Posts: 2,826
Default

its hardwithout looking at the vehicle but the only thing i can think of is incorrect gear mesh OR you have been running too long with a new clutch/heavy clutchshoes and light springs and the clutch was rubbing on the clutchbell and causing friction>causing heat and then wen u brang the truck inside and let it cool off the plastic "welded" itself to the clutchbell......its happened to be before with my savage and the spur welded itself to the clutchbell and a few teetth broke off....u gotta scrape the plastic off the clutchbell if this happens DO NOT USE A POWERTOOL OF ANY SORT
ProudSavageOwnr is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.