Go Back  R/C Tech Forums > Members List
Reload this Page >

TSR6's Profile

TSR6 TSR6 is offline

RCTech Member #2

Visitor Messages

Showing Visitor Messages 21 to 30 of 137
  1. LaZboy
    09-17-2010 04:05 PM - permalink
    Hi,
    I just submitted a posting for sale and wondered what the time frame is usually for you to approve it and post it. I submitted 2 by accedent please ignore the 1st one. The last one I just submitted is a lot better written. i'm new to this never sold on here before. Thank You for your help.
  2. verticalpilot
    08-29-2010 06:04 PM - permalink
    How can one protect one shelf from getting burned again? There's easy way to keep track of friends, how about a way to limit your self from 'bad' guys? I was thinking a private note or a list where you can list people you want to stay away from, not just ignoring their posts. thx.
  3. strodedawg
    08-13-2010 07:54 AM - permalink
    what ru talking about? porn?
  4. loriding69
    08-12-2010 11:15 AM - permalink
    I want to thank you for making me a NW superstar by putting me in the Shortcourse mag. Thank you so much. That really put a smile on my mother-n-laws face when she seen the article.
  5. TSR6
    08-03-2010 09:57 PM - permalink
    HOLY SMOKES!!! I'm not an admin, I dont know that the search didnt work. Contact IB, theyre the only folks with that access...
  6. lightz2050
    07-29-2010 08:25 PM - permalink
    Search function does not work. Thank You!
  7. cartix
    07-29-2010 12:54 PM - permalink
    Search in FS not working. Thanks.
  8. Mr Merc 916
    07-29-2010 09:32 AM - permalink
    Not sure if it is you that I talk to about this but search this forum fuction does not work. it hasnt worked in a couple of days for me but if it is not working for other please repair it. thank you.
  9. buttere
    07-27-2010 10:05 PM - permalink
    search function quit working, who do I tell to get this fixed?
  10. Seattlelife22
    07-26-2010 08:10 PM - permalink
    hey bud for some reason it wont let me search for certain items in the for sale section. if i type in losi the message shows up with no matches. it does that for everything i type. is it down or am i doing something wrong? thanks for your time. fyi i have been on for here for couple of months now and have never had this problem.

About Me

  • Signature
    Troy
    RCTech Member #2

    The postings and views expressed on this site are my own and do not necessarily reflect the positions, strategies, or opinions of any company I may be employed by.

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 08-21-2019 06:00 AM
  • Join Date: 08-19-2001
  • Referrals: 29

Friends

Showing Friends 1 to 1 of 1

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service