R/C Tech Forums - Conversation Between Butler02 and rtenzo02

Go Back  R/C Tech Forums > Butler02
Reload this Page >

Conversation Between Butler02 and rtenzo02

Conversation Between Butler02 and rtenzo02
Showing Visitor Messages 1 to 3 of 3
  1. rtenzo02
    04-07-2014 01:37 PM - permalink
    Ok thanks for your response, it has a few mm gap , so i should be ok ! Thanks again !
  2. Butler02
    04-07-2014 09:21 AM - permalink
    No i haven't had any issues with this on any of my spec R cars. I have three.
    The belt should only be a few millimeters above the top deck near the spur gear pulleys. If the belt is going to rub anywhere on the top deck, it's going to be closer to the front near where the belt tensioner is mounted. Even then, it's only going to rub if the belt is a little too loose and you're running higher power motors that will cause the belt to deflect more than normal.
    If your belt is tightened appropriately, you should be fine.
    The common place for belt rub is on the lower chassis at the front cutout for the front spool/diff.
  3. rtenzo02
    04-07-2014 08:29 AM - permalink
    I was wondering if the front belt on your spec r car is close to the top deck ? Where the spur gear is located. My belt is tight and it is very close , im afraid it may rub the top deck there. Have you had a problem with this ? Thanks !

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.