Go Back  R/C Tech Forums > International Forums > Manila Racers
Electric Touring / On-Road RC >

Electric Touring / On-Road RC

Like Tree1Likes

Electric Touring / On-Road RC

Old 06-19-2011, 11:28 PM
  #29131  
Tech Master
iTrader: (38)
 
doen08's Avatar
 
Join Date: Jan 2005
Location: qc, Philippines
Posts: 1,101
Trader Rating: 38 (100%+)
Default

Originally Posted by rccartips
Ako 6.7 - 7.0, full timing advance sa SP endbell.
sir joel 7.09 fdr ko tapos full advance din sa endbell. di kaya nung nimh batt ko pag full throttle. nagbli-blink yung green sa esc. di naman over heat. bakit kaya sir?
doen08 is offline  
Old 06-20-2011, 01:41 AM
  #29132  
Tech Elite
iTrader: (3)
 
Join Date: Jun 2003
Posts: 4,617
Trader Rating: 3 (100%+)
Default

Maybe voltage is falling below the esc voltage cutoff (e.g. 6v) during hard acceleration.

With boost, usually at least 5000mAh/50c lipos ang recommended.
rccartips is offline  
Old 06-20-2011, 03:50 AM
  #29133  
Tech Master
iTrader: (7)
 
louie_b's Avatar
 
Join Date: Jun 2004
Location: Taguig / Hong Kong
Posts: 1,901
Trader Rating: 7 (100%+)
Default

Originally Posted by doen08
sir joel 7.09 fdr ko tapos full advance din sa endbell. di kaya nung nimh batt ko pag full throttle. nagbli-blink yung green sa esc. di naman over heat. bakit kaya sir?
Baka hindi ma detect full throttle. What radio you using? experienced similar problem with Futaba radio and tekin esc. Thanks to Roborat problem was solved.
louie_b is offline  
Old 06-20-2011, 04:25 AM
  #29134  
Tech Champion
iTrader: (7)
 
ROBORAT's Avatar
 
Join Date: Nov 2001
Location: JP Raceway
Posts: 5,360
Trader Rating: 7 (100%+)
Default

doen: unfortunately i am not familiar with the xerun but maybe users such as voodoo can also chime in to help you out. try maybe borrowing someone's LiPo packs to see if you still encounter the problem. if so, it could be the amp draw of the esc. a 50C pack could be ideal but I've used 35C packs with my tekin with no issues such as those. try to recalibrate/reset your radio/esc as well just to be sure. sorry, wish i could be of more help .... let us know how it goes.

louie: when you coming home to visit? bring your 12th scale and tc and hopefully you can join one of our club races next time you're in town.
ROBORAT is offline  
Old 06-20-2011, 06:06 AM
  #29135  
Tech Master
iTrader: (7)
 
louie_b's Avatar
 
Join Date: Jun 2004
Location: Taguig / Hong Kong
Posts: 1,901
Trader Rating: 7 (100%+)
Default

@Roborat: will probably make a trip at the end of this month.. see you
louie_b is offline  
Old 06-20-2011, 07:55 AM
  #29136  
Tech Master
iTrader: (47)
 
cocojam's Avatar
 
Join Date: Oct 2009
Posts: 1,644
Trader Rating: 47 (100%+)
Default

Originally Posted by ROBORAT
@cocojam: nice! tell manito, nice and slow ang build para nice and smooth din ang takbo. on the June 2 Clubie, will try to go to the track early so i can help you set the car. just some suggestions for the tc6 - start off with 40wt shock oil and build the shocks with a little rebound as possible (kung kaya, zero rebound). seal the chassis edges with CA just to help with reducing chances of delamination. can't wait bro!
@Robo: Yes box stock lahat muna. We used 40wt shock oil and wil work on the no rebound setting. Placed CA all over the carbon chassis and shock towers as well. Can't wait na rin bro!
cocojam is offline  
Old 06-20-2011, 08:28 AM
  #29137  
Tech Master
iTrader: (38)
 
doen08's Avatar
 
Join Date: Jan 2005
Location: qc, Philippines
Posts: 1,101
Trader Rating: 38 (100%+)
Default

Originally Posted by rccartips
Maybe voltage is falling below the esc voltage cutoff (e.g. 6v) during hard acceleration.

With boost, usually at least 5000mAh/50c lipos ang recommended.
Yan din naisip ko sir. Lipo batt on its way. Thanks sir.

Originally Posted by louie_b
Baka hindi ma detect full throttle. What radio you using? experienced similar problem with Futaba radio and tekin esc. Thanks to Roborat problem was solved.
4pl sir. Nadedetect naman sir kapag off the ground yun car. Nawawala full throttle pag nakalapag na or may load na.
thanks sir.

Originally Posted by ROBORAT
doen: unfortunately i am not familiar with the xerun but maybe users such as voodoo can also chime in to help you out. try maybe borrowing someone's LiPo packs to see if you still encounter the problem. if so, it could be the amp draw of the esc. a 50C pack could be ideal but I've used 35C packs with my tekin with no issues such as those. try to recalibrate/reset your radio/esc as well just to be sure. sorry, wish i could be of more help .... let us know how it goes.
I will try lipo on sunday sir. Sana maging ok na. Thanks sir.
doen08 is offline  
Old 06-20-2011, 05:06 PM
  #29138  
Tech Champion
iTrader: (7)
 
ROBORAT's Avatar
 
Join Date: Nov 2001
Location: JP Raceway
Posts: 5,360
Trader Rating: 7 (100%+)
Default

cocojam: cool! let me know if you have trouble getting zero/close to zero rebound ... i can walk you through it.

doen: good luck sir. hopefully yun nga lang ang problema. try niyo sir sumali sa open club race sa July 2nd - may 13.5 class tayo dun with open/boosted ESCs. Good place to practice and enjoy racing ang open club races.
ROBORAT is offline  
Old 06-21-2011, 05:30 AM
  #29139  
Tech Master
iTrader: (38)
 
doen08's Avatar
 
Join Date: Jan 2005
Location: qc, Philippines
Posts: 1,101
Trader Rating: 38 (100%+)
Default

Originally Posted by rccartips
Maybe voltage is falling below the esc voltage cutoff (e.g. 6v) during hard acceleration.

With boost, usually at least 5000mAh/50c lipos ang recommended.
Originally Posted by louie_b
Baka hindi ma detect full throttle. What radio you using? experienced similar problem with Futaba radio and tekin esc. Thanks to Roborat problem was solved.
Originally Posted by ROBORAT
doen: unfortunately i am not familiar with the xerun but maybe users such as voodoo can also chime in to help you out. try maybe borrowing someone's LiPo packs to see if you still encounter the problem. if so, it could be the amp draw of the esc. a 50C pack could be ideal but I've used 35C packs with my tekin with no issues such as those. try to recalibrate/reset your radio/esc as well just to be sure. sorry, wish i could be of more help .... let us know how it goes.

louie: when you coming home to visit? bring your 12th scale and tc and hopefully you can join one of our club races next time you're in town.
ok sir robo. thanks.
doen08 is offline  
Old 06-21-2011, 08:53 AM
  #29140  
Tech Elite
iTrader: (56)
 
pitshop's Avatar
 
Join Date: Sep 2001
Posts: 3,765
Trader Rating: 56 (98%+)
Default

SUMMARY OF RECENT ARRIVALS!!!

EDS TOOLS
EDS POWER TOOL TIPS
NVISION ENGINES
SPEKTRUM DX3R PRO, DX3S (with or without telemetry) and DX3C
SOREX 36 and 40
HOBBYWING EZRUN COMBO AND XERUN ESC
HOBBYWING PROGRAM CARD
BLADE MSR, 120SR, SR, MCPX
PARKZONE TROJAN, CORSAIR, EMBER, NIGHT VAPOR
LOSI TEN-T
ASSOCIATED RC18B2
SMC 60C 2S and 4S PACKS!


AND LOTS LOTS MORE!!!!!!!!!!
pitshop is offline  
Old 06-21-2011, 09:40 AM
  #29141  
Tech Regular
iTrader: (4)
 
tmomedrano's Avatar
 
Join Date: Apr 2010
Location: caloocan
Posts: 317
Trader Rating: 4 (100%+)
Default

Originally Posted by rccartips
Maybe voltage is falling below the esc voltage cutoff (e.g. 6v) during hard acceleration.

With boost, usually at least 5000mAh/50c lipos ang recommended.
yup! happened to me before when i used a 3000 mah 25c battery before... pumuputak-putak... but that was because i set the cut -off at 3.4 per cell... nung ginawa kong 3.0 per cell hindi na naman ngyari...

hehehe havent got problems with my 4600mah 40c batt though... nawalan lang ng konting punch....
tmomedrano is offline  
Old 06-21-2011, 05:27 PM
  #29142  
Tech Master
iTrader: (38)
 
doen08's Avatar
 
Join Date: Jan 2005
Location: qc, Philippines
Posts: 1,101
Trader Rating: 38 (100%+)
Default

got my lipo. testing nalang sa sunday.

sir tim, thanks pala nung sunday. pag pupunta ka sa sunday pahiram ulit program card, balik ko sa 3.4v/cell yun cutoff.
doen08 is offline  
Old 06-21-2011, 06:21 PM
  #29143  
Tech Champion
iTrader: (7)
 
ROBORAT's Avatar
 
Join Date: Nov 2001
Location: JP Raceway
Posts: 5,360
Trader Rating: 7 (100%+)
Default

tmomedrano: may xerun ka na pala? tara lets! sali na sa super stock pare ... july 2nd club race ulit! sina manito at reece sa super stock na rin naglalaro and manito made it to the a-main last saturday. saya nung race!

doen: looks like ma-solve nga nung new packs mo and issue. oks na yan malamang ... enjoy sir! and come join the club races sometime.
ROBORAT is offline  
Old 06-21-2011, 11:46 PM
  #29144  
mon
Tech Adept
iTrader: (1)
 
Join Date: May 2011
Posts: 167
Trader Rating: 1 (100%+)
Default

Hopefully I can test run my kit at JP this Sunday
mon is offline  
Old 06-22-2011, 03:37 AM
  #29145  
Tech Master
iTrader: (38)
 
doen08's Avatar
 
Join Date: Jan 2005
Location: qc, Philippines
Posts: 1,101
Trader Rating: 38 (100%+)
Default

Originally Posted by ROBORAT
tmomedrano: may xerun ka na pala? tara lets! sali na sa super stock pare ... july 2nd club race ulit! sina manito at reece sa super stock na rin naglalaro and manito made it to the a-main last saturday. saya nung race!

doen: looks like ma-solve nga nung new packs mo and issue. oks na yan malamang ... enjoy sir! and come join the club races sometime.
sana nga sir. try ko maka sali sa club race sa july 2. thanks sir.

Originally Posted by mon
Hopefully I can test run my kit at JP this Sunday
kita kits sa sunday sir.
doen08 is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Your Privacy Choices -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.