Go Back  R/C Tech Forums > International Forums > Manila Racers
Electric Touring / On-Road RC >

Electric Touring / On-Road RC

Like Tree1Likes

Electric Touring / On-Road RC

Old 02-03-2011, 05:38 PM
  #28231  
Tech Rookie
 
Join Date: Jan 2011
Posts: 3
Default can anyone name this car

i relize this is off topic, but can anyone please tell me what brand and model this car is, i have clicked through countless pictures and forums trying to find something even close, with no luck
i thank anyone that can help in advance
Attached Thumbnails Electric Touring / On-Road RC-dscn5133.jpg   Electric Touring / On-Road RC-dscn5134.jpg   Electric Touring / On-Road RC-dscn5135.jpg  
cschuler is offline  
Old 02-03-2011, 07:09 PM
  #28232  
Tech Champion
iTrader: (7)
 
ROBORAT's Avatar
 
Join Date: Nov 2001
Location: JP Raceway
Posts: 5,360
Trader Rating: 7 (100%+)
Default

Originally Posted by cschuler
i realize this is off topic, but can anyone please tell me what brand and model this car is, i have clicked through countless pictures and forums trying to find something even close, with no luck
i thank anyone that can help in advance
cschuler: wow, no idea what that is but it sure looks amazing! it looks like the screws are english so it's probably american and the gold shock seems like somthing from associated. nice classic trinity motor too. but other than that, really hard to say what it could be. but by the looks of it, you can get that thing up and running easily. would be a blast to see it actually run.
ROBORAT is offline  
Old 02-03-2011, 07:27 PM
  #28233  
Tech Rookie
 
Join Date: Jan 2011
Posts: 3
Default

lol yea it's a crapet racer i know that, i have ran it before in my basement on the concrete, al it did was dougnuts lol i appreciate your imput tho, and yes it is very hard to find out wha it is
cschuler is offline  
Old 02-03-2011, 09:59 PM
  #28234  
Tech Champion
iTrader: (7)
 
ROBORAT's Avatar
 
Join Date: Nov 2001
Location: JP Raceway
Posts: 5,360
Trader Rating: 7 (100%+)
Default

Originally Posted by cschuler
lol yea it's a crapet racer i know that, i have ran it before in my basement on the concrete, al it did was dougnuts lol i appreciate your imput tho, and yes it is very hard to find out wha it is
yup, very hard ... i even tried google goggles and results were not helpful.
ROBORAT is offline  
Old 02-03-2011, 11:09 PM
  #28235  
Tech Elite
iTrader: (12)
 
rough512's Avatar
 
Join Date: May 2002
Posts: 3,455
Trader Rating: 12 (100%+)
Default

not sure, but it looks like something with a lot of time and a few parts can hack together.
rough512 is offline  
Old 02-04-2011, 05:37 AM
  #28236  
Tech Fanatic
iTrader: (9)
 
mailboxck's Avatar
 
Join Date: Aug 2001
Location: Philippines
Posts: 835
Trader Rating: 9 (100%+)
Default

Originally Posted by cschuler
i relize this is off topic, but can anyone please tell me what brand and model this car is, i have clicked through countless pictures and forums trying to find something even close, with no luck
i thank anyone that can help in advance
Maybe its something like a Bolink or Mardave. They usually make their cars that simple.
mailboxck is offline  
Old 02-05-2011, 04:59 AM
  #28237  
Tech Rookie
 
Join Date: Jan 2011
Posts: 3
Default

now i have had someone look at a pic before and say they thought it looked like a bolink, but like i said i searched through god knows how many pages on google and in forums, and i have never found another one even close to resembeling it before, i have even downloaded and searched through part diagrams, and assembly instructions trying to find out what this thing is lol
cschuler is offline  
Old 02-06-2011, 05:21 AM
  #28238  
Tech Regular
iTrader: (4)
 
tmomedrano's Avatar
 
Join Date: Apr 2010
Location: caloocan
Posts: 317
Trader Rating: 4 (100%+)
Default esc help

mga electrnics guru's here ye... here's a not so quick question. i hope you would have the time to help a newbie...

i burnt my teu101 when practicing with a gt tuned motor... im not sure what happened but it just stopped dead. the steering servo still works though and i have a large power capacitor. the day went on and the motor was not too hot.

I could only think of the following factors for the death of my esc:

- new batteries 4600mah 40C? i just bought it and maybe the esc cannot handle the "heat". i was using 3000 25c before
-gt tuned too powerful for the esc (this was not the first time i used it for practice though.)
-a combination of the two?
-the cheapo capacitor i bought with these specs 3380mfarads and 35v

i bought an lrp ipc 7.1 and i am thinking if i whether should/shouldnt put the capacitor on to prevent burn it. can i still use the new batt with it? i dont think the motor would be a problem with the new esc though... what you guys think? I cant find enough resources in the net (that I could understand) about capacitors frying esc's... i though it was installed correctly (parallel to the battery)
tmomedrano is offline  
Old 02-06-2011, 05:40 AM
  #28239  
Tech Elite
iTrader: (12)
 
rough512's Avatar
 
Join Date: May 2002
Posts: 3,455
Trader Rating: 12 (100%+)
Default

Sir itry mo ulit yung tamiya esc mo. baka nag-thermal cut-off lang sya.

No need to add capacitors with LRP. Adding capacitors when there is no instructions to do so may even harm some ESCs. Your battery pack should be fine as long it's not bloated.
rough512 is offline  
Old 02-06-2011, 05:55 AM
  #28240  
Tech Elite
iTrader: (18)
 
VooDooPH's Avatar
 
Join Date: Feb 2006
Location: Philippines
Posts: 3,715
Trader Rating: 18 (100%+)
Default

just to add, we run sport tuned 23t motors with TE101 escs... also on 5700mah 50c packs... so far our esc's are still working.

rough might be right, baka nagthermal shutdown lang. maybe you were playing or running for more than 5mins?
VooDooPH is offline  
Old 02-06-2011, 05:55 AM
  #28241  
Tech Regular
iTrader: (4)
 
tmomedrano's Avatar
 
Join Date: Apr 2010
Location: caloocan
Posts: 317
Trader Rating: 4 (100%+)
Default

it doesnt work anymore even when i went home... so im guessing its dead.. anyway, ill take your advice... no more caps
tmomedrano is offline  
Old 02-06-2011, 05:58 AM
  #28242  
Tech Elite
iTrader: (18)
 
VooDooPH's Avatar
 
Join Date: Feb 2006
Location: Philippines
Posts: 3,715
Trader Rating: 18 (100%+)
Default

Originally Posted by tmomedrano
it doesnt work anymore even when i went home... so im guessing its dead.. anyway, ill take your advice... no more caps
how old is the motor? have you checked using a different motor? baka kasi ubos na brushes ng GT tuned mo... if so you can buy replacement brushes.
VooDooPH is offline  
Old 02-06-2011, 06:30 AM
  #28243  
Tech Regular
iTrader: (4)
 
tmomedrano's Avatar
 
Join Date: Apr 2010
Location: caloocan
Posts: 317
Trader Rating: 4 (100%+)
Default

yup tested with other motors din... no go... now im wondering lang if i should put capacitors in again or maybe that was why my esc failed?
tmomedrano is offline  
Old 02-06-2011, 08:12 AM
  #28244  
Tech Apprentice
iTrader: (1)
 
Join Date: Nov 2010
Posts: 86
Trader Rating: 1 (100%+)
Default

Originally Posted by tmomedrano
mga electrnics guru's here ye... here's a not so quick question. i hope you would have the time to help a newbie...

i burnt my teu101 when practicing with a gt tuned motor... im not sure what happened but it just stopped dead. the steering servo still works though and i have a large power capacitor. the day went on and the motor was not too hot.

I could only think of the following factors for the death of my esc:

- new batteries 4600mah 40C? i just bought it and maybe the esc cannot handle the "heat". i was using 3000 25c before
-gt tuned too powerful for the esc (this was not the first time i used it for practice though.)
-a combination of the two?
-the cheapo capacitor i bought with these specs 3380mfarads and 35v

i bought an lrp ipc 7.1 and i am thinking if i whether should/shouldnt put the capacitor on to prevent burn it. can i still use the new batt with it? i dont think the motor would be a problem with the new esc though... what you guys think? I cant find enough resources in the net (that I could understand) about capacitors frying esc's... i though it was installed correctly (parallel to the battery)
hmm.. this occurs to my teu 104 as well. my esc dies at around 5.1 fdr, but runs w/o stopping at 5.3 fdr. have you tried using higher FDR's?

in any case, i think it shouldn't be that way(?)
blankster is offline  
Old 02-06-2011, 09:01 AM
  #28245  
Tech Elite
iTrader: (12)
 
rough512's Avatar
 
Join Date: May 2002
Posts: 3,455
Trader Rating: 12 (100%+)
Default

Originally Posted by tmomedrano
yup tested with other motors din... no go... now im wondering lang if i should put capacitors in again or maybe that was why my esc failed?
Dati kasi merong nasunugan ng mtronics esc na may giant capacitor, owner was blaming it on the capacitor. This was substantiated to a certain degree when Tekin made an announcement that their g11 esc may be harmed by too big a capacitor. Di ko rin maintindihan kung paano nangyari yun hehehe pero here's a link to Tekins announcement.

http://www.teamtekin.com/g11help.html

Wag mo na lagyan ng cap yung v7 mo. Di nya yan kailangan. That's a nice esc.
rough512 is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Your Privacy Choices -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.