Go Back  R/C Tech Forums > International Forums > Hong Kong Racing
Spektrum DX3R Setting Problem >

Spektrum DX3R Setting Problem

Spektrum DX3R Setting Problem

Reply

Old 04-30-2010, 01:20 PM
  #1  
Tech Regular
Thread Starter
iTrader: (3)
 
C.T.BOCK's Avatar
 
Join Date: Dec 2009
Location: J.B
Posts: 281
Trader Rating: 3 (100%+)
Default Spektrum DX3R Setting Problem

Who know Spektrum DX3R Frame rate setting? Manual say digital servo must be used 5.5ms.

My problem is: if i use 1 digital servo and 1 analog servo, how i setting my frame rate? If i set to 5.5ms, the analog servo sound Z......Z......Z.......

but it write must be used 5.5ms.
C.T.BOCK is offline  
Reply With Quote
Old 04-30-2010, 01:33 PM
  #2  
Tech Regular
iTrader: (16)
 
Infinity's Avatar
 
Join Date: Mar 2010
Posts: 405
Trader Rating: 16 (100%+)
Default

Simple solution, just get another digital servo! Its never good to mix digital and analogue servos! With the DX3S/R, you're running a digital system thus its always better to run digital servos so that the signal pulses match.
Infinity is offline  
Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service