Go Back  R/C Tech Forums > North American Regional Forums > Georgia Racing
***The Official Hot Shot RC Thread*** >

***The Official Hot Shot RC Thread***

***The Official Hot Shot RC Thread***

Old 10-18-2013, 05:16 AM
  #2611  
Tech Elite
iTrader: (6)
 
Join Date: Apr 2007
Location: East Atl Metro Area
Posts: 4,556
Trader Rating: 6 (100%+)
Default

Originally Posted by Ford02
I was just on their website and it looks like they've got a dirt track now. Is that correct?
That is correct.
Rfury is offline  
Old 10-18-2013, 06:15 AM
  #2612  
Tech Elite
iTrader: (6)
 
Join Date: Apr 2007
Location: East Atl Metro Area
Posts: 4,556
Trader Rating: 6 (100%+)
Default

Well, you on-road guys have a problem now. Carl Knight just sent this to me and asked me to post it.

***The Official Hot Shot RC Thread***-cid_image001_jpg%4001cecbe1.jpg
Rfury is offline  
Old 10-19-2013, 07:56 AM
  #2613  
Tech Master
iTrader: (2)
 
Join Date: Jan 2009
Location: Powder Springs, GA
Posts: 1,859
Trader Rating: 2 (100%+)
Default

What a race guys! This series is going to be a tough one!

To get into the a-main you will have to earn it that is for sure!

You only have 2 rounds to make it count in qualifying and if your not used to taxing yourself physically, good luck some of us stay up 20hrs to make it happen!

With all that said.... I HAD A BLAST!!!!

Thanks Kieth and Brad for starting this series, I think it brought out every winner that hotshots has had in off-road, good job!
synap2012 is offline  
Old 10-19-2013, 08:03 AM
  #2614  
Tech Master
 
Bob Malphurs's Avatar
 
Join Date: May 2005
Location: Monroe, GA USA
Posts: 1,162
Default

Originally Posted by Rfury
Well, you on-road guys have a problem now. Carl Knight just sent this to me and asked me to post it.

Attachment 1123615
That's kool!

Just as long as he's not wearing a dress out of that closet!
Bob Malphurs is offline  
Old 10-19-2013, 10:02 AM
  #2615  
Tech Adept
iTrader: (2)
 
Join Date: May 2012
Location: woodstock
Posts: 186
Trader Rating: 2 (100%+)
Default

Just wanted to say thanks to Brad and Keith for the race series. I had a real good time last night and I hope everyone else did also. Great racing and really good people to talk to about set up no your car. Although we need to handy cap some racers like Brian,mark,blain,ect. " lol lol lol
'
scott vandoran is offline  
Old 10-19-2013, 12:02 PM
  #2616  
Tech Regular
iTrader: (20)
 
PriceIsRight's Avatar
 
Join Date: Jan 2013
Location: Suwanee, GA
Posts: 293
Trader Rating: 20 (100%+)
Default

Jonathan and I had a great time last night. Got the trucks running better and had decent runs throughout the night. It's a long drive from Suwanee, but worth it. Very glad to have an indoor off road track in the metro area

Jack
PriceIsRight is offline  
Old 10-19-2013, 12:45 PM
  #2617  
Tech Elite
iTrader: (7)
 
SUPERLOOPER's Avatar
 
Join Date: Jan 2012
Location: Dalton,Ga
Posts: 2,238
Trader Rating: 7 (100%+)
Default

Great job for sure to Hotshots. What a great place to race!!! I rolled in at 2 am from a fun night of racing.

Brian
SUPERLOOPER is offline  
Old 10-20-2013, 08:41 AM
  #2618  
Tech Master
 
Bob Malphurs's Avatar
 
Join Date: May 2005
Location: Monroe, GA USA
Posts: 1,162
Default

No race Sat but a good practice session!

Robbies B4.2 is coming around nicely, by the end of the day was in the low 13's with a few high 12's. That's with a 13.5 motor, non-boosted speedo, 65c batt.
Track had a lot of loose dusty stuff, not sweep all day. Still some tweaking on the car to do.

All in all pretty good for someone who hasn't run off-road in 17 or 18 years!

Thanks to Chris, Keith, and others for their help and advice.
Bob Malphurs is offline  
Old 10-20-2013, 10:59 AM
  #2619  
Tech Master
 
Bob Malphurs's Avatar
 
Join Date: May 2005
Location: Monroe, GA USA
Posts: 1,162
Default

A couple of things:

For some reason HotShots hasn't been able to upload results to the JLap site. The problem is due to us switching our host server. I'll try and fix this week. Meanwhile I posted their results on my results page back to 9/15.

HotShots Results

Another thing Keith mentioned is some racers missing laps. The chance this is a software problem is very small. If you're one of the few missing laps and if it happens more than one time to the same racer, probably it's your fault.

Seems that for some reason the preferred mounting spot has become the top of the servo. The transponder uses a magnetic induction signal; the servos motor produces a magnetic field. See where this is leading? Also some will mount PT's in the vertical position. This also is bad. MyLaps/AMB has always recommended mounting PT's Horizontal and away from electronics.

There’s also a problem in electric racing with these high power motors needing more C's than lower C batteries can provide. This will rob power from the receiver/transponder. The loop is in an area of the track where your pulling full throttle out of the sweeper. Investing $5 in a glitch buster capacitor can prevent a "brown out"!

And before you say, "it works a every other track", I've heard it before!
Bob Malphurs is offline  
Old 10-20-2013, 11:37 AM
  #2620  
Tech Master
iTrader: (13)
 
8drenlnjunkE's Avatar
 
Join Date: Mar 2012
Location: Kennesaw, GA
Posts: 1,490
Trader Rating: 13 (100%+)
Default

So what's the solution you have for a flat, chassis mounted with provided mount, brand new my laps hybrid transponder? It's easy to point the blame elsewhere, but if it works at "every other track" as you said why would this be the only track having this issue? Just curious so we can solve these issues for ourselves as well as other racers when this comes up.
8drenlnjunkE is offline  
Old 10-20-2013, 11:46 AM
  #2621  
Tech Master
 
Bob Malphurs's Avatar
 
Join Date: May 2005
Location: Monroe, GA USA
Posts: 1,162
Default

Originally Posted by 8drenlnjunkE
So what's the solution you have for a flat, chassis mounted with provided mount, brand new my laps hybrid transponder? It's easy to point the blame elsewhere, but if it works at "every other track" as you said why would this be the only track having this issue? Just curious so we can solve these issues for ourselves as well as other racers when this comes up.
Are you having this "not counting" problem? Are you having this happen more than once, twice or more?

I can look at your results to see if there's a pattern. What race and class?

And your right, it is easy to point blame elsewhere. That's why we need to look at the total picture.
Bob Malphurs is offline  
Old 10-20-2013, 11:53 AM
  #2622  
Tech Master
iTrader: (44)
 
rcbo's Avatar
 
Join Date: Jan 2008
Posts: 1,089
Trader Rating: 44 (100%+)
Default

I know there was like 5 people that missed laps friday that never had before there with no changes to there cars.
rcbo is offline  
Old 10-20-2013, 12:09 PM
  #2623  
Tech Master
 
Bob Malphurs's Avatar
 
Join Date: May 2005
Location: Monroe, GA USA
Posts: 1,162
Default

Originally Posted by rcbo
I know there was like 5 people that missed laps friday that never had before there with no changes to there cars.
So what you say is they never missed laps there at HotShots on the off-road track?
Bob Malphurs is offline  
Old 10-20-2013, 12:33 PM
  #2624  
Tech Master
iTrader: (44)
 
rcbo's Avatar
 
Join Date: Jan 2008
Posts: 1,089
Trader Rating: 44 (100%+)
Default

Originally Posted by Bob Malphurs
So what you say is they never missed laps there at HotShots on the off-road track?
Not till Friday.
rcbo is offline  
Old 10-20-2013, 12:43 PM
  #2625  
Tech Elite
iTrader: (6)
 
Join Date: Apr 2007
Location: East Atl Metro Area
Posts: 4,556
Trader Rating: 6 (100%+)
Default

Originally Posted by rcbo
I know there was like 5 people that missed laps friday that never had before there with no changes to there cars.
I just looked at the sheets myself. It appears it missed one of mine as well in Q1. I had changed to mid-motor, but the transponder was not moved or even un-taped from the servo when I did the change. I use the old school AMB transponder in my car.
Rfury is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.