R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 01-12-2006, 11:57 AM   #1
Tech Adept
 
Join Date: Sep 2005
Posts: 111
Default PLEASE HELP WITH ICE

MY ice is starting to realy freak me out [1] the alarm does not sound anymore when battery is charged [ 2 ] my peak detection is set to 120f on gp 3300 so i press start and the battery AND peak detect CHANGE TO 87F WHY does it do this i have gon to factory settings [ reset] twice now and its the same it never did this before the charger is about 2 weeks old as . right now as far as im concerned its A SHI$ CHARGER yes i have the sensor [not that it helps much] NOW IVE JUST DONE ANOTHER CHARGE AND IT PEAKED AT 97F

Last edited by serpentrush; 01-12-2006 at 12:15 PM.
serpentrush is offline   Reply With Quote
Old 01-12-2006, 12:53 PM   #2
Tech Master
 
RCMits's Avatar
 
Join Date: Jan 2004
Location: SoCal
Posts: 1,051
Trader Rating: 25 (100%+)
Default

Quote:
Originally Posted by serpentrush
MY ice is starting to realy freak me out [1] the alarm does not sound anymore when battery is charged [ 2 ] my peak detection is set to 120f on gp 3300 so i press start and the battery AND peak detect CHANGE TO 87F WHY does it do this i have gon to factory settings [ reset] twice now and its the same it never did this before the charger is about 2 weeks old as . right now as far as im concerned its A SHI$ CHARGER yes i have the sensor [not that it helps much] NOW IVE JUST DONE ANOTHER CHARGE AND IT PEAKED AT 97F

the ice isnt a "shizz" charger, perhaps you have a defective unit? ill let the true ice owners chime in. if its 2 weeks old, then its under warrenty (assuming you bought it new), and you can get it serviced, or returned.
RCMits is offline   Reply With Quote
Old 01-12-2006, 01:06 PM   #3
Tech Adept
 
Join Date: Sep 2005
Posts: 111
Default

THANKS i did buy it new and yes i know its a good charger [but not right now ] thats why i bought it
serpentrush is offline   Reply With Quote
Old 01-12-2006, 02:42 PM   #4
Tech Master
 
ford_racing's Avatar
 
Join Date: Aug 2004
Location: Canberra
Posts: 1,480
Trader Rating: 6 (100%+)
Send a message via MSN to ford_racing
Default

to answer your number 1
if you turned off the annoying key sounds then the battery cound is trned off also, nfortunately i havn't figured out how to change it so only the key noise goes away

only a guess at number 2
the peak temp is the highest the pack will be allowed to get before the charger shuts off on the second top line it will say why it stopped charging like (not trying to shout just easiest to show) END DELTA PEAK or END CUT TEMP etc

I hope this helps
__________________
ARC R11
Yokomo YRF001
AE B5m
ford_racing is offline   Reply With Quote
Old 01-12-2006, 02:56 PM   #5
Tech Adept
 
Join Date: Sep 2005
Posts: 111
Default

yea it used to say end delta peak ... not any more it just sits there and does nothing it charges untill they get just a little warm not hot and then starts to cool down as if the thing has stopped also no movement on display ?????
serpentrush is offline   Reply With Quote
Old 01-13-2006, 11:32 PM   #6
Tech Addict
 
Ghostfit's Avatar
 
Join Date: Dec 2004
Location: Milky Way
Posts: 617
Default

It would help loads if you let pple know what your charging setup is.

..like did you select normal charge (Reflex/Normal or repeak) or Step charge or cycle mode ! .....the ICE is a pretty complex charger for the price and it really pays to spend the time to read up on the manual.
Ghostfit is offline   Reply With Quote
Old 01-13-2006, 11:35 PM   #7
Tech Regular
 
Join Date: Dec 2005
Location: CA
Posts: 458
Default

Quote:
Originally Posted by serpentrush
[COLOR=Red] i have gon to factory settings [ reset] twice now

how do you do a factory reset?

thanks
XingXing is offline   Reply With Quote
Old 01-14-2006, 06:26 AM   #8
Tech Adept
 
Join Date: Sep 2005
Posts: 111
Default

factory setting hold the 2 yelow buttons down and switch off charger
serpentrush is offline   Reply With Quote
Old 01-14-2006, 06:33 AM   #9
Tech Adept
 
Join Date: Sep 2005
Posts: 111
Default

charge @ 5 amps peak sensor @5mv/c trickle charge off temp cut out 120F max charge cap @150% top off 500 peak delay 3min and i do have the sensor probe
serpentrush is offline   Reply With Quote
Old 01-14-2006, 07:10 AM   #10
Tech Regular
 
BringItOn's Avatar
 
Join Date: Dec 2005
Location: AU, Sydney
Posts: 310
Default

Quote:
Originally Posted by ford_racing
to answer your number 1
if you turned off the annoying key sounds then the battery cound is trned off also, nfortunately i havn't figured out how to change it so only the key noise goes away

only a guess at number 2
the peak temp is the highest the pack will be allowed to get before the charger shuts off on the second top line it will say why it stopped charging like (not trying to shout just easiest to show) END DELTA PEAK or END CUT TEMP etc

I hope this helps
ay, isnt the the button sound and the end melody sound different?

so you can turn off button sound, but still have the end melody (and vice versa)


i.e on the menu function it says

Button sound ..... ON/OFF
Melody Sound ..... Off/5sec/10sec/15sec/20sec
BringItOn is offline   Reply With Quote
Old 01-14-2006, 07:14 AM   #11
Tech Regular
 
BringItOn's Avatar
 
Join Date: Dec 2005
Location: AU, Sydney
Posts: 310
Default

just an idea, try removing the temp probe. maybe its malfuntioning.

so long as you have your setting right, and dont goto sleep whilst charging, there is no real need for a temp probe
BringItOn is offline   Reply With Quote
Old 01-14-2006, 07:33 AM   #12
Tech Adept
 
Join Date: Sep 2005
Posts: 111
Default

TRIED THAT STILL THE SAME
serpentrush is offline   Reply With Quote
Old 01-14-2006, 02:14 PM   #13
Tech Master
 
ford_racing's Avatar
 
Join Date: Aug 2004
Location: Canberra
Posts: 1,480
Trader Rating: 6 (100%+)
Send a message via MSN to ford_racing
Default

Quote:
Originally Posted by BringItOn
ay, isnt the the button sound and the end melody sound different?

so you can turn off button sound, but still have the end melody (and vice versa)


i.e on the menu function it says

Button sound ..... ON/OFF
Melody Sound ..... Off/5sec/10sec/15sec/20sec

On everyone's ICE that I know of the buttton sound also switches off the melody its the same with the supernova competition
__________________
ARC R11
Yokomo YRF001
AE B5m
ford_racing is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:26 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net