Go Back  R/C Tech Forums > General Forums > Electric On-Road
Novak Smart Try Question >

Novak Smart Try Question

Novak Smart Try Question

Old 11-16-2005, 12:06 AM
  #1  
Tech Adept
Thread Starter
iTrader: (4)
 
Join Date: Oct 2005
Posts: 239
Trader Rating: 4 (100%+)
Default Novak Smart Try Question

I live in Australia and brought a smart tray from the USA. I got all the correct adapter stuff so it can work on our power system but when i put the battery into the tray nothing happens. If i press the button that changes the cutoff voltage the red lights will flash on and off (just once though). Tried on a flat and charged battery. I have the cutoff voltage set to 0.9

Is there something i'm not doing
~AR~ Gizmo is offline  
Old 11-16-2005, 02:23 AM
  #2  
Tech Adept
Thread Starter
iTrader: (4)
 
Join Date: Oct 2005
Posts: 239
Trader Rating: 4 (100%+)
Default

I figured it out. I had the battery upside down
~AR~ Gizmo is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.