R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 11-14-2005, 02:47 PM   #1
Registered User
 
UltegraSTI's Avatar
 
Join Date: Jul 2005
Posts: 7,171
Trader Rating: 20 (100%+)
Default New niMH packs that wont charge, help!!

i've had now 5 niMH packs that i've got brand new not able to take a full or even partial charge. various chargers and advice from other racers have yielded no positive results short of warranty. please help. more info if needed.

all these are packs, not stuff i've had to assemble. thx

-ult
UltegraSTI is offline   Reply With Quote
Old 11-14-2005, 05:22 PM   #2
Tech Addict
 
Superkarter's Avatar
 
Join Date: Aug 2005
Location: Scarborough Australia
Posts: 630
Trader Rating: 2 (100%+)
Default

Check the solder joins although i wouldn't think that all 5 would have dry/broken joins. Borrow someones old practice pack and see if youre charger will charge it If it does then the charger is the problem. Hope this helps
Superkarter is offline   Reply With Quote
Old 11-14-2005, 08:28 PM   #3
Tech Elite
 
Join Date: Nov 2002
Location: CORONA , CALIF.
Posts: 4,054
Trader Rating: 1 (100%+)
Default

sounds like your chargers aren't getting it done .. also if the volt threshold is too low you can experience low charged batteries that never reach full peak ...
__________________
Mark Barden .
mb racer is offline   Reply With Quote
Old 11-14-2005, 08:55 PM   #4
Tech Adept
 
MrPhoney's Avatar
 
Join Date: Feb 2004
Location: Huntington Beach
Posts: 209
Send a message via AIM to MrPhoney Send a message via Yahoo to MrPhoney
Default

The problem you are having is why I still have my old Tekin charger. I use the Cold Start program when I have problems with a pack. You need to use a charger where you can program it to not false peak or one of the cheap linear chargers with a wind up timer. Once you get it to charge once you shouldn't have a problem. The same thing happens when you dead short a pack.
MrPhoney is offline   Reply With Quote
Old 11-14-2005, 09:08 PM   #5
Tech Elite
 
Joel Lagace's Avatar
 
Join Date: Feb 2002
Location: Ottawa, Ontario, Canada
Posts: 2,628
Trader Rating: 4 (100%+)
Default

How about some details?

-What type of cells
-Assembled? From what u posted sounds like they are stick packs?
-What charger?
-What delta peak settings?


The cold start feature is on many newer chargers as well. My APS charger had 10min lockout.

Being stick packs the cells can be of questionable quality so using a higher delta peak setting and lock out maybe in order
__________________
"Without Rules its just Backyard Bashing!"
www.rcottawa.com
Joel Lagace is offline   Reply With Quote
Old 11-14-2005, 09:11 PM   #6
Registered User
 
UltegraSTI's Avatar
 
Join Date: Jul 2005
Posts: 7,171
Trader Rating: 20 (100%+)
Default

i heard bout dead shorts but leary of doin it. tried the 15min job (old astro 114s). i up the false peak and use other folks chargers. no results.

some of my niMH batts charge and charge well. all my nicds do, old and new, no prob.

sadly latest victim was a ib3600 pack i bought from LHS, w/in mins i called em to let em know that it wasnt takin a charge and dying off @ 8.7v or so under a 4-4.5a load.

dead short?

thx

-ult
UltegraSTI is offline   Reply With Quote
Old 11-14-2005, 09:17 PM   #7
Tech Regular
 
Join Date: Sep 2005
Location: Winnipeg MB
Posts: 457
Trader Rating: 3 (100%+)
Default

Last year I bought 4 Epic 3000 packs that would not charge, the LHS took them back no problem. I heard Epic had all kinds of problems with their packs at that time.
__________________
"we need to do at least 11.2 km/s to break earths orbit or almost the speed as Cam's car"

Neil Armstrong 1968
Cammer is offline   Reply With Quote
Old 11-14-2005, 09:20 PM   #8
Tech Elite
 
Join Date: Nov 2002
Location: CORONA , CALIF.
Posts: 4,054
Trader Rating: 1 (100%+)
Default

as asked ... what charger and what batteries ... also what settings on your charger ... ????
__________________
Mark Barden .
mb racer is offline   Reply With Quote
Old 11-14-2005, 09:25 PM   #9
Registered User
 
UltegraSTI's Avatar
 
Join Date: Jul 2005
Posts: 7,171
Trader Rating: 20 (100%+)
Default

astro 114s (timer)
mrc 969
lrp pulsar
ICE

any rate from .5 to 6a

cycle charge, pulse, linear, etc etc

detec @ anywhere from 25-40mv

4 trinity 3000mah (no name cell-epic deriv?) packs
1 trinity 3000mah dreadnaught pack
1 dynamite (IB3600) pack (its tryin to go up but 10 hits of 4-4.5a has only gone up .4v from 1st try under load).

-ult

if this keeps up i have no issue in just buyin 2400 nicd packs for my spec racer (all their used for)...b/c i dont even like doin the indecent thing in makin my LHS take the batt out and toss it on the hook to see its goin as it should. would have done that 2day in fact, but low on lunch b/c i spend the 1st half of it runnin my spec racer around

Last edited by ultegrasti; 11-14-2005 at 09:36 PM.
UltegraSTI is offline   Reply With Quote
Old 11-14-2005, 09:41 PM   #10
Tech Adept
 
Aparatchik's Avatar
 
Join Date: Aug 2005
Posts: 190
Trader Rating: 2 (100%+)
Default

Interesting... I have a pair of new 3300 packs that won't hold a charge either... Using a superbrain 959, 4.5 Amp with 0.3 cutoff. Packs charge up to about 8.3V... I get about 30 -90 seconds of runtime before they dump. Voltage at that point reads 7.6something V.
Aparatchik is offline   Reply With Quote
Old 11-16-2005, 07:30 AM   #11
Tech Elite
 
Joel Lagace's Avatar
 
Join Date: Feb 2002
Location: Ottawa, Ontario, Canada
Posts: 2,628
Trader Rating: 4 (100%+)
Default

Do your self a favor and only use 2 of your 4 chargers from now on:
-lrp pulsar
-ICE
TIMER CHARGERS SHOULD BE BANNED!

Secondly your running stick packs(Unmathced cells) And there is no way to properly discharge individual cells on a tray in order to then DEAD SHORT. Dead shorting should only be done with proper instructions and equipment. Also you will loose run time when dead shorting.

Sounds like your sport type packs are the problem. I would recommend you try a low end mathced pack that u assemble your self. Cells are matched and will charge and discharge equally. Sounds as though your 3600 has a bad cell or a poor tack weld.


Do me a favour and try your 3600 one more time using the following steps:
-Using your ICE charger
-set it for 6amp charge
-delta peak of 5mv per cell 30mv
-First discharge the pack 10-30amps
-set charger to lock out mode(ice should do this other wise your lrp should)
-charge

If it still dont charge then set up the LRP or ICE to do 3 cycles. If this dont wake the pack up there is very likely a problem with a cell.

I have never had issue like yours with any batteries i have used 2400,3000,3300 ect. But i always run mathced packs (SMC RACING).
__________________
"Without Rules its just Backyard Bashing!"
www.rcottawa.com
Joel Lagace is offline   Reply With Quote
Old 11-16-2005, 09:47 PM   #12
Registered User
 
UltegraSTI's Avatar
 
Join Date: Jul 2005
Posts: 7,171
Trader Rating: 20 (100%+)
Default

appreciate the tips, all in what u pay for i guess. i'm stuck to packs b/c thats what the rules (TCS) require. so no batt buildin, at least for when they run full TCS rules.

i only have a 969 and the 114s, the other chargers were other racers. was tryin anythin @ that pt. the 3600 got up to 9v on a load, but then heated up and quit. its gettin warrantied. the 1 trinity pack is no help and i dont think they will even touch it (despite b'g a warranty pack itself). i might experiment w/it or make it a 4cell motor breakin pack.

thx

-ult
UltegraSTI is offline   Reply With Quote
Old 11-16-2005, 10:19 PM   #13
Tech Elite
 
Joel Lagace's Avatar
 
Join Date: Feb 2002
Location: Ottawa, Ontario, Canada
Posts: 2,628
Trader Rating: 4 (100%+)
Default

WEll dont use the timer charger on anything. They are not safe at all. And take way to long to charge

A peaked battery will be warm to hot. SMC RACING offers matched STICK packs. Perhaps look into those as you can get some killer cells pre-assembled
__________________
"Without Rules its just Backyard Bashing!"
www.rcottawa.com
Joel Lagace is offline   Reply With Quote
Old 09-25-2017, 01:01 AM   #14
Tech Rookie
 
Join Date: Sep 2017
Posts: 1
Default

I am having problems with my nimh, i just brought a venom 4200mah 8.4v 7 cell second hand from a guy for 30 bucks. I am using the 4 amp traxxas nimh charger that comes in most of there cars these days. When i plug the battery in, it wont recognize that battery. I have left it in the battery and the charger just tells me that there is an error. Basically the battery is useless, what can i do, or did i just loose 30 bucks
Amistry20 is offline   Reply With Quote
Old 09-25-2017, 03:59 AM   #15
Tech Initiate
 
LzREngineering's Avatar
 
Join Date: Jul 2017
Posts: 35
Default

Quote:
Originally Posted by Amistry20 View Post
I am having problems with my nimh, i just brought a venom 4200mah 8.4v 7 cell second hand from a guy for 30 bucks. I am using the 4 amp traxxas nimh charger that comes in most of there cars these days. When i plug the battery in, it wont recognize that battery. I have left it in the battery and the charger just tells me that there is an error. Basically the battery is useless, what can i do, or did i just loose 30 bucks
Wow this thread is old!

Measure the pack with a voltmeter. Measure each individual cell too (you may need to cut some small holes in the shrink wrap). If any cells measure 0v or close to zero, they are probably dead but may just need a kick start.

Try connecting the whole pack to a 12v lead acid car battery for a few seconds (+ve to +ve), that may give it the initial boost in voltage for your charger to detect.
LzREngineering is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cant charge nimh more than 1.5 on millenium?????? intimidator Radio and Electronics 7 07-24-2008 12:09 PM
NIMH charge ? Ediaz Radio and Electronics 2 03-12-2008 10:10 AM
Battery Pack wont take a charge esdjc Electric On-Road 7 07-27-2007 08:48 AM
how do I charge and maintain NIMH batts? duckbutter Electric On-Road 3 04-23-2006 06:42 PM
How to charge NIMH cells... Marines Electric On-Road 5 06-02-2003 01:30 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:35 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net