R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 09-27-2005, 11:13 PM   #1
Tech Rookie
 
Join Date: Sep 2005
Posts: 1
Default TB-02 help

Hi Guys,

Ive just finished my new TB-02 kit from Tamiya and ive got 2 questions for anyone who has built one previously.

1) The ball connectors on the front top suspension arms (turnbuckles) come very close to the inside rim of the wheel. It almost looks as though they are touching. Is this supose to happen??

2) When istalling the drive shafts front and rear when you put the dogbone into the cup on the diff you put those little foam things in first, one red, one white and on the other side it only tells you to put one white foam thing in the cup. The drive shaft with only 1 foam thing in it moves around alot and is really lose. It happens on opppsite sides, front and back. Is this suppose to happen aswell ??

thx!
synrgy_sss is offline   Reply With Quote
Old 09-28-2005, 05:12 PM   #2
Tech Fanatic
 
tony q's Avatar
 
Join Date: Dec 2003
Location: 90631
Posts: 896
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by synrgy_sss
Hi Guys,

Ive just finished my new TB-02 kit from Tamiya and ive got 2 questions for anyone who has built one previously.

1) The ball connectors on the front top suspension arms (turnbuckles) come very close to the inside rim of the wheel. It almost looks as though they are touching. Is this supose to happen??

2) When istalling the drive shafts front and rear when you put the dogbone into the cup on the diff you put those little foam things in first, one red, one white and on the other side it only tells you to put one white foam thing in the cup. The drive shaft with only 1 foam thing in it moves around alot and is really lose. It happens on opppsite sides, front and back. Is this suppose to happen aswell ??

thx!
#1- put spacers after the hex hub before you put the tires
#2- never tried because i went cvd's right away.
tony q is offline   Reply With Quote
Old 09-29-2005, 09:01 AM   #3
Tech Addict
 
jhigga15's Avatar
 
Join Date: Jun 2003
Location: Miami
Posts: 513
Default

tony q
is correct about the Spacers...Use the Red Ones

and for the foam things, I think I have one red and white in each side of the back and the front I think I have only white...I will check when I get home.
jhigga15 is offline   Reply With Quote
Old 09-29-2005, 07:14 PM   #4
Tech Adept
 
Join Date: Nov 2004
Location: Sydney
Posts: 124
Default

A red and white foam goes into the hex screw/bolt side.

A single white foam goes goes on the hex nut side.
Phenochilus is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 06:07 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net