R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 09-16-2005, 07:19 AM   #1
Tech Master
 
nikkiesteban's Avatar
 
Join Date: Apr 2005
Posts: 1,649
Trader Rating: 5 (100%+)
Send a message via Yahoo to nikkiesteban
Default help quasar pro setting

can someone help me..

i have my quasar pro charger version 1 and i have 1700 & 3300 packs... can u tell me what is the right settings for each packs... AMPS, DISCHARGE, TRICKLE, THRESHOLD, ETC...... thanks in advance....
nikkiesteban is offline   Reply With Quote
Old 09-16-2005, 07:38 AM   #2
Tech Adept
 
Join Date: Jan 2002
Location: UCLA
Posts: 196
Default

Before doing anything else, check to see if you have the version 2.1!

--------------------------------------------------------------------
Due to a potential safety concern, there is a voluntary recall of the Reedy #611 Quasar Pro Charger.

Two problems, a defective fuse and a program error, make the charger unsafe to use, particularly with high capacity NiMH cells. On rare occasions, an internal component failure, or an external electrostatic discharge event ("Carpet sparks"), can cause the charger to overcharge these battery packs. This can result in leakage, overheating, or even explosive separation of cells in the pack.

This recall applies to all #611 Quasar Pro Chargers manufactured up to March 1, 2004. They can be identified by any of the following:

1) Display shows "QUASAR PRO VERSION 1.0" when first turned on.
2) No barcode label on the underside of the charger.
3) A barcode label on the underside with the numbers "611" or "611A".

If you have this charger, you must discontinue its use immediately, and contact Associated Electrics, Inc., to arrange for corrective service at no charge to you.

Corrections for the problem have been developed and tested. New Quasar Pro chargers, and chargers that have been corrected, are designated #611B, and display "Version 2.1" when turned on.
RickyIS300 is offline   Reply With Quote
Old 09-16-2005, 08:15 AM   #3
Tech Master
 
nikkiesteban's Avatar
 
Join Date: Apr 2005
Posts: 1,649
Trader Rating: 5 (100%+)
Send a message via Yahoo to nikkiesteban
Default help

any tips about the settings.....
nikkiesteban is offline   Reply With Quote
Old 09-16-2005, 10:30 AM   #4
Tech Adept
 
Join Date: Mar 2005
Location: Newport Coast, CA
Posts: 112
Default

Quote:
Originally Posted by nikkiesteban
any tips about the settings.....
Here you go (I have one of these) - for the 3300 only (I don't know 1700 packs):

Amps: 5.0-5.5 amps
Discharge: 20 amps
Trickle: off
Threshold: .03 mv

Cycle: you don't really use
Delay: you don't really use
grazianos is offline   Reply With Quote
Old 09-16-2005, 04:00 PM   #5
Tech Master
 
nikkiesteban's Avatar
 
Join Date: Apr 2005
Posts: 1,649
Trader Rating: 5 (100%+)
Send a message via Yahoo to nikkiesteban
Default help

thanks for that one....

any other settings....
nikkiesteban is offline   Reply With Quote
Old 09-16-2005, 06:02 PM   #6
Tech Adept
 
Join Date: Mar 2005
Location: Newport Coast, CA
Posts: 112
Default

Quote:
Originally Posted by nikkiesteban
thanks for that one....

any other settings....
The above settings should work for 1700s, just change the battery Mah setting. Are there any other settings you are unsure about?
grazianos is offline   Reply With Quote
Old 09-16-2005, 06:41 PM   #7
pme
Tech Adept
 
pme's Avatar
 
Join Date: Jun 2005
Posts: 239
Default

Quote:
Originally Posted by grazianos
The above settings should work for 1700s, just change the battery Mah setting. Are there any other settings you are unsure about?

bcoz other says that threshold setting should be 8mv/c.......

if u we're to charge what will u use?
pme is offline   Reply With Quote
Old 11-21-2005, 03:15 AM   #8
Tech Master
 
nikkiesteban's Avatar
 
Join Date: Apr 2005
Posts: 1,649
Trader Rating: 5 (100%+)
Send a message via Yahoo to nikkiesteban
Default help

what is the difference between the ver1 of quasar pro and ver2.1???

please tell me... tnx
nikkiesteban is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
car setting! jameslow Nitro On-Road 5 02-21-2008 07:59 AM
a little help setting up a M8 cyrrus Electric On-Road 3 06-16-2007 10:21 PM
setting up kurt777 Electric Off-Road 3 02-14-2007 05:32 PM
Toe setting help Xrayskid Electric On-Road 10 06-12-2006 06:15 AM
Setting foe V One S xax Singapore R/C Racers 7 11-07-2002 06:44 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:37 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net