Go Back  R/C Tech Forums > General Forums > Electric On-Road
VBC WILDFIRE D07 >

VBC WILDFIRE D07

Like Tree2Likes

VBC WILDFIRE D07

Old 12-06-2015, 02:15 PM
  #661  
Tech Regular
iTrader: (11)
 
Fredp1's Avatar
 
Join Date: Mar 2013
Location: Sydney, Australia
Posts: 375
Trader Rating: 11 (100%+)
Default

Originally Posted by tekin112000 View Post
Cam someone post info on how to set up sway bars? I will be racing on a high traction carpet surface.

I have the red bars that come with the kit.

Should I run them or not.

How should I set them up?
Most people would run them with high traction surface. Try it with them installed and without.

See if this helps for how to set them up.

https://www.youtube.com/watch?v=0fa7kY85MYE
Fredp1 is offline  
Old 12-14-2015, 09:39 AM
  #662  
Tech Master
 
patorz31's Avatar
 
Join Date: Nov 2007
Location: Edmonton Ab
Posts: 1,553
Default

Does anyone know if the Xray Diff Gears fit the D07 Diff case? My Friend blew his diff and the gears won't get here for a couple of weeks but the Xray ones are available from the LHS.
patorz31 is offline  
Old 12-17-2015, 02:17 PM
  #663  
Tech Initiate
iTrader: (5)
 
Join Date: Sep 2013
Location: Brisbane
Posts: 40
Trader Rating: 5 (100%+)
Default

Hey...

I have an issue with my D07, dunno how well I can explain it. Im no expert but i'd like to think I know enough to get me by but this problem has me a bit stumped.

Its to do with the front camber/droop. My problem is that I have to have the top arms adjusted a fair amount different (1mm - 1.25mm) to get the same amount of camber left to right. This then effects the droop, the shorter arm doesn't have as much droop as the longer arm.

My first thought was my shocks must be different lengths but no they are spot on exactly same length, I thought maybe the sway bars somehow are limiting bottom arm but with these taken off it makes no difference.

Next step I replaced bottom arms, c-hubs and steering knuckles but still can't get camber top arms to be same length. I thought maybe car has some major tweak going on but after loosening off all screws etc and retightening i got no improvement.

It seems like maybe a bulkhead is outta whack or something? I run in 10.5t class with foam tyres so I am always needing to re-adjust droop because of tyre wear but I can only go so far before one side runs out of droop.

Hope the above makes sense.

Anyone got any ideas?
69rotang is offline  
Old 12-25-2015, 02:52 AM
  #664  
Tech Regular
iTrader: (7)
 
midse's Avatar
 
Join Date: Jun 2011
Location: Melbourne, Australia
Posts: 415
Trader Rating: 7 (100%+)
Default

Originally Posted by 69rotang View Post
Hey...

I have an issue with my D07, dunno how well I can explain it. Im no expert but i'd like to think I know enough to get me by but this problem has me a bit stumped.

Its to do with the front camber/droop. My problem is that I have to have the top arms adjusted a fair amount different (1mm - 1.25mm) to get the same amount of camber left to right. This then effects the droop, the shorter arm doesn't have as much droop as the longer arm.

My first thought was my shocks must be different lengths but no they are spot on exactly same length, I thought maybe the sway bars somehow are limiting bottom arm but with these taken off it makes no difference.

What

Next step I replaced bottom arms, c-hubs and steering knuckles but still can't get camber top arms to be same length. I thought maybe car has some major tweak going on but after loosening off all screws etc and retightening i got no improvement.

It seems like maybe a bulkhead is outta whack or something? I run in 10.5t class with foam tyres so I am always needing to re-adjust droop because of tyre wear but I can only go so far before one side runs out of droop.

Hope the above makes sense.

Anyone got any ideas?
What are you using to measure camber?
Have you adjust chassis tweak on a flat plate with the top deck loose.

There were a batch of C hubs that weren't machines properly from factory and required 20 seconds work with a hobby knife otherwise they would bind in the front arm.
Are your left and right c hubs Ledt and Right? They have markings on them.

What brand of setup station are uou using?
Some are really bad and inconsistent.
Are you using a flat setup board with droop blocks and gauge.
Are bearings/DCJ in good condition.
Are you using tyres or setup wheels and lastly do you have the outer flat ball cups and thicker inner ball cups in the same position left to right ? Their could just be inconsistencies with the ends and your analysing it too much.. How does it drive?

And using the ssme camber link hole in the upper bulkhead.?
midse is offline  
Old 12-25-2015, 03:12 AM
  #665  
Tech Regular
iTrader: (7)
 
midse's Avatar
 
Join Date: Jun 2011
Location: Melbourne, Australia
Posts: 415
Trader Rating: 7 (100%+)
Default

Originally Posted by makoat View Post
Does anybody know something new about the upcoming D08?
There was a post on the VBC Racing website a few weeks ago but it looks like they deleted it again.
Originally Posted by v_squared View Post
No clue. What are the changes from the D07 to D08?
Originally Posted by makoat View Post
From what I can remember, there was written that the new car gets a lower cg motor mount, narrower bulkheads and different sway bar mount, but who knows. This was written in the vbc newsletter, but as said it doesn´t exist anymore.
Originally Posted by v_squared View Post
So lower motor mount means lower top deck and narrow bulkheads means different chassis flex characteristics. Seams like small changes. Might be better for low traction. If I see a need I will upgrade mine. If not I'll just keep running my d07. It's still a very good car.
Originally Posted by jtsbell View Post
The new DO8 won the first race in australia,Maker drove the car to victory.No pics of the car.
Originally Posted by R3VoLuTiOn View Post
still having great runs with my d07... but I guess I could use a new d08
Originally Posted by Professor View Post
No pics because i guess you could still call it a proto type, Ryan was still testing a couple of things before final production, but he & the car did look very good.
Out of respect to Ryan & VBC I won't say anymore until it is released.
Originally Posted by Fredp1 View Post
There is some information posted on the VBC fanatics Facebook page
The Okay was given before posting this information. No pictures though.
Originally Posted by Yokolun View Post
i think D08 Mid corner more than D07
Here is my build that someone cut and paste from page 3 of the D08 Rctech page and submitted it to Petitrc.

I picked it up on the 23rd and finished it Christmas Eve. Best car I've built yet. They've really listened to their Team Drivers suggestions.

Please excuse any typos or other errors. I wasn't able to edit it properly. Shocks are the same TBB so I didn't feature the build of them.

Last edited by midse; 12-25-2015 at 06:05 AM.
midse is offline  
Old 12-26-2015, 01:43 PM
  #666  
Tech Initiate
iTrader: (5)
 
Join Date: Sep 2013
Location: Brisbane
Posts: 40
Trader Rating: 5 (100%+)
Default

Originally Posted by midse View Post
What are you using to measure camber?
Have you adjust chassis tweak on a flat plate with the top deck loose.

There were a batch of C hubs that weren't machines properly from factory and required 20 seconds work with a hobby knife otherwise they would bind in the front arm.
Are your left and right c hubs Ledt and Right? They have markings on them.

What brand of setup station are uou using?
Some are really bad and inconsistent.
Are you using a flat setup board with droop blocks and gauge.
Are bearings/DCJ in good condition.
Are you using tyres or setup wheels and lastly do you have the outer flat ball cups and thicker inner ball cups in the same position left to right ? Their could just be inconsistencies with the ends and your analysing it too much.. How does it drive?

And using the ssme camber link hole in the upper bulkhead.?
Thank you for your response. I am using a 3racing setup station. Your reply was very detailed and offered some ideas I hadnt thought of. Appreciated. I have near got the problem sorted. Not 100% but i think its within a reasonable tolerance now. It seemed to be major tweak. Loosened most screws and gave chassis a real working over. Tightened on flat setup board and its much much better.

Thank you again.
69rotang is offline  
Old 12-28-2015, 09:04 AM
  #667  
Tech Elite
iTrader: (67)
 
tonyv2382's Avatar
 
Join Date: Nov 2009
Location: Queens, NYC
Posts: 3,790
Trader Rating: 67 (100%+)
Default

Is the new d08 available for purchase?
tonyv2382 is offline  
Old 12-28-2015, 09:38 AM
  #668  
Tech Master
iTrader: (19)
 
AlexPate's Avatar
 
Join Date: Jan 2012
Posts: 1,598
Trader Rating: 19 (100%+)
Default

Originally Posted by tonyv2382 View Post
Is the new d08 available for purchase?
Soon. I the next week or so it is supposed to be available in north america
AlexPate is offline  
Old 12-29-2015, 11:53 AM
  #669  
Tech Elite
iTrader: (67)
 
tonyv2382's Avatar
 
Join Date: Nov 2009
Location: Queens, NYC
Posts: 3,790
Trader Rating: 67 (100%+)
Default

Originally Posted by AlexPate View Post
Soon. I the next week or so it is supposed to be available in north america
Thanks!
tonyv2382 is offline  
Old 01-03-2016, 10:11 AM
  #670  
Tech Adept
 
Join Date: Sep 2012
Posts: 211
Default Drive shafts snapping

Asked few months bk if there were any other brand of drive shaft that would fit as the front have been known to snap and had two go on me ( no big crashes just gone under braking and one was second time out )

I have answered my own question I found the X-ray t4 double jointed drive shafts own and spec r fit a treat

also found out y they r weaker it's the way they r machined on the dog one part , Too much machined out for the pin part goes to far down the shaft

Just to let other ppl know if u have a few brake on u so u can try something else
tcboy1983 is offline  
Old 01-03-2016, 10:43 AM
  #671  
Tech Adept
iTrader: (1)
 
Join Date: Mar 2014
Posts: 168
Trader Rating: 1 (100%+)
Default

Originally Posted by tcboy1983 View Post
Asked few months bk if there were any other brand of drive shaft that would fit as the front have been known to snap and had two go on me ( no big crashes just gone under braking and one was second time out )

I have answered my own question I found the X-ray t4 double jointed drive shafts own and spec r fit a treat

also found out y they r weaker it's the way they r machined on the dog one part , Too much machined out for the pin part goes to far down the shaft

Just to let other ppl know if u have a few brake on u so u can try something else
They had a batch that where not heat treated properly, all the new replacements have no issues now.
Rodney Racer is offline  
Old 01-03-2016, 11:43 AM
  #672  
Tech Elite
iTrader: (67)
 
tonyv2382's Avatar
 
Join Date: Nov 2009
Location: Queens, NYC
Posts: 3,790
Trader Rating: 67 (100%+)
Default

Can someone explain to me which optional suspension brackets are needed to change toe on the d07. And will the new d08 brackets work with the inserts when released? Thanks
tonyv2382 is offline  
Old 01-09-2016, 10:52 AM
  #673  
Tech Adept
 
Join Date: Sep 2012
Posts: 211
Default

Originally Posted by tonyv2382 View Post
Can someone explain to me which optional suspension brackets are needed to change toe on the d07. And will the new d08 brackets work with the inserts when released? Thanks
It depends on two things if the screw holes measure the same on the bracket and that the screw holes on the d08 are the same distance apart (front bracket to back bracket holding hinge pin) as with the inserts might change this

If all is ok you would have to mod the new brackets as they have a location peg in the middle in my memory serves me right but plz any one else bk me up or prove me wrong as its only my option from what I seen
tcboy1983 is offline  
Old 01-23-2016, 08:14 PM
  #674  
Tech Regular
iTrader: (6)
 
Join Date: Nov 2014
Location: NoVa
Posts: 341
Trader Rating: 6 (100%+)
Default

I need a little help from any D07 owners. I build my car everything went together great.

I cannot get it to drive in a straight line. It inconsistently wanders left, goes pretty straight then seems to turn right. I stop, look at everything, then try to get it to go across the kitchen floor straight along the lines of the tile floor but then it goes left.

I adjusted trim levels on transmitter, checked the car on a set up station everything is perfect. Turn buckles measured with vernier calipers, all looks good.

The set up sheet calls for +1 toe angle, so means the wheels should slightly toe out right?

I thought maybe I messed up the rear diff, maybe it pulls to one side, so I took off the rear drive belt so back wheels spin freely, but still the car seams to wander left and then right, with front wheel drive only.


Does slight toe out make the front end wander, could the spool make the front tires not track straight?

Brand new out of the box, never wrecked, I build the chassis on a piece of glass so I think it is flat not tweaked.

My first touring car, so I guessing here.

Any ideas?

Thanks for any suggestions you have
tekin112000 is offline  
Old 01-23-2016, 08:52 PM
  #675  
Tech Master
iTrader: (10)
 
tbrymer's Avatar
 
Join Date: Feb 2011
Location: Arizona
Posts: 1,435
Trader Rating: 10 (100%+)
Default

Originally Posted by tekin112000 View Post
I need a little help from any D07 owners. I build my car everything went together great.

I cannot get it to drive in a straight line. It inconsistently wanders left, goes pretty straight then seems to turn right. I stop, look at everything, then try to get it to go across the kitchen floor straight along the lines of the tile floor but then it goes left.

I adjusted trim levels on transmitter, checked the car on a set up station everything is perfect. Turn buckles measured with vernier calipers, all looks good.

The set up sheet calls for +1 toe angle, so means the wheels should slightly toe out right?

I thought maybe I messed up the rear diff, maybe it pulls to one side, so I took off the rear drive belt so back wheels spin freely, but still the car seams to wander left and then right, with front wheel drive only.


Does slight toe out make the front end wander, could the spool make the front tires not track straight?

Brand new out of the box, never wrecked, I build the chassis on a piece of glass so I think it is flat not tweaked.

My first touring car, so I guessing here.

Any ideas?

Thanks for any suggestions you have
Is the servo new also?
tbrymer is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.