R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 11-12-2001, 09:33 PM   #61
Tech Adept
 
spider's Avatar
 
Join Date: Aug 2001
Location: San Pablo
Posts: 139
Send a message via Yahoo to spider
Default

once in a while i false peak in my charging. it turns out that one batt in my 8 double-a's is acting up -- when i shake it you can hear something shaking inside.

i have also read in another thread that false peaks can be caused by the power supply especially when it over heats.

maybe its a bad batt? how does one detect a bad cell anyway?
spider is offline   Reply With Quote
Old 11-12-2001, 10:24 PM   #62
TFR
Tech Master
 
TFR's Avatar
 
Join Date: Aug 2001
Location: Toronto
Posts: 1,767
Trader Rating: 11 (100%+)
Default

I dont think is my charger cuz its fine charger my 1/10's batt...

all i think is the 4 cells holder....
TFR is offline   Reply With Quote
Old 11-13-2001, 03:50 AM   #63
Tech Adept
 
spider's Avatar
 
Join Date: Aug 2001
Location: San Pablo
Posts: 139
Send a message via Yahoo to spider
Default

i do not think it would be your charger too. its unlikely that its the cell holder also unless there is something loose within the cell holder itself. so its either one or two bad cells or the power supply itself glitches.

what's your charger?
spider is offline   Reply With Quote
Old 11-15-2001, 10:16 PM   #64
TFR
Tech Master
 
TFR's Avatar
 
Join Date: Aug 2001
Location: Toronto
Posts: 1,767
Trader Rating: 11 (100%+)
Default

i got a TLP auto peak charger...

a big yellow thing.....

i think its the cells too....i had it like 3 years ago....since i didnt use it long time....could it be bad??

i think i left it discharged.
TFR is offline   Reply With Quote
Old 11-18-2001, 06:15 PM   #65
Tech Adept
 
spider's Avatar
 
Join Date: Aug 2001
Location: San Pablo
Posts: 139
Send a message via Yahoo to spider
Default

if your batts are nicds ask a friend of yours who has reverse pulse to charge them for you.

if the cells are nimh, just keep pressing "charge" until it catches then cycle them.
spider is offline   Reply With Quote
Old 11-18-2001, 08:27 PM   #66
TFR
Tech Master
 
TFR's Avatar
 
Join Date: Aug 2001
Location: Toronto
Posts: 1,767
Trader Rating: 11 (100%+)
Default

Oh, okok...

thanx for the tip...
TFR is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
F.S. NOVAK Millennium MRX4-R03 R/C Items: For Sale/Trade 0 07-26-2007 08:24 PM
Novak Millennium Pro, Novak Black box, 2 3300 Matched packs, M8 Module CRFXXXT R/C Items: For Sale/Trade 8 04-16-2007 02:00 PM
Novak Millennium PRO Core Creations R/C Items: For Sale/Trade 7 04-28-2006 09:53 AM
For Sale - Novak Millennium Pro and Novak Black Box power supply Travis S R/C Items: For Sale/Trade 6 12-22-2004 10:14 PM
PLZ help - Novak Millennium or Millennium Pro Charger? Travis S Electric On-Road 13 11-23-2004 04:48 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:49 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net