R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Like Tree29Likes
Reply
 
Thread Tools Search this Thread
Old 10-27-2015, 10:08 AM   #1231
Tech Master
 
snopro31's Avatar
 
Join Date: Sep 2002
Location: yorkton sask
Posts: 1,700
Trader Rating: 36 (100%+)
Default

Quote:
Originally Posted by Toolmannz2 View Post
Hi just wondering if anyone elses EXO Six conversion kit was missing any parts.
Mine arrived the other day missing the Alloy motor mount, have sent an email today so hoping for a reply tomorrow
Mine was missing the motor mount as well. they had known about the mistake and had already sent me one. when I asked about why I didn't get a motor mount.
snopro31 is offline   Reply With Quote
Old 10-29-2015, 10:36 AM   #1232
Tech Addict
 
Join Date: Dec 2008
Posts: 537
Trader Rating: 16 (100%+)
Default

Just wondering if metal or plastic gears are used in the diff?

Anyone weighs the amount of oil that goes into the diff? (I.e. Xrays need 1.3g of oil to fill the diff)
ronaldo-1234 is offline   Reply With Quote
Old 10-29-2015, 06:49 PM   #1233
Tech Regular
 
Emaculant's Avatar
 
Join Date: Sep 2013
Posts: 380
Trader Rating: 10 (100%+)
Default

Quote:
Originally Posted by Toolmannz2 View Post
Hi just wondering if anyone elses EXO Six conversion kit was missing any parts.
Mine arrived the other day missing the Alloy motor mount, have sent an email today so hoping for a reply tomorrow
Quote:
Originally Posted by Josh-n-ya View Post
When I ordered from Exotek yeah my motor mount was missing. Sent them a email and they said they had realized there mistake and it was shipped shortly after my kit was sent. Got it in the mail the next day. Good service!
Quote:
Originally Posted by snopro31 View Post
Mine was missing the motor mount as well. they had known about the mistake and had already sent me one. when I asked about why I didn't get a motor mount.
I'm missing my motor mount as well. I had my kit for 2 weeks and I never opened the package. Just sent them an email. Thanks for pointing this out.
Emaculant is offline   Reply With Quote
Old 10-29-2015, 07:18 PM   #1234
Tech Master
 
racer x 1's Avatar
 
Join Date: Dec 2003
Location: im 4rm a far away place called 1st
Posts: 1,825
Trader Rating: 27 (100%+)
Default

Just ordered my exo conversion so i guess we'll see how mine comes
__________________
Matt Bell
Mugen MRX5 Ae R5.2 X6^3 M11x All powered by Speedtech Rc
racer x 1 is offline   Reply With Quote
Old 10-29-2015, 07:26 PM   #1235
Tech Elite
 
theproffesor's Avatar
 
Join Date: Feb 2005
Location: Lugoff SC
Posts: 2,834
Trader Rating: 58 (100%+)
Default

Has anyone else had an issue with the height of the rear tower body mount locations. Even on the lowest setting my body sits higher than I like. This is with the stock body mount post. With the stock risers it's close, but when I put on the screw type adjustable risers, it gets really high. Even on lowest setting. I was thinking about having Bezerk RC make me some custom towers with the mounting holes lower, but if maybe there are cheaper options first?
__________________
The brighter the picture, the darker the negative. USVTA member #112
theproffesor is offline   Reply With Quote
Old 10-29-2015, 11:48 PM   #1236
Tech Elite
 
Josh-n-ya's Avatar
 
Join Date: May 2011
Location: Alameda, CA
Posts: 2,190
Trader Rating: 75 (100%+)
Default

Quote:
Originally Posted by theproffesor View Post
Has anyone else had an issue with the height of the rear tower body mount locations. Even on the lowest setting my body sits higher than I like. This is with the stock body mount post. With the stock risers it's close, but when I put on the screw type adjustable risers, it gets really high. Even on lowest setting. I was thinking about having Bezerk RC make me some custom towers with the mounting holes lower, but if maybe there are cheaper options first?
I use the adjustable ones in front and stock in rear. Along with that I use the round foam protectors. That seems to give me the perfect ride height.
Josh-n-ya is offline   Reply With Quote
Old 10-30-2015, 01:42 AM   #1237
Tech Adept
 
Join Date: Aug 2005
Location: Perth
Posts: 103
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by Emaculant View Post
I'm missing my motor mount as well. I had my kit for 2 weeks and I never opened the package. Just sent them an email. Thanks for pointing this out.
No problem, My replacement mount was sent on the 13th of Oct and still hasnt turned up. If yours like mine was shipped only a few hours after you should have yours by now to. What part of the world are you in? Im in Australia so could explain some of the delay. Mind you the original kit arrived in only 10 days and im up to 17 days now and counting for the motor mount.
just wish it would arrive as im very pleased with the quality of the kit, its pretty much all assembled and ready to hit the track minus the motor mount.
__________________
Tamiya Evo 6 Exoteck, Associated TC4 FT, Tekin, D4 13.5
Toolmannz2 is offline   Reply With Quote
Old 10-30-2015, 08:42 PM   #1238
Tech Champion
 
RedBullFiXX's Avatar
R/C Tech Elite Subscriber
 
Join Date: Mar 2003
Location: Intergalactic Planetary
Posts: 6,542
Trader Rating: 34 (100%+)
Thumbs up

Quote:
Originally Posted by [email protected] View Post
Post a picture for all to see please
Cleaned up the wiring, installed HW Stock Spec
HW esc has really nice feel, throttle and brakes


__________________
--> 12th scale Information Source <--

"Men do not quit playing because they grow old; they grow old because they quit playing."
― Oliver Wendell Holmes Jr.
RedBullFiXX is offline   Reply With Quote
Old 10-30-2015, 08:54 PM   #1239
Tech Regular
 
Emaculant's Avatar
 
Join Date: Sep 2013
Posts: 380
Trader Rating: 10 (100%+)
Default

Nice! Does anyone run the stock motor layout?
Emaculant is offline   Reply With Quote
Old 10-31-2015, 05:38 AM   #1240
Tech Elite
 
theproffesor's Avatar
 
Join Date: Feb 2005
Location: Lugoff SC
Posts: 2,834
Trader Rating: 58 (100%+)
Default

red bull, if you are looking to shed a few grams, you don't need the fan on the ESC. I run the HW JustStock (one step down from the one you have) in USGT and 17.5 without a fan and the esc doesn't even get warm.

Car looks good. I was wondering how the v3.1 would fit, I'm thinking of upgrading. What fan mount are you using?
__________________
The brighter the picture, the darker the negative. USVTA member #112
theproffesor is offline   Reply With Quote
Old 10-31-2015, 07:27 AM   #1241
Tech Champion
 
RedBullFiXX's Avatar
R/C Tech Elite Subscriber
 
Join Date: Mar 2003
Location: Intergalactic Planetary
Posts: 6,542
Trader Rating: 34 (100%+)
Cool

Quote:
Originally Posted by theproffesor View Post
red bull, if you are looking to shed a few grams, you don't need the fan on the ESC. I run the HW JustStock (one step down from the one you have) in USGT and 17.5 without a fan and the esc doesn't even get warm.

Car looks good. I was wondering how the v3.1 would fit, I'm thinking of upgrading. What fan mount are you using?
Esc fan is overkill, car as is weighs 1375 with a standard weight Tamiya GT body
In the neighborhood of 1320g with a LW P/F race body

Thats an R1 fan mount
__________________
--> 12th scale Information Source <--

"Men do not quit playing because they grow old; they grow old because they quit playing."
― Oliver Wendell Holmes Jr.
RedBullFiXX is offline   Reply With Quote
Old 10-31-2015, 03:32 PM   #1242
Tech Elite
 
Josh-n-ya's Avatar
 
Join Date: May 2011
Location: Alameda, CA
Posts: 2,190
Trader Rating: 75 (100%+)
Default

Does all specR blades fit in the SPR009-TB out drives for this gear diff? Found out tamiya's don't.
Josh-n-ya is offline   Reply With Quote
Old 10-31-2015, 10:04 PM   #1243
CL
Tech Addict
 
CL's Avatar
 
Join Date: Aug 2001
Location: So-Cal
Posts: 719
Trader Rating: 32 (100%+)
Default

Quote:
Originally Posted by Emaculant View Post
Nice! Does anyone run the stock motor layout?
I run the stock motor layout, and it's a little noisy.
CL is offline   Reply With Quote
Old 11-01-2015, 03:40 AM   #1244
Tech Adept
 
Join Date: Jul 2007
Posts: 231
Trader Rating: 8 (90%+)
Default

Quote:
Originally Posted by Josh-n-ya View Post
Does all specR blades fit in the SPR009-TB out drives for this gear diff? Found out tamiya's don't.
If it's the semi clear ones, they do fit fine.
TenzoR is offline   Reply With Quote
Old 11-01-2015, 03:58 AM   #1245
Tech Adept
 
Join Date: Aug 2013
Posts: 168
Default

Just wondering with the default Tamiya Evo 6's stock spur gear (I can't remember how many teeths), what is the recommended pnion gear should I use to install on a 10.T and 8.5T motor? I have both 10.5T and 8.5T motors.

Please advise and thank you in advance.
Kakaru is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:50 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net