R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 04-14-2014, 10:56 AM   #46
Tech Elite
 
JimmyMac's Avatar
 
Join Date: Oct 2001
Location: NC
Posts: 4,443
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by thecaptain View Post
Yes sorry, I read it wrong but didnt run at all could have meant a few things to me as it was phrased. It could have meant that "it didnt run at all" meaning it didnt run well at all(how I took he meant it), or It didnt actually work when i received it. You will find they have excellent customer service, assuming you are nice about it.
To them. Yes. But with your attitude, I hope you don't represent them. That's the only reason why I commented. Otherwise no one would have known. I'm sure they'll step up to the plate and take care of it.
__________________
M.J. McIntyre

Yokomo YRX12
Tamiya TB03
JimmyMac is offline   Reply With Quote
Old 04-14-2014, 11:03 AM   #47
Tech Elite
 
Join Date: Mar 2014
Posts: 3,110
Trader Rating: 132 (100%+)
Default

Quote:
Originally Posted by JimmyMac View Post
To them. Yes. But with your attitude, I hope you don't represent them. That's the only reason why I commented. Otherwise no one would have known. I'm sure they'll step up to the plate and take care of it.
Yes, I just like their products, I am not a representation of them. I merely try to help, it is difficult to interpenetrate what people mean on the internet, I assure you I meant no disrespect by it.
thecaptain is offline   Reply With Quote
Old 04-14-2014, 11:08 AM   #48
Tech Elite
 
JimmyMac's Avatar
 
Join Date: Oct 2001
Location: NC
Posts: 4,443
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by thecaptain View Post
Yes, I just like their products, I am not a representation of them. I merely try to help, it is difficult to interpenetrate what people mean on the internet, I assure you I meant no disrespect by it.
It's all good. It's only the Internet. After all, everything on the Internet is real! Hehe
__________________
M.J. McIntyre

Yokomo YRX12
Tamiya TB03
JimmyMac is offline   Reply With Quote
Old 04-20-2014, 06:32 AM   #49
Tech Addict
 
JC@TSCM's Avatar
 
Join Date: Feb 2004
Location: Danvers, MA
Posts: 665
Trader Rating: 18 (100%+)
Default 17.5

JimmyMac Wayne tested everything on that motor, stator, rotor, sensor board, and everything checked out perfect. He installed it on the dyno and tested it 3 different times with 3 different timing settings and motor never had a problem in any mode. He is going to try and track test it tomorrow before he goes to Easter dinner. I will let you know what he says, if it works in the dyno, it should be fine in the car.

Yes, Easter Sunday and we are still working to see what the problem is with this.
__________________
John at Team Scream Racing
www.teamscreamracing.com 978-337-0429
Team Scream Racing X-Factory Graupner/SJ Jconcepts B-Fast MIP SpeedMerchant
AB Mods Advantage RC Products TQ Wire Exotek The Toyz.com
JC@TSCM is offline   Reply With Quote
Old 04-20-2014, 08:59 AM   #50
Tech Elite
 
JimmyMac's Avatar
 
Join Date: Oct 2001
Location: NC
Posts: 4,443
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by [email protected] View Post
JimmyMac Wayne tested everything on that motor, stator, rotor, sensor board, and everything checked out perfect. He installed it on the dyno and tested it 3 different times with 3 different timing settings and motor never had a problem in any mode. He is going to try and track test it tomorrow before he goes to Easter dinner. I will let you know what he says, if it works in the dyno, it should be fine in the car.

Yes, Easter Sunday and we are still working to see what the problem is with this.
Much appreciated. I'd like to see if it runs in his car to. As I stated in the email, I tried 2 different sensor cables (one brand new) and neither worked. Not to mention the videos and pics I sent. I dunno. I'm scratching my head on this one. If it works in his car I'll refund you the shipping back and try it again. If it still doesn't work I'll let someone else try it. Thanks again. Oh and thanks for reposting your email to me on here. You have good customer support.
__________________
M.J. McIntyre

Yokomo YRX12
Tamiya TB03
JimmyMac is offline   Reply With Quote
Old 04-21-2014, 02:08 AM   #51
Tech Adept
 
ZZracing's Avatar
 
Join Date: Aug 2011
Posts: 121
Send a message via Skype™ to ZZracing
Default

UFO V2 17.5T
__________________
ZZracing Titanium screws /Hobby Wing /Savox /Nvaracing / Star racing/Novarossi/Sanwa/Castle/Xcore/Yeah Racing/Tianhao UFO/Q-World/Venom/Orion/Sky Rc

Email:[email protected] [email protected]
www.rzhobby.com www.zzracing.net
ZZracing is offline   Reply With Quote
Old 04-21-2014, 05:08 AM   #52
Tech Elite
 
Join Date: Mar 2014
Posts: 3,110
Trader Rating: 132 (100%+)
Default

Quote:
Originally Posted by ZZracing View Post
UFO V2 17.5T
I think ww are talking about the roar approved motors. Or so to be at least.
thecaptain is offline   Reply With Quote
Old 04-21-2014, 11:33 AM   #53
Tech Addict
 
JC@TSCM's Avatar
 
Join Date: Feb 2004
Location: Danvers, MA
Posts: 665
Trader Rating: 18 (100%+)
Default 17.5

JimmyMac here is the link to the video Wayne made. Everything works fine with this motor. He actually tried to get it not to work with the sensor wire half unplugged etc. It still worked fine. The video shows no problems at all in his car. You might have to down load the video, I had to for some reason.

https://onedrive.live.com/?cid=440c7...Md3WRHQgCDv3wM


I also forgot to post ROAR updated the Approval list last week, we are the 2nd one down on the 17.5 list

http://www.roarracing.com/approved_brushless_motors.php

http://roarracing.org/4rmb/showthrea...-Racing-TSR175
__________________
John at Team Scream Racing
www.teamscreamracing.com 978-337-0429
Team Scream Racing X-Factory Graupner/SJ Jconcepts B-Fast MIP SpeedMerchant
AB Mods Advantage RC Products TQ Wire Exotek The Toyz.com
JC@TSCM is offline   Reply With Quote
Old 04-21-2014, 12:52 PM   #54
Tech Master
 
Join Date: Jul 2011
Location: Austin, TX
Posts: 1,117
Trader Rating: 13 (100%+)
Default

Quote:
Originally Posted by [email protected] View Post
I also forgot to post ROAR updated the Approval list last week, we are the 2nd one down on the 17.5 list

http://www.roarracing.com/approved_brushless_motors.php

http://roarracing.org/4rmb/showthrea...-Racing-TSR175
Glad to hear its finally got the stamp of approval
JamesL_71 is offline   Reply With Quote
Old 04-21-2014, 02:19 PM   #55
Tech Elite
 
JimmyMac's Avatar
 
Join Date: Oct 2001
Location: NC
Posts: 4,443
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by [email protected] View Post
JimmyMac here is the link to the video Wayne made. Everything works fine with this motor. He actually tried to get it not to work with the sensor wire half unplugged etc. It still worked fine. The video shows no problems at all in his car. You might have to down load the video, I had to for some reason.

https://onedrive.live.com/?cid=440c7...Md3WRHQgCDv3wM


I also forgot to post ROAR updated the Approval list last week, we are the 2nd one down on the 17.5 list

http://www.roarracing.com/approved_brushless_motors.php

http://roarracing.org/4rmb/showthrea...-Racing-TSR175
Much appreciated guys. I'll check it all out when I get home from work. Thanks again.
__________________
M.J. McIntyre

Yokomo YRX12
Tamiya TB03
JimmyMac is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:23 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net