R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 07-15-2005, 12:46 PM   #1
Tech Initiate
 
Join Date: Jun 2005
Posts: 25
Default tamiya dj pro-mod setup/install.

i have just installed this promod system on my 415ms with out any instructions and the rear of the car sits a lot lower than the front and i cant fig out why. i have changed all my settings and whatnot but the rear is always lower. does anyone here have the instructions or know how to install these parts? thanks in advance for any and all help.


hong...
hongbits is offline   Reply With Quote
Old 07-15-2005, 12:54 PM   #2
Tech Regular
 
Join Date: Jan 2005
Location: fl
Posts: 275
Send a message via AIM to odawg315
Default

did you make your shocks longer, they should be at 63mm overall length. ill warn you now, its gonna take some time setting it up properly but when you do the ass will stick like glue!! I also used the flourescent yellow springs, front mount 1a rear 1d, both spacers in the rear of the pins, and imm spacers under the 1a block(rear front) and im running 1.5' of camber.
odawg315 is offline   Reply With Quote
Old 07-15-2005, 03:56 PM   #3
Tech Initiate
 
Join Date: Jun 2005
Posts: 25
Default

thank you for the reply, i am useing the yellow springs and will check the other stuff. i will check the length of theshocks but i wish i could find the instructions i emaild tamiya and they are of no help so far.

hong...
hongbits is offline   Reply With Quote
Old 07-15-2005, 09:15 PM   #4
Tech Initiate
 
Join Date: Jun 2005
Posts: 25
Default

tamiya came thru like a champ! but it was odawg315 with the 63mm tip that did the trick. thanks odawg315 for the help.


hong...
hongbits is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Install Day Dave_x8 Australian Racing 6 01-13-2008 12:16 AM
how to install a cvd pin? aquito Electric On-Road 3 05-06-2006 07:39 PM
Tamiya EVO IV MS - Kai chassis install & a lot o parts olhipster1 R/C Items: For Sale/Trade 13 12-01-2005 03:33 PM
Setup on Tamiya evo III beercentral Electric On-Road 5 08-29-2005 02:46 AM
Tamiya TB Evo III setup help Intelligentsia Electric On-Road 26 05-22-2003 02:29 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 05:56 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net