R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 12-09-2013, 08:11 AM   #31
Tech Initiate
 
Join Date: Oct 2012
Posts: 40
Default

So if that's the case, the setup that Bertrand listed from NorCal hobbies was at 77 total. Isn't that bad?
kmc978 is offline   Reply With Quote
Old 12-09-2013, 09:21 AM   #32
Suspended
 
Join Date: Feb 2011
Posts: 6,240
Trader Rating: 1 (100%+)
Default

Derek S. ran that setup in a norcal race to compete for six Minutes, so I guess it's going to heat up your motor in about the same time, but will give you alot more Performance than stock... The start/End rpm are more important than anything else here: you can always run 33 degrees boost and 15 degrees turbo to stay under 60 total timing ...... At least you have a base format.... Almost all the other pdf files I have show that most competitors routinely go over 70, but maybe they are willing to risk blowing stuff up...
bertrandsv87 is offline   Reply With Quote
Old 12-09-2013, 09:44 AM   #33
Tech Initiate
 
Join Date: Oct 2012
Posts: 40
Default

Lol duly noted. I def don't wanna blow my motor or esc. Really appreciate all the input I've received. As soon as the weather clears up I'll give it another go and post my results.
kmc978 is offline   Reply With Quote
Old 12-14-2013, 10:19 AM   #34
Tech Initiate
 
Join Date: Oct 2012
Posts: 40
Default

Ok so I've got some positive results. Tried the exact setup as u suggested from that setup sheet but went with the 10 advance on end bell, 40 boost, and 10 turbo from 6000rpm to 30000rpm and went from 47mph to 54mph. A nice gain but still wanna at least hit that 60mph threshold. I think for what I'm trying to achieve, going over the 60 total timing should be ok with the fan now and it being about 30 degrees outside plus the fact that I'm not running it in a 6 minute race full bore. Gonna try at 10/50/15 next but it's currently snowing again so not sure when I can get back out there.
kmc978 is offline   Reply With Quote
Old 12-14-2013, 04:29 PM   #35
Suspended
 
Join Date: Feb 2011
Posts: 6,240
Trader Rating: 1 (100%+)
Default

Wow.... Nice to finally see some results... With the cold temps outside, you will be able to get away with taller gearing too: two teeth higher on the pinion and Check temps.... You should also run a glitch capacitor on the receiver to prevent brownouts, since the RSpro will be running at its limits...... Good luck....
bertrandsv87 is offline   Reply With Quote
Old 12-14-2013, 04:35 PM   #36
Tech Initiate
 
Join Date: Oct 2012
Posts: 40
Default

What's a glitch cap and how do I install one?
kmc978 is offline   Reply With Quote
Old 12-14-2013, 04:48 PM   #37
Suspended
 
Join Date: Feb 2011
Posts: 6,240
Trader Rating: 1 (100%+)
Default

The novak (nov5626) glitch buster has worked flawlessly for me so far... You plug it to One open channel or B/C channel on your receiver....
bertrandsv87 is offline   Reply With Quote
Old 12-28-2013, 02:39 PM   #38
Tech Initiate
 
Join Date: Oct 2012
Posts: 40
Default

Hey guys I have a question about lipo batteries. I currently have a venom 2s 70c 5300mah lipo. Was thinking of going 3s but unsure of how much faster it would be in comparison to what I have. I see the venoms anywhere from 20c to 50c. If I went with a simple 20c, is that a significant bump in power? If I went higher, is it just overkill, like will the car be basically undriveable?
kmc978 is offline   Reply With Quote
Old 12-28-2013, 02:59 PM   #39
Tech Fanatic
 
Join Date: Jan 2012
Location: Carrollton, TX
Posts: 902
Trader Rating: 27 (100%+)
Default

In theory, a 20c battery would have less power than a 70c battery.

In reality, who knows? There's no standard of measurement so it doesn't really matter.

Also you don't want to run a 5.5 motor with 3s lipo.
__________________
Xray | Airtronics | R1Wurks LiPo | Hobbywing
hyujmn is offline   Reply With Quote
Old 12-28-2013, 03:12 PM   #40
Tech Initiate
 
Join Date: Oct 2012
Posts: 40
Default

Yes I'm aware of the c rating but it's extra voltage so I figured it would be pretty quick. What's the reason for not running 3s on a 5.5t?
kmc978 is offline   Reply With Quote
Old 12-29-2013, 06:22 PM   #41
Tech Initiate
 
Join Date: Oct 2012
Posts: 40
Default

Anyone?
kmc978 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:00 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net