R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 11-24-2013, 07:50 AM   #1
Tech Addict
 
bigcracing's Avatar
 
Join Date: Oct 2012
Location: Detroit
Posts: 589
Trader Rating: 32 (100%+)
Default Novak Boss 25.5 VTA noisey and ratchets

I just bought this motor for Cleveland and it is noisy and rachety sounding I thought my diffs were bad, went through the whole car replaced all bearings and then I went to the motor and compared it to my older 25.5 motors they are smooth and quite.
Has anybody experience this and is there a solution other than sending it to Novak?


Thanks Chris
bigcracing is offline   Reply With Quote
Old 11-24-2013, 07:54 AM   #2
Tech Elite
 
Join Date: Apr 2007
Location: Winthrop harbor
Posts: 2,293
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by bigcracing View Post
I just bought this motor for Cleveland and it is noisy and rachety sounding I thought my diffs were bad, went through the whole car replaced all bearings and then I went to the motor and compared it to my older 25.5 motors they are smooth and quite.
Has anybody experience this and is there a solution other than sending it to Novak?


Thanks Chris
First thing I would look at is the sensor wire and a possible stray wire from the A/B/C wires to the motor.
__________________
Team Novak,Gravity RC,
ercwhtsd is offline   Reply With Quote
Old 11-24-2013, 08:17 AM   #3
Tech Addict
 
bigcracing's Avatar
 
Join Date: Oct 2012
Location: Detroit
Posts: 589
Trader Rating: 32 (100%+)
Default

I did that if you spin the motors free hand you can tell there is a differance my older novaks spin smooth this one is rough. The bearings feel ok it feels like really strong magnets. When you run the motor it sounds real loud like I put a playing card in my spokes when I was a young kid riding my bike down the street

I tried new and old sensor wires spur gears and pinion. I don't know
bigcracing is offline   Reply With Quote
Old 11-24-2013, 09:13 AM   #4
Tech Master
 
Essnowyt's Avatar
 
Join Date: Apr 2004
Location: Somewhere Strange Wisconsin!
Posts: 1,662
Send a message via AIM to Essnowyt
Default

Make sure the timing board is snug. I one time forgot to tighten the three screws on the back of motor. The motor was significantly louder. Now don't reef on the screws, gently snug will do.

If this is still an issue come Friday, please see me and we will get it resolved. I will be at the indoor champs.

Snowy.
__________________
Team XRay, RCAmerica, Motiv, Gravity RC, Schacht Design Works.

Drive it, Dont slide it!
Essnowyt is offline   Reply With Quote
Old 11-24-2013, 10:21 AM   #5
Tech Elite
 
Join Date: Apr 2007
Location: Winthrop harbor
Posts: 2,293
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by bigcracing View Post
I did that if you spin the motors free hand you can tell there is a differance my older novaks spin smooth this one is rough. The bearings feel ok it feels like really strong magnets. When you run the motor it sounds real loud like I put a playing card in my spokes when I was a young kid riding my bike down the street

I tried new and old sensor wires spur gears and pinion. I don't know
I gotchya, the new never run Boss I have here is a little louder when free spun compared to my other motors.

Either way, see Snowy or RJ when you get there. I am sending a new motor, with "dyno" numbers with RJ, in case it needs to be swapped out.
__________________
Team Novak,Gravity RC,
ercwhtsd is offline   Reply With Quote
Old 11-24-2013, 01:22 PM   #6
Tech Champion
 
snoopyrc's Avatar
 
Join Date: Oct 2006
Location: Tunnel Hill GA
Posts: 5,046
Trader Rating: 2 (100%+)
Default

My car is smooth as butter, but it's a dog. Borrowing a really good battery helps some and the chassis is really free. I don't know if the motor is a dog or if I just can't find the right mix of time and gear.
__________________
www.battlefieldraceway.com Racing videos at http://www.youtube.com/snoopyrc
snoopyrc is offline   Reply With Quote
Old 11-24-2013, 05:30 PM   #7
Tech Addict
 
bigcracing's Avatar
 
Join Date: Oct 2012
Location: Detroit
Posts: 589
Trader Rating: 32 (100%+)
Default

Thanks I will look for ya there thanks. I put in my 17.5 and it ran a lot quiter so it is the motor. I will let you here on Friday and see what you think.

Thanks for the quick response and a so lotion


Thanks chris
bigcracing is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 12:01 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net