R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 09-26-2013, 09:41 PM   #16
Tech Initiate
R/C Tech Elite Subscriber
 
Join Date: Sep 2013
Posts: 44
Default

It may sound stupid but have you calibrate the throttle range for the esc yet? And when the motor stop at full throttle do you have any steering? If you do have steering in some very rare case the transmitter signal have gone pass the range the esc can read so it cuts off itself..... Try to calibrate the throttle again, if it does not work try to lower the throttle travel to around 80% and try to calibrate the throttle again..... Give it a try and hope it work...... If you donot have any steering at cut off it seems like something is overloaded..... Try higher C lipo and play with the gearing.
roche.hk is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 07:36 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net