R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 09-14-2013, 08:18 PM   #1
Tech Fanatic
 
Typeone's Avatar
 
Join Date: May 2013
Location: Fresno,Ca
Posts: 781
Trader Rating: 30 (100%+)
Default Why does my R1 Wurks fan pulse after a few minutes of running???

I've been having an issue with my R1 Wurks high speed blower fan 30x30. The fan runs fine but after a race or so I can hear the fan pulse. I contacted R1 Wurks and there going to send a replacement fan I was just wondering if anybody else had this problem.
__________________
TRF101/Tamiya F104-V2/ TRF Tamiya 417/ Smokem FX chassis & V7 conversion/ Speed Passion/ Sweep Racing/ Futaba/ SMC
Typeone is offline   Reply With Quote
Old 09-14-2013, 08:51 PM   #2
Tech Master
 
Jerz616's Avatar
 
Join Date: Oct 2011
Location: Dallas,TX
Posts: 1,045
Trader Rating: 49 (100%+)
Default

Quote:
Originally Posted by Typeone View Post
I've been having an issue with my R1 Wurks high speed blower fan 30x30. The fan runs fine but after a race or so I can hear the fan pulse. I contacted R1 Wurks and there going to send a replacement fan I was just wondering if anybody else had this problem.
Some people have been having that issue if you have the fan to close to the motor. With the high strength magnets in our rotors they can cause some interference with the fans. I was told to mount the fan at least 10MM away from the motor. Maybe that will help you.
__________________
Ryan Gracey

XRAY T4'14/ORCA VXX/ORCA TX 5.0
XRAY XB8'14
Jerz616 is offline   Reply With Quote
Old 09-14-2013, 09:00 PM   #3
Tech Elite
 
andrewdoherty's Avatar
 
Join Date: Jan 2005
Location: ★Wylie, TX★
Posts: 3,776
Trader Rating: 47 (100%+)
Default

I've had the same issues but it seems to be related to heat in my case. Indoors on carpet I haven't had any problems. I ran the same car and motor outdoors in the heat and then noticed it. Something to consider.
__________________
"Whether you think you can, or think you can't, you're right." -Henry Ford
"[Driving] Genius is 1% inspiration, and 99% perspiration" -T.A. Edison
|◤Hobbywing◢|◤SpeedzoneUSA.com◢|◤Pro-One◢|
|◤ReflexRacing.net◢|◤Protoform◢|◤AVID R/C◢|
andrewdoherty is offline   Reply With Quote
Old 09-14-2013, 09:18 PM   #4
NR
Tech Master
 
NR's Avatar
 
Join Date: Aug 2003
Location: Sydney
Posts: 1,535
Trader Rating: 52 (100%+)
Default

Yes, I've had the same issue, or a little different, mine starts shorting out and stops the receiver working
NR is offline   Reply With Quote
Old 09-14-2013, 09:28 PM   #5
Tech Lord
 
syndr0me's Avatar
 
Join Date: Dec 2004
Location: 5280 Raceway
Posts: 13,140
Trader Rating: 32 (100%+)
Default

What ESC?
syndr0me is offline   Reply With Quote
Old 09-14-2013, 10:03 PM   #6
Tech Fanatic
 
Typeone's Avatar
 
Join Date: May 2013
Location: Fresno,Ca
Posts: 781
Trader Rating: 30 (100%+)
Default

I'm running outdoor with kill shot 17.5, SpeedPassion Reventon Pro, Futaba 4pL system, Savox 1251 servo. I have a power capacitor for the esc and a voltage protector. I'm running outdoor asphalt. Here's a picture of how far my fan is.
Attached Thumbnails
Why does my R1 Wurks fan pulse after a few minutes of running???-image.jpg  
__________________
TRF101/Tamiya F104-V2/ TRF Tamiya 417/ Smokem FX chassis & V7 conversion/ Speed Passion/ Sweep Racing/ Futaba/ SMC
Typeone is offline   Reply With Quote
Old 09-15-2013, 03:36 PM   #7
Tech Fanatic
 
Typeone's Avatar
 
Join Date: May 2013
Location: Fresno,Ca
Posts: 781
Trader Rating: 30 (100%+)
Default

Anybody else have this problem??
__________________
TRF101/Tamiya F104-V2/ TRF Tamiya 417/ Smokem FX chassis & V7 conversion/ Speed Passion/ Sweep Racing/ Futaba/ SMC
Typeone is offline   Reply With Quote
Old 09-15-2013, 05:06 PM   #8
Suspended
 
Join Date: Feb 2011
Posts: 6,240
Trader Rating: 1 (100%+)
Default

No glitch capacitor connected to your receiver ???? Maybe your bec needs one...
bertrandsv87 is offline   Reply With Quote
Old 09-15-2013, 09:34 PM   #9
Tech Fanatic
 
Typeone's Avatar
 
Join Date: May 2013
Location: Fresno,Ca
Posts: 781
Trader Rating: 30 (100%+)
Default

Yeah there's a voltage protector connected to the receiver.
__________________
TRF101/Tamiya F104-V2/ TRF Tamiya 417/ Smokem FX chassis & V7 conversion/ Speed Passion/ Sweep Racing/ Futaba/ SMC
Typeone is offline   Reply With Quote
Old 09-15-2013, 09:45 PM   #10
Tech Elite
 
Josh-n-ya's Avatar
 
Join Date: May 2011
Location: Alameda, CA
Posts: 2,189
Trader Rating: 75 (100%+)
Default

Maybe cuz its a R1 Wurks fan!
Josh-n-ya is offline   Reply With Quote
Old 09-15-2013, 10:14 PM   #11
Tech Addict
 
frank b's Avatar
 
Join Date: Nov 2003
Posts: 526
Trader Rating: 9 (100%+)
Default

Could be at high speeds the fan is not balanced and it is causing it to vibrate. The shitty thing is you can pay the extra $ and a cheaper fan will not do that. It's all luck to get the right one..
__________________
RCamerica Xray/ Reedy / Gravity rc / Grip works RC / RCtagz
frank b is offline   Reply With Quote
Old 09-15-2013, 11:17 PM   #12
Tech Lord
 
syndr0me's Avatar
 
Join Date: Dec 2004
Location: 5280 Raceway
Posts: 13,140
Trader Rating: 32 (100%+)
Default

I've only seen it happen in cars with reventons.
syndr0me is offline   Reply With Quote
Old 09-16-2013, 01:16 AM   #13
Tech Addict
 
hana166's Avatar
 
Join Date: Jul 2004
Posts: 677
Trader Rating: 2 (100%+)
Default

Some of my Yeah racing fans slow down and eventually stall during the run. Some don't. This is really annoying. My MM high rev type doesn't stall. Honestly don't know why this happens. Could be down to poor quality, but also could be the design of the fan in which case it doesn't matter how much you spend. Did I mention this is really annoying?
hana166 is offline   Reply With Quote
Old 09-16-2013, 08:30 AM   #14
Tech Master
 
Join Date: Feb 2012
Posts: 1,266
Trader Rating: 20 (100%+)
Default

Quote:
Originally Posted by syndr0me View Post
I've only seen it happen in cars with reventons.
Does it on my LRP's too.
__________________
www.teamgravityrc.com
Leisure Hours Raceway
Troy Carter is offline   Reply With Quote
Old 09-18-2013, 12:47 PM   #15
Tech Fanatic
 
Typeone's Avatar
 
Join Date: May 2013
Location: Fresno,Ca
Posts: 781
Trader Rating: 30 (100%+)
Default

Has anybody tried the Yeah Racing 30x30mm Tornado high speed cooling fan. I've heard good things about them and I know they don't push out as much air as the R1 Wurks fan but I need a consistent fan. Also has anybody tried the Active Hobby 30mm 5v fan?
Attached Thumbnails
Why does my R1 Wurks fan pulse after a few minutes of running???-image.jpg  
__________________
TRF101/Tamiya F104-V2/ TRF Tamiya 417/ Smokem FX chassis & V7 conversion/ Speed Passion/ Sweep Racing/ Futaba/ SMC
Typeone is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 04:21 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net