Go Back  R/C Tech Forums > General Forums > Electric On-Road
New Novak Brusless System >

New Novak Brusless System

New Novak Brusless System

Old 11-10-2005, 02:57 AM
  #481  
Suspended
iTrader: (2)
 
GordonFreeman's Avatar
 
Join Date: Jan 2004
Location: Reality
Posts: 1,719
Trader Rating: 2 (100%+)
Default

You can run the 5800 rotor and endbell on the 5.5 motor (stator). I could not fit the new rotor (has carbon or kevlar thread wrap on it to prevent explosion presumably) into the old stator (old 5800 can, may have just been the circular phase connector plate, not necessarily the actual stator being too small). Using propellors, I saw minimal, if any, power difference with a rotor swap.

If it's too much power for you Dave, try this:
http://www.mabuchi-motor.co.jp/cgi-b...AT_ID=rs_380ph

Also if you are paying attention, it looks like the ROAR rules have changed to allow increased variation of stack and rotor sizes in brushless.
GordonFreeman is offline  
Old 11-10-2005, 03:08 AM
  #482  
Tech Master
 
rcgen's Avatar
 
Join Date: Feb 2004
Location: Jacksonville, FL
Posts: 1,069
Default

Gordon

What kind of connectors are you using for the motors?
rcgen is offline  
Old 11-10-2005, 03:13 AM
  #483  
Tech Champion
Thread Starter
iTrader: (38)
 
danjoy25's Avatar
 
Join Date: Oct 2003
Posts: 5,168
Trader Rating: 38 (100%+)
Default

I think those are 3.5 mm connectors (male & female). http://www.precisionrc.com/nv/car/pr...roduct_id=3278
danjoy25 is offline  
Old 11-10-2005, 03:17 AM
  #484  
Suspended
iTrader: (2)
 
GordonFreeman's Avatar
 
Join Date: Jan 2004
Location: Reality
Posts: 1,719
Trader Rating: 2 (100%+)
Default

Yea, pretty standard 3.5mm "gold" type connector:

http://www2.towerhobbies.com/cgi-bin...?&I=LXJPY2&P=7
http://www2.towerhobbies.com/cgi-bin...?&I=LXJPY3&P=7

Those aren't the exact ones I'm using but the same basic thing. I've got different ones from different manufacturers and they still fit each other.
GordonFreeman is offline  
Old 11-10-2005, 08:30 AM
  #485  
Tech Master
 
jaejw1's Avatar
 
Join Date: Jun 2005
Location: dana point
Posts: 1,782
Default

Originally Posted by GordonFreeman
Yea, pretty standard 3.5mm "gold" type connector:

http://www2.towerhobbies.com/cgi-bin...?&I=LXJPY2&P=7
http://www2.towerhobbies.com/cgi-bin...?&I=LXJPY3&P=7

Those aren't the exact ones I'm using but the same basic thing. I've got different ones from different manufacturers and they still fit each other.
almost the same thing im using,,, works great,,, also the same kind used with the mamba.. http://www2.towerhobbies.com/cgi-bin/WTI0001P?&I=LXKYD1

i bought 2 sets,, one for the 5.5 motor and the other for the brushed motors i use
jaejw1 is offline  
Old 11-11-2005, 10:13 PM
  #486  
Tech Regular
iTrader: (5)
 
Timox's Avatar
 
Join Date: Mar 2005
Posts: 314
Trader Rating: 5 (100%+)
Default

Hey guys,

Dose anyone know the size of the front bearing in the 5.5 ? Mine is really rough straight out of the box. And it squeels when i rev the motor.
Timox is offline  
Old 11-12-2005, 05:08 AM
  #487  
Tech Master
 
Team Duratrax's Avatar
 
Join Date: Aug 2004
Location: NSW, Albury/Wodonga
Posts: 1,674
Default

Originally Posted by Timox
Hey guys,

Dose anyone know the size of the front bearing in the 5.5 ? Mine is really rough straight out of the box. And it squeels when i rev the motor.
It's a 1/8" x 3/8" sized bearing. Are you sure it's the actual bearing that's causing the squeeling?
Team Duratrax is offline  
Old 11-12-2005, 02:26 PM
  #488  
Tech Regular
iTrader: (5)
 
Timox's Avatar
 
Join Date: Mar 2005
Posts: 314
Trader Rating: 5 (100%+)
Default

Thanks for the reply

Yep, Its the bearing for sure.... It is so tight in the end bell that it is being crushed/warped which is making it feel rough.

It was like this straight from the box. When i take the bearing out of the end bell it feels ok, but when its in there and you spin it in your fingers it is as rough as guts.... Its just like squeezing it in some pliers while trying to spin it. Feels like its full of rocks or something

I'm going to have to put the end bell in the lathe and relieve it a little where the bearing goes now.

And yes i have pulled the thing apart and cleaned with motor spray ( the bearing thar is). So no it dosent have any grit in it or anything like that.
Timox is offline  
Old 11-12-2005, 03:56 PM
  #489  
Tech Regular
iTrader: (1)
 
Bob Nilsen's Avatar
 
Join Date: Jan 2004
Location: Dallas, TX
Posts: 483
Trader Rating: 1 (100%+)
Default

Quality control on two of the three Novak motors i've had has been rather lacking.

In one motor all the screws were loose... and couldn't be tightened. Two of the endcap screws were actually loose in the packaging. It was so screwed up that it was pretty amuzing. And it wasn't a return.

The second motor makes a pretty loud squeal from 80-100% throttle. I don't know why, and I oiled the bearings and what not... it seems to run okay, but the squeal is pretty strange.

My third motor was fine. No squeal, and the screws stay put. So Novak's batting .333 in my experience...

If your motor is sketchy, send it back. It's the only way Novak will know...
Bob Nilsen is offline  
Old 11-12-2005, 08:10 PM
  #490  
Tech Adept
 
Join Date: Apr 2004
Location: Midwest
Posts: 122
Default

Just got back from racing dirt tonight. My friend and I both have GTB escs but he has the 5800 motor and I have the 6.5. I can honestly say that I could see no difference in power anywhere on the track. Anyone else out there have any experience with the GTB and the 5800 motor. In case your wondering track size is 100 X 50 and we were both geared at 81x18 in a B4.
Davenport is offline  
Old 11-13-2005, 01:45 AM
  #491  
Tech Regular
iTrader: (5)
 
Timox's Avatar
 
Join Date: Mar 2005
Posts: 314
Trader Rating: 5 (100%+)
Default

Cant send it back.... I need it now and have no time to wait for a replacment.

Besides, I have fixed it myself.. Put the end bell in the lathe and shaved a little off where the bearing sits. Poped the bearing back in and now it is as smooth as silk.

Oh and by the way. Its the 1/2" x 3/16" bearing not the 1/8 x 3/8.

Have any of you also noticed if the black plastic end cap screws are on too tight it warpes something inside making a rough sounding motor? Take the screws out and the cap off and give the motor a run... It will sound 200% smoother... And give an extra 200rpm or more...

I'm rather dissapointed in Novak... I have come to expect better from them.
Timox is offline  
Old 11-14-2005, 04:45 AM
  #492  
Tech Master
 
Team Duratrax's Avatar
 
Join Date: Aug 2004
Location: NSW, Albury/Wodonga
Posts: 1,674
Default

Originally Posted by Timox
Oh and by the way. Its the 1/2" x 3/16" bearing not the 1/8 x 3/8.
I just assumed that the SS5800 endbell/bearing kit was the same as the 5.5's, sorry.
Team Duratrax is offline  
Old 11-14-2005, 05:41 PM
  #493  
Tech Adept
iTrader: (10)
 
Join Date: Jun 2004
Posts: 215
Trader Rating: 10 (100%+)
Default

Davenport: Have you experimented with gearing at all? I also have the 6.5 in a b4 but with the gearing you mentioned it only felt equivalent to a really good stock in top speed. It had ridiculous amounts of bottom end but just didn't seem to get anywhere in the straight.

I have progressively increased the gearing and am currently at 25/81 and am still getting 6 minutes run time out of some very tired 3300's and it has no problems spinning the wheels in fact I have had to loosen the slipper and play around with the Mars settings to decrease bottom end to help the tyres last a little longer. The motor is coming off luke warm and the speedy is hot but you can hold your hand on the heatsink and last time I checked it was about 15degC below the suggested limits.
Marman is offline  
Old 11-15-2005, 09:41 AM
  #494  
Tech Adept
 
Join Date: Apr 2004
Location: Midwest
Posts: 122
Default

Davenport: Have you experimented with gearing at all? I also have the 6.5 in a b4 but with the gearing you mentioned it only felt equivalent to a really good stock in top speed. It had ridiculous amounts of bottom end but just didn't seem to get anywhere in the straight.
Nope but but I will next weekend. Thanks for the input.
Davenport is offline  
Old 11-20-2005, 11:56 AM
  #495  
Tech Elite
iTrader: (5)
 
RCknight's Avatar
 
Join Date: Nov 2004
Posts: 2,294
Trader Rating: 5 (100%+)
Default The GTB has been a great speedo.

One thing, when is the upgrade rotor/endbell come out?
RCknight is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.