R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 01-24-2008, 12:08 AM   #2641
Tech Master
 
pcar951's Avatar
 
Join Date: Dec 2005
Location: Cow Town
Posts: 1,705
Trader Rating: 19 (100%+)
Default

Quote:
Originally Posted by RocketRacer View Post
Which would be a better performing ESC for stock (27T) racing, the GTX or the GTB? I will be running the CO27 motor.
IMO, GTX for brushed (I have both)
pcar951 is offline   Reply With Quote
Old 01-24-2008, 12:17 AM   #2642
Tech Regular
 
RocketRacer's Avatar
 
Join Date: Mar 2006
Location: Durban South Africa
Posts: 337
Default

why would you say the GTX is a better option?
__________________
RocketRacer
XRay T2'008/Nosram ISTC/Nosram 13.5T Spec

Futaba 3PKS with FASST

>>>Knowledge is Power<<<
RocketRacer is offline   Reply With Quote
Old 01-24-2008, 09:21 AM   #2643
Tech Master
 
pcar951's Avatar
 
Join Date: Dec 2005
Location: Cow Town
Posts: 1,705
Trader Rating: 19 (100%+)
Default

gtx is smaller, lighter and brushed specific.
pcar951 is offline   Reply With Quote
Old 01-24-2008, 09:30 AM   #2644
Company Representative
R/C Tech Elite Subscriber
 
Join Date: Jun 2005
Location: SoCal
Posts: 2,891
Default

The Novak BL/BR GTB, when used in the brush mode, has lower on resistance than the BR-only GTX speed control----0.00013 (GTB) to 0.00034(GTX)
NovakTwo is offline   Reply With Quote
Old 01-24-2008, 12:52 PM   #2645
Tech Addict
 
Skitee's Avatar
 
Join Date: Jul 2005
Location: Johannesburg, South Africa
Posts: 745
Default

Take the size and weight issues away because they are both issues you can get around easily enough, is the brushed profile on the GTB any worse than the profiles on the GTX?

Has anyone run both 6 cell versions of the GTB?

I would like to know if there's much of a difference between the standard GTB and the Spread Spectrum Optimised GTB.
__________________
Xray T4 2018 ~ HobbyWing Xerun XR10 Pro ~ Motiv RC 4.5
Xray X12 2018 ~ ORCA Vritra VX3 1S ~ Speedzone 4.5

POWERED BY SPEEDZONE USA
Skitee is offline   Reply With Quote
Old 01-24-2008, 02:10 PM   #2646
Tech Apprentice
 
Join Date: Jan 2006
Posts: 96
Trader Rating: 3 (100%+)
Default

Didn't novak use to have ss5800 motors? Why is it 13.5, 10.5, etc now?
bionictony is offline   Reply With Quote
Old 01-24-2008, 02:36 PM   #2647
Company Representative
R/C Tech Elite Subscriber
 
Join Date: Jun 2005
Location: SoCal
Posts: 2,891
Default

Quote:
Originally Posted by bionictony View Post
Didn't novak use to have ss5800 motors? Why is it 13.5, 10.5, etc now?
All Novak BL motors' names include the number of winds on the stator. We also publish the unloaded Kv ratings of all motors in our BL Motor Spec Chart.
NovakTwo is offline   Reply With Quote
Old 01-27-2008, 03:22 PM   #2648
Tech Elite
 
K_King's Avatar
 
Join Date: Jul 2006
Location: San Diego, CA
Posts: 4,196
Trader Rating: 39 (100%+)
Send a message via AIM to K_King
Default

Can someone tell me how to check and see if Lipo-Cuttoff is enabled on my GTB? I cant seem to find my little leaflet that came with it and want to make sure before I runing my new LiPo.
__________________
TLR - Spektrum - Pro-Line - Team Orion - Stickit1 - Schelle
K_King is offline   Reply With Quote
Old 01-27-2008, 10:01 PM   #2649
Tech Champion
 
touringdriver's Avatar
R/C Tech Elite Subscriber
 
Join Date: Mar 2007
Location: RICKY RACERVILLE
Posts: 5,203
Trader Rating: 15 (100%+)
Default

a (skilled) friend of mine was racing my xxx-cr at a big race this weekend and the speedo on my 5800 brushless system smoked bad enough to squirt out the battery wires from the speedo. been running the same gear ratio for months.have also been running lipo's for ever, motor and speedo temps below 100 degrees. come off a big jump and just dead. then poof! my questions has anyone had any simular problems like this?
__________________
Proudly Sponsored by: Mr. Crash Racing, RickyRacer lidz & Ebay..
Rock Chalk Jayhawks
2014 Subway Cup & Dee and Mees On-road Race Schedule:
http://www.rctech.net/forum/kansas-m...l#post11891510
touringdriver is offline   Reply With Quote
Old 01-27-2008, 11:36 PM   #2650
Tech Addict
 
jobo_ph's Avatar
 
Join Date: Mar 2006
Location: Los Banos, Laguna, PH
Posts: 698
Trader Rating: 11 (100%+)
Send a message via Yahoo to jobo_ph Send a message via Skype™ to jobo_ph
Default

Quote:
Originally Posted by touringdriver View Post
a (skilled) friend of mine was racing my xxx-cr at a big race this weekend and the speedo on my 5800 brushless system smoked bad enough to squirt out the battery wires from the speedo. been running the same gear ratio for months.have also been running lipo's for ever, motor and speedo temps below 100 degrees. come off a big jump and just dead. then poof! my questions has anyone had any simular problems like this?
I did.

Regular GTB (no lipo cut-off) and 6.5R (ribbed can/sintered rotor/remanufactured/non-warranty replacement for an SS5800).

AE T4. 87/16 gearing. Dec 29, 2007 Club Race.

First time a Novak system has failed on me after more than a year of using them.

On our track, after taking the table top and then 180-deg turn, as I applied throttle to accelerate out of the corner, my T4 just stopped.

I stopped any throttle input to let it rest for a few seconds. Tried throttle and it moved but was kind of stuttering. I didn't force it and went down the driver's stand to retrieve my kit.

Kinda bummer, really, as I was in 2nd position in the heat and trying to chase down the leader.

I did a reset to the GTB and re-initialized the throttle positions (high, neutral, brake). Seemed to be OK after doing the reset and doing some throttle blips.

We didn't get to run in the 3rd heat as it rained. If it didn't rain, I'd mostly have burnt the GTB in the 3rd heat.

After that race day, I just cleaned up my T4 but I never checked/tested the BL system.

Last Jan 20, 2007 club race, I hooked up the Orion Platinum on my T4 to do some practice runs. After doing some throttle blips (holding T4 in the air), I noticed the 6.5R stuttering again.

I put the T4 back on the car stand and took off the body to check.

I did the reset on the GTB again.

I tried throttle again (wheels off ground). It was still stuttering. Prolonged throttle input and the 6.5R stopped and the GTB started burning.

I quickly put down my radio and as I hurriedly removed the deans connection to the battery, the black wire got unsoldered.

I had the colds that day, but all the guys at the pit smelled the burn.

Something went wrong to the motor that caused the GTB to burn. As to what it is, I don't really know. Maybe something to do with the locked rotor sensor?

A friend of mine thinks the 6.5R is ok. I don't dare test it on another of my GTBs for fear of also burning that GTB.

I also wouldn't want to test the GTB if I can still get it to work or not. I'm sure something is wrong with it already because of the burn smell.

Right now, both GTB and 6.5R are packed with the non-warranty form completely filled up. Just can't send it back to Novak yet as I don't have the moolah.

I also come from the Philippines but I didn't get my Novak system locally as it was cheaper for me to get it online.

Any guys from Novak who could possible shed some light as to what could have technically happened to cause this problem?
__________________
Hibernating...
Team Associated B4 * T4 * B44
Novak BL * Futaba TX/RX/Servos * Hyperion/Megapower Chargers
Orion/Yuntong/Maxamps Lipo * AMB #6655738
jobo_ph is offline   Reply With Quote
Old 01-27-2008, 11:44 PM   #2651
Tech Addict
 
jobo_ph's Avatar
 
Join Date: Mar 2006
Location: Los Banos, Laguna, PH
Posts: 698
Trader Rating: 11 (100%+)
Send a message via Yahoo to jobo_ph Send a message via Skype™ to jobo_ph
Default

Quote:
Originally Posted by K_King View Post
Can someone tell me how to check and see if Lipo-Cuttoff is enabled on my GTB? I cant seem to find my little leaflet that came with it and want to make sure before I runing my new LiPo.
When you turn on the GTB, the red and amber LEDs will blink 3 times to indicate Lipo cut-off is ON.
__________________
Hibernating...
Team Associated B4 * T4 * B44
Novak BL * Futaba TX/RX/Servos * Hyperion/Megapower Chargers
Orion/Yuntong/Maxamps Lipo * AMB #6655738
jobo_ph is offline   Reply With Quote
Old 01-28-2008, 12:58 AM   #2652
Tech Elite
 
K_King's Avatar
 
Join Date: Jul 2006
Location: San Diego, CA
Posts: 4,196
Trader Rating: 39 (100%+)
Send a message via AIM to K_King
Default

Thanks, any idea what the cutoff is? I plan to just keep it on even for NIMH, anyone ever had issues with this?
__________________
TLR - Spektrum - Pro-Line - Team Orion - Stickit1 - Schelle
K_King is offline   Reply With Quote
Old 01-28-2008, 01:30 AM   #2653
Tech Addict
 
jobo_ph's Avatar
 
Join Date: Mar 2006
Location: Los Banos, Laguna, PH
Posts: 698
Trader Rating: 11 (100%+)
Send a message via Yahoo to jobo_ph Send a message via Skype™ to jobo_ph
Default

Quote:
Originally Posted by K_King View Post
Thanks, any idea what the cutoff is? I plan to just keep it on even for NIMH, anyone ever had issues with this?
6.25V

If your NiMH can hold more than 6.25V under heavy load especially in the later stages of a 5-minute heat, then it shouldn't be an issue.
__________________
Hibernating...
Team Associated B4 * T4 * B44
Novak BL * Futaba TX/RX/Servos * Hyperion/Megapower Chargers
Orion/Yuntong/Maxamps Lipo * AMB #6655738
jobo_ph is offline   Reply With Quote
Old 01-28-2008, 04:08 AM   #2654
Tech Addict
 
jobo_ph's Avatar
 
Join Date: Mar 2006
Location: Los Banos, Laguna, PH
Posts: 698
Trader Rating: 11 (100%+)
Send a message via Yahoo to jobo_ph Send a message via Skype™ to jobo_ph
Default

I forgot to add...

The non-warranty replacement 6.5R motor I used is only a few race days old. I think only around 3-4 race days.

While the GTB that got burnt was the freshest unit I had which is about a year old. The other older GTBs I have are 1.5 to 2 years old.
__________________
Hibernating...
Team Associated B4 * T4 * B44
Novak BL * Futaba TX/RX/Servos * Hyperion/Megapower Chargers
Orion/Yuntong/Maxamps Lipo * AMB #6655738
jobo_ph is offline   Reply With Quote
Old 04-03-2008, 04:32 PM   #2655
Tech Adept
 
zenithrr's Avatar
 
Join Date: Mar 2008
Location: sunny california, walnut
Posts: 150
Default

3.5 GTB can pull a 6.93 FDR on 1/10 touring.

it has so much torque from a 600watt motor you know. the only problem is can the batteries feed enough amp and not die out on that. I tried 10.5 FDR, and don't like it at all. too much motor lag and drag break etc.

I am running perfectly fine 9.09 FDR with matched 6 cells nimh. but I think the idea range is about 8 FDR, just need the lipo for some extra amp.
__________________
TA05MS, F201, F103GT, RS4 Mini, TopForce (original), Mini Inferno, **Tamiya BMT 931 K4** "I am a new soul, welcome to the new world, so proud to joint the TEAM MORON. lalalala" We love Onions products, so touching. COL - cry out loud
zenithrr is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Novak GTB 4-cell Brusless Speed Controller Greg Amendola R/C Items: For Sale/Trade 0 04-16-2008 12:59 PM
WTB: ASSOCIATED B44 W/ BRUSLESS SYSTEM levi m R/C Items: Wanted to Buy 1 02-15-2008 05:27 PM
brusless esc , maybe system jslider R/C Items: Wanted to Buy 1 11-18-2007 05:30 PM
Novak XBR Brusless/Brushed ESC Delyt R/C Items: For Sale/Trade 4 11-15-2007 09:44 AM
Novak 4.5 Brusless System Speedo/4.5 Motor w/Sintered installed mike ivy R/C Items: For Sale/Trade 5 10-25-2006 06:57 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 08:44 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net