Go Back  R/C Tech Forums > General Forums > Electric On-Road
New Novak Brusless System >

New Novak Brusless System

New Novak Brusless System

Old 04-27-2007, 01:17 AM
  #2146  
Tech Adept
 
Aid1970's Avatar
 
Join Date: Nov 2006
Location: Nova Scotia Canada
Posts: 119
Default

Originally Posted by Hebiki
anyone opposed to starting a novak brushless thread just for the 10.5 system? and leaving this one to the rest of the systems?

thanks that helps!
Aid1970 is offline  
Old 04-27-2007, 09:49 AM
  #2147  
Tech Lord
iTrader: (26)
 
Hebiki's Avatar
 
Join Date: Aug 2003
Location: Chino, CA
Posts: 12,921
Trader Rating: 26 (100%+)
Default

Originally Posted by Aid1970
thanks that helps!
so the 10.5 is separated from the 3.5, 4.5 etc.... here's the new thread.

http://www.rctech.net/forum/showthread.php?t=160856
Hebiki is offline  
Old 04-30-2007, 02:02 PM
  #2148  
Tech Addict
iTrader: (4)
 
rampal's Avatar
 
Join Date: Feb 2006
Location: Madrid, Spain
Posts: 563
Trader Rating: 4 (100%+)
Default

Hey, NovakTwo, Charlie, from which serial number on the GTB they start coming with the Lipo cut-off announced on the web? I just got a second GTB, and wanto to be sure it has the lipo stuff built-in....

thanks!
al
rampal is offline  
Old 04-30-2007, 05:06 PM
  #2149  
Tech Master
 
Charlie's Avatar
 
Join Date: Aug 2001
Location: I'm All Over The Place
Posts: 1,160
Default

I'll get the Serial number data and post tomorrow, but the boxes are marked differently, and it comes with a added manual.

There is a big chrome sticker on the box.
Charlie is offline  
Old 04-30-2007, 10:45 PM
  #2150  
Tech Regular
iTrader: (4)
 
GymBeam's Avatar
 
Join Date: Mar 2007
Location: Losi|Novak|MuchMore
Posts: 434
Trader Rating: 4 (100%+)
Default

Novak, would yous make some bling bling centre peice of the motor in different color other than purple? like blue or red?
GymBeam is offline  
Old 04-30-2007, 11:44 PM
  #2151  
Tech Master
iTrader: (6)
 
ford_racing's Avatar
 
Join Date: Aug 2004
Location: Canberra
Posts: 1,480
Trader Rating: 6 (100%+)
Default

Originally Posted by GymBeam
Novak, would yous make some bling bling centre peice of the motor in different color other than purple? like blue or red?
Have you seen these? They are heatsinks in the colours
http://www.shopatron.com/product/pro...=NOV5415/135.0 (Blue)
ford_racing is offline  
Old 05-01-2007, 12:27 AM
  #2152  
Tech Regular
iTrader: (4)
 
GymBeam's Avatar
 
Join Date: Mar 2007
Location: Losi|Novak|MuchMore
Posts: 434
Trader Rating: 4 (100%+)
Default

yeah i seen them, but they wont fit in my car/body. :cry
GymBeam is offline  
Old 05-01-2007, 12:28 AM
  #2153  
Tech Champion
iTrader: (48)
 
gashuffer's Avatar
 
Join Date: Nov 2006
Location: RcVille
Posts: 5,230
Trader Rating: 48 (100%+)
Default

Hello I have a question about novak speed controls. I have a gtx and I would like to use a li-po battery pack. What do i need to do to convert? Please help. thanks in advance.
gashuffer is offline  
Old 05-01-2007, 08:58 AM
  #2154  
The Evicerator
 
Join Date: Sep 2001
Location: Scottsdale, AZ
Posts: 4,145
Default

gashuffer-- you need to get yourself a 2 cell Smart Stop device to hook up inline with your ESC!

http://www.teamnovak.com/products/li...ule/index.html
Steve Weiss is offline  
Old 05-01-2007, 04:11 PM
  #2155  
Tech Master
 
Charlie's Avatar
 
Join Date: Aug 2001
Location: I'm All Over The Place
Posts: 1,160
Default

Hey Guys,

For part number 1710 the first Serial Number to include the LiPo Cutoff is

T1J22227

Thanks
Charlie is offline  
Old 05-01-2007, 04:12 PM
  #2156  
Tech Master
 
Charlie's Avatar
 
Join Date: Aug 2001
Location: I'm All Over The Place
Posts: 1,160
Default

The center bands are aluminum, you can take them off and make them any color you wish if you have a place to anodize for you.
Charlie is offline  
Old 05-01-2007, 04:20 PM
  #2157  
Tech Adept
iTrader: (1)
 
Join Date: Oct 2006
Posts: 119
Trader Rating: 1 (100%+)
Default

Charlie,
I have had the brushless system (3.5 turn) for a couple months and for some reason after about 4 minutes or so into the race the motor will completely shut off for about 5 seconds and then kick back on. I've had it happen a few times.

I tried cooling fans and heat sinks for the motor to no avail. This has been happening since I got it. I tried my friends speed control with my 3.5 motor and it works fine -- so it's definitely the speed control.

How do I go about sending the speed control back to you to get repaired? When it runs, I love it, btw.

Thanks,
Skip
sf85 is offline  
Old 05-01-2007, 05:46 PM
  #2158  
Tech Master
 
Charlie's Avatar
 
Join Date: Aug 2001
Location: I'm All Over The Place
Posts: 1,160
Default

www.teamnovak.com On the left hand side, click on Customer Service. It will explain everything for returns.
Charlie is offline  
Old 05-01-2007, 08:18 PM
  #2159  
Tech Elite
iTrader: (1)
 
nashrcracer's Avatar
 
Join Date: Nov 2001
Location: LA - Lower Antioch
Posts: 4,950
Trader Rating: 1 (100%+)
Default

just got my 13.5 and GTB DSM in and the motor runs backwards!!!! A to A b to B and C to C .... what's up help!!!! steve charlie bob
nashrcracer is offline  
Old 05-01-2007, 08:20 PM
  #2160  
Regional Moderator
iTrader: (9)
 
Darkseid's Avatar
 
Join Date: Aug 2001
Location: Kansas City, KS
Posts: 9,045
Trader Rating: 9 (100%+)
Default

Has anybody ever asked Novak if its possible to send in one of their BL motors and get the sensor wire shortened?

I know they don't want us to do it, but I've never heard whether they would.
Darkseid is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.