R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 05-09-2013, 08:04 AM   #16
Tech Addict
 
chasingthepack's Avatar
 
Join Date: Apr 2013
Location: hanworth uk
Posts: 728
Default

i have a 3s lipo that i thought had puffed at one end, just like yours,after inspection the cells were fine it was just sealed airtight and after a good run where the battery got hot it puffed at the end where the wires join,i still use it with no problems,id still use yours as it seems to have suffered the same problem
__________________
yokomo bd7 16_lrp works team-trinity d4 17.5_futaba 4pks_futaba bls
wet/damp car xray t4-14-r10 pro-team wave 17.5 savox 1251
chasingthepack is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:04 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net