R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 05-13-2005, 03:16 AM   #1
Tech Rookie
 
Join Date: Apr 2005
Location: Logan City, Queensland, Australia
Posts: 12
Default GM V4 ESC Question HELP PLEASE!!!!!

I just got a GM V4 ESC today and the Wires/writing on label/writing in manual don't match up... here is how it's setup at the moment...

Yellow wire with bullet connector for motor /B+(Guessing Battery positive)

Red wire (connected to tamiya plug...)/M-(Guessing Motor negative)

Blue wire with bullet connector for motor/M-(Guessing Motor negative again)

Black wire (connected to Tamiya plug)/B-(Guessing Battery negative again...)

In manual it say's...

Blue to Motor negative
Yellow to Motor positive
Red to Battery positive
Black to Battery negative

either someone at the factory cant solder or read... or they mass produced the labels wrong... WHAT DO I DO??????

Anyone with one of these please answer my question please... I need it setup for tomorrow night... and can't check forum tomorrow.

Thanks guys
Azzy

Last edited by Azura_Beowulf; 05-13-2005 at 03:43 AM.
Azura_Beowulf is offline   Reply With Quote
Old 05-13-2005, 04:14 AM   #2
Tech Rookie
 
Join Date: Apr 2005
Location: Logan City, Queensland, Australia
Posts: 12
Default

By the way... It is different to the one shown on the gm-racing.de site... i dunno why... maybe it's coz im a cursed aussie...
Azura_Beowulf is offline   Reply With Quote
Old 05-13-2005, 04:22 AM   #3
Tech Addict
 
Yokibear's Avatar
 
Join Date: Jul 2004
Location: On me bike!
Posts: 639
Default

Red is battery +,Black is battery -.
Yellow is motor +,Blue is motor -.
Yellow & blue bullet connectors.
Red & black Tamiya plug.
So what you got is correct.I don't see where the issue is.
__________________
CORALLY RDX
AERCCC Member #18
Yokibear is offline   Reply With Quote
Old 05-13-2005, 04:33 AM   #4
Tech Rookie
 
Join Date: Apr 2005
Location: Logan City, Queensland, Australia
Posts: 12
Default

It's ok now... upon closer inspection bat+ and mot+ are virtually soldered together... but go into diff holes... what had happened was that bat+ and mot+ were switched around, but i looked a lil harder.... im tired... please forgive me
Azura_Beowulf is offline   Reply With Quote
Old 05-13-2005, 03:49 PM   #5
Tech Addict
 
Yokibear's Avatar
 
Join Date: Jul 2004
Location: On me bike!
Posts: 639
Default

Had a look at my two when I got home.If you have a V4R the wires are as marked on the case sticker.The V4 without reverse has the yellow wire moved to the blank position.
__________________
CORALLY RDX
AERCCC Member #18
Yokibear is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
engine question and radio question alucard13 Nitro On-Road 12 09-12-2008 09:21 AM
Bolink TF drag car question and BL question parnelli97 Electric On-Road 2 08-20-2007 06:32 AM
This is gonna sound stupid question but I have a battery Question. Smoke21 Electric On-Road 7 04-25-2004 09:10 PM
indi charger question/3300mhz battery question TT_Vert Electric Off-Road 4 12-27-2003 12:46 PM
Nitro engine question - newbie question. BloodClod Singapore R/C Racers 6 09-11-2002 10:33 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:03 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net