R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 05-09-2006, 05:29 AM   #571
Tech Regular
 
Join Date: Jul 2004
Location: Kuala Lumpur Malaysia
Posts: 278
Default

the novak gtb esc doesnt have any bolt boss for the plastic bolt. The plastic bolt makes it way in between the two ribs.
azmio is offline   Reply With Quote
Old 05-10-2006, 07:55 AM   #572
Tech Master
 
Join Date: Aug 2001
Location: Kalamazoo,MI
Posts: 1,837
Trader Rating: 90 (100%+)
Default

Okay guys I am posting this for a friend with no acess to the web. He has a Sphere comp and 3 star motor. He says that the car (compared to his brushed) feels flat in the middle areas of throttle. Lots of low end punch and top but very little middle. Is this a setting issue? or nature of this system?

btw it is geared as stated in the manual.
dan-o is offline   Reply With Quote
Old 05-10-2006, 10:20 AM   #573
Tech Legend
 
Wild Cherry's Avatar
 
Join Date: Aug 2001
Location: TRCR Modified Driver
Posts: 22,595
Default

Quote:
Originally Posted by Dan-o
Okay guys I am posting this for a friend with no access to the web. He has a Sphere comp and 3 star motor. He says that the car (compared to his brushed) feels flat in the middle areas of throttle. Lots of low end punch and top but very little middle. Is this a setting issue? or nature of this system?

BTW it is geared as stated in the manual.


Suggest checking motor first , see if its spins freely & nothing is rubbing...

also check the hall effect harness & make sure its plugged in on both motor & ESC...

recheck programing of profiles on ESC....

What kind of ride & gear ratio are you using?
__________________
Any driver can copy a great set up, a Champion however will steal it .
If Jesus returned as a Rc car he be a Rc10 B5M
George W. Cherry
Wild Cherry is offline   Reply With Quote
Old 05-10-2006, 10:28 AM   #574
Tech Fanatic
 
Tommy Bergfeldt's Avatar
 
Join Date: Jun 2003
Location: Sweden
Posts: 979
Send a message via ICQ to Tommy Bergfeldt
Default

I also thought the Sphere comp and Vector motor were a bit 'flat' in the mid register, i adjusted the exponential to positive (about 20%) in my transmitter and it made it feel better.
__________________
JMI Motorsport / Red Bull Racing
HB Cyclone TC - Schumacher CAT SX & Cougar SV
Advanced Electronics - Autopartner.se - Sav÷x - NorthTQ
Tommy Bergfeldt is offline   Reply With Quote
Old 05-14-2006, 09:09 PM   #575
Tech Regular
 
lookinco's Avatar
 
Join Date: Dec 2005
Posts: 257
Default

I love my Sphere competition but I am having some problems with It.

I was running it with a Novak ss4300 motor and it runs fine. I run it with 27T and 19T motor and it runs fine.

Today I was running it with a Novak 4.5R motor. It would run fine except that every once in a while, the motor would stop and just die. I checked the motor and the speed control and they were only warm to the touch, so I don't think I was overheating the motor or the ESC. The weather was not hot either.

It seems like the ESC when into safety mode or something. Normally the LED would be RED when in neutral throttle. However, whenever it stops running, the LED would turn yellow. Also, everytime when the motor stops, all I had to do is turn off the ESC and turn it back on, then I could run it for another period of time.

What is wrong? Is the 4.5R too strong for the Sphere? It doesn't seem to be overheating. FYI, I was running the 4.5R with 22t pinion and 78t spur (48pitch). I was only running it at 60% top speed and my throttle curve was at -20%. I was trying to keep it slow with the 19T guys.

Any help?
lookinco is offline   Reply With Quote
Old 05-14-2006, 09:18 PM   #576
Super Moderator
 
Marcos.J's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2003
Location: Semper Fi
Posts: 27,209
Trader Rating: 182 (100%+)
Default

Quote:
Originally Posted by lookinco
I love my Sphere competition but I am having some problems with It.

I was running it with a Novak ss4300 motor and it runs fine. I run it with 27T and 19T motor and it runs fine.

Today I was running it with a Novak 4.5R motor. It would run fine except that every once in a while, the motor would stop and just die. I checked the motor and the speed control and they were only warm to the touch, so I don't think I was overheating the motor or the ESC. The weather was not hot either.

It seems like the ESC when into safety mode or something. Normally the LED would be RED when in neutral throttle. However, whenever it stops running, the LED would turn yellow. Also, everytime when the motor stops, all I had to do is turn off the ESC and turn it back on, then I could run it for another period of time.

What is wrong? Is the 4.5R too strong for the Sphere? It doesn't seem to be overheating. FYI, I was running the 4.5R with 22t pinion and 78t spur (48pitch). I was only running it at 60% top speed and my throttle curve was at -20%. I was trying to keep it slow with the 19T guys.

Any help?
I ran mine all weekend with the 4.5 with no problems at all
Marcos.J is offline   Reply With Quote
Old 05-14-2006, 11:14 PM   #577
Tech Adept
 
lonepalm4's Avatar
 
Join Date: May 2005
Posts: 99
Default

i have found that the manuals are very conservative with regards to rollouts. try gearing up, it should pull harder in the middle. too low a ratio will cause the motor to top out too quickly and feel flat. as long as the motor does'nt get beyond 165 deg or so, your ok...............

late.
lonepalm4 is offline   Reply With Quote
Old 05-15-2006, 12:35 AM   #578
Tech Regular
 
lookinco's Avatar
 
Join Date: Dec 2005
Posts: 257
Default

You guys have any idea what problem might be with my sphere competition?
lookinco is offline   Reply With Quote
Old 06-13-2006, 01:01 PM   #579
Tech Adept
 
Join Date: Jun 2005
Location: Latvia
Posts: 130
Default

what oil/grase is suggested to use in vector motors? When i opened it, i noticed that there is some kind of white grase, now i doubt if i should use standart motor bearing oil, or should i get that white grase somewhere?

If bearing oil is ok, then how often i have to reoil motor bearings? If motor bearing oils is not ok, then where can i gat that specific grase?
JanisK is offline   Reply With Quote
Old 06-13-2006, 01:27 PM   #580
Tech Rookie
 
Join Date: Oct 2005
Posts: 12
Default

Quote:
Originally Posted by lookinco
You guys have any idea what problem might be with my sphere competition?
Do you run a spektrum?

Mike
casper7 is offline   Reply With Quote
Old 06-13-2006, 01:56 PM   #581
Tech Apprentice
 
Ollie RDX's Avatar
 
Join Date: May 2006
Location: Belgium
Posts: 98
Send a message via MSN to Ollie RDX
Default

Quote:
Originally Posted by lookinco
You guys have any idea what problem might be with my sphere competition?
with the sphere you have to get the curce @ 0% otherwise he starts to freak out!
I ran the Nosram but just the normal version it goes allot better than the evolution or competiton if you get it good! If you don't get it good it will break!
Greetings Ollie
Ollie RDX is offline   Reply With Quote
Old 06-14-2006, 12:13 AM   #582
Tech Master
 
HVAC25000's Avatar
 
Join Date: Jan 2005
Location: San Diego
Posts: 1,078
Trader Rating: 19 (100%+)
Default

Hey guys.

I'm running a regular Sphere (not comp) with a Novak 5.5r. SMC matched cells, numbers hover around 1.5 peak vlts, 1.171 regular vlts. I'm running a 15t pinion when I used to run a 17t with a V2 12x2. Top speed is about 8 or so mph faster so I figure I'm about right on the pinion.

My problem, it cogs horribly until about 20mph. Even if I take off as slowly as possible, it still cogs. If I give it full throttle, it takes about 10 seconds to get to 20mph due to the cogging, then it promptly takes off like a bat out of hell and runs great until I slow down again. It's actually cogging, not glitching, or atleast I assume so because the servo isn't glitching.

The radio system I use (Hitec Aggressor FM 75mhz) is the same radio system I use in 1 other car (mini inferno with a brushless), and 3 different nitro powered boats without any problems, so I assume it's not the radio's fault.

When the motor wasn't in the car, it didn't cog. When the car is held in the air and given throttle, it cogs slightly less than when on the ground because it can freewheel and get to that certain rpm faster.

All the setting in the esc are default. I haven't tried anything else yet.

I don't think I've left out any pertinent info, if I have, let me know.

My only answer is that I'm running a Sphere with a 5.5 when the Sphere is only rated to handle 5.5, so I'm right at the limit.

Any suggestions/advice will be greatly appreciate because I'm at a loss here, plus I'm new to brushless.


Thanks!

Last edited by HVAC25000; 06-14-2006 at 01:55 AM.
HVAC25000 is offline   Reply With Quote
Old 06-14-2006, 12:18 AM   #583
Tech Legend
 
Wild Cherry's Avatar
 
Join Date: Aug 2001
Location: TRCR Modified Driver
Posts: 22,595
Default

Maybe add a cap to the ESC ?
__________________
Any driver can copy a great set up, a Champion however will steal it .
If Jesus returned as a Rc car he be a Rc10 B5M
George W. Cherry
Wild Cherry is offline   Reply With Quote
Old 06-14-2006, 01:00 PM   #584
Tech Initiate
 
Join Date: Oct 2005
Location: Tucson AZ
Posts: 30
Default

FYI the original Sphere is rated at above 5.5 tuns, but Reto said that you could use a 5.5 but you would be pushing it.

As for the cogging, try a smaller pinion. I had this problem in my T4 with my 3star, I would run a gearing like a 10 turn which I think is an 87t spur with a 18t pinion, it cogged like crazy, then I put a 15t pinion and it worked perfectly so, try lowering your pinion and put a bigger spur on if you cant find a 14t pinion.
Fantomcat is offline   Reply With Quote
Old 06-14-2006, 02:13 PM   #585
Tech Master
 
HVAC25000's Avatar
 
Join Date: Jan 2005
Location: San Diego
Posts: 1,078
Trader Rating: 19 (100%+)
Default

I guess I just got my answer. LRP replied to my email telling me that it's because I'm running a 5.5.

Anyone want to trade (with cash) a used once Sphere for a Sphere comp or GTB? Or a 5.5r for a 6.5r or 3star?

Last edited by HVAC25000; 06-14-2006 at 02:33 PM.
HVAC25000 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Novak Brushless Tekin mini rage Brushless 1/18 price to sell IOwNMkeG R/C Items: For Sale/Trade 3 05-01-2008 05:49 PM
brushless, spektrum receivers, charger, brushless losi 8 tschenck R/C Items: For Sale/Trade 17 04-08-2008 07:18 AM
WTT: 1/10 scale NIB car kits for Brushless RC18T or other Brushless 1/10 car Bohh R/C Items: For Sale/Trade 3 04-06-2008 07:26 PM
NOVAK GTB BRUSHLESS RACING ESC 2.4GHZ + 13.5 BRUSHLESS MOTOR meronr R/C Items: For Sale/Trade 12 01-29-2008 02:18 PM
Brushless B4 Brushless T4 Clodzilla 4 ThunderQuake truggy Ofna Lx Pro buggy pcnutz R/C Items: For Sale/Trade 29 12-11-2005 01:12 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:52 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net