R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 10-03-2005, 12:31 PM   #256
Tech Apprentice
 
pepecueva's Avatar
 
Join Date: Sep 2005
Location: Ecuador
Posts: 93
Default "its getting hot"

Three weeks in heaven, but yesterday my sphere esc overheated every 3 minutes, and the car behaved like it had interference.

Maybe I am wrong with the gearing.

Could somebody with more experience with this esc tell me , in a tc4 which pinion should I use in modified mode and in sportsman mode?. (72 spur, 48 pitch).

I hope it is my mistake and not that my new esc is near to death.

thanks.
pepecueva is offline   Reply With Quote
Old 10-04-2005, 06:59 AM   #257
Tech Initiate
 
Join Date: May 2005
Location: Texas
Posts: 22
Default

The TC4 is heavy.. gear it like a 9T for Mod, so a 20T pinion and 25T for Sportsman mode. Make sure nothing is rubbing.
thepitcrew is offline   Reply With Quote
Old 10-05-2005, 10:04 PM   #258
Tech Apprentice
 
pepecueva's Avatar
 
Join Date: Sep 2005
Location: Ecuador
Posts: 93
Cool too late

Thanks for the advice......


I have had lrp, novak, tekin, and no one has ever died, but this one did.
When testing new gear ratios, it started failing, and then just nothing, it was as cool as it could be, but the lights turned red and green just few seconds from pulling the trigger. I checked everything, and all the wiring and stuff were ok.

I thought I could be one of the lucky ones, but no.

I really think lrp should have tested this thing a little bit more, hope the hobby shop people can take it back and change it for a novak.

After 5 batteries, I just dont even want to send it for repair.

Sorry, but I just cant recomend this thing.
pepecueva is offline   Reply With Quote
Old 10-05-2005, 11:33 PM   #259
Tech Legend
 
Wild Cherry's Avatar
 
Join Date: Aug 2001
Location: TRCR Modified Driver
Posts: 22,595
Default

3 weeks to burn 5 battery`s ?

very unfortunate ...
__________________
Any driver can copy a great set up, a Champion however will steal it .
If Jesus returned as a Rc car he be a Rc10 B5M
George W. Cherry

Last edited by Wild Cherry; 10-06-2005 at 12:00 AM.
Wild Cherry is offline   Reply With Quote
Old 10-06-2005, 02:00 AM   #260
Tech Elite
 
STEALTH's Avatar
 
Join Date: May 2003
Location: Manila & California
Posts: 3,019
Trader Rating: 21 (100%+)
Default

TBone77 & pepecueva - So two more bite the dust huh?! Sorry to hear about your problems guys... but this is why I have been posting about the bugs plaguing the SPHEERE & NEO-ONE.... as a warning to others!

If there is anyone to blame... it's LRP! For those of you thinking about buying this Brushless System.... think real hard! For those of you that have it already.... pray real hard that you won't be next! I believe LRP will eventually overcome this as Novak did a few years ago.... but it will probably be a few months before all the bugs and kinks get worked out. Let's hope they already figured out the problems and are addressing them....ASAP! Otherwise, it sadly will just be more pain and frustration!
STEALTH is offline   Reply With Quote
Old 10-06-2005, 05:47 AM   #261
Tech Initiate
 
Join Date: May 2005
Location: Texas
Posts: 22
Default

Boy, I could not disagree more. I'm up to two LRP units and love them. Every electrical device known to man follows a bath tub reliabiliity curve. Temperature and vibration can weed out the early life fails fairly quickly and is a standard practice when engineering for high initial quality in complex systems. Engineers expect higher than normal fails during this early period, followed by a hopefully low intrinsic failure rate for the normal life span. In the case of RC cars you get both temperature and vibration when you hook them up and run around the track. A few early life fails does not make a bad product it just means it follows the statistics that govern the electrical world.
thepitcrew is offline   Reply With Quote
Old 10-06-2005, 07:59 AM   #262
Tech Elite
 
STEALTH's Avatar
 
Join Date: May 2003
Location: Manila & California
Posts: 3,019
Trader Rating: 21 (100%+)
Default

thepitcrew - You want to generalize about failure rates and statistics... go right ahead. Go back a few pages on this thread and count the number of people who have had "issues" or know of others who have them and tell us if its a high or low failure rate. To me just having one go bad on you for no apparent reason is unacceptable and most here would feel the same way especially when its their own hard earned cash that paid for it! So far the more time that passes the more complaints have been posted. Sadly...it sounds like a slowly growing trend. As for a "bad product"... I would never say Brushless Motor Systems for the Electric RC industry are a bad product. Its probably one of its greatest evolutions! I'm glad LRP has jumped into the market feet first and that they will try to give Novak a good run! What I can't do (at least at the moment) is recommend and tout it as I have seen first hand the issues that plague it. What they have is a product with a lot of potential but needs refinement. Novak's problem a few years ago involved having to update the software which they addressed promptly. In the end... it's just a big disappointment to a number of us here who had such high expectations for it. I'm sure this will eventually get worked out... but its just going to take time. So yes, I guess you could say some of us early adopters are the brunt of the failure rate.

Last edited by STEALTH; 10-10-2005 at 09:36 PM.
STEALTH is offline   Reply With Quote
Old 10-06-2005, 08:49 AM   #263
Tech Initiate
 
Join Date: May 2005
Location: Texas
Posts: 22
Default

I guess I look at it this way, people who have problems flock to the forums to look for help. If it is working well, they are less inclined. To call the product bad, on a limited and not representative sample size bothers me. I rarely post on the forums, but seeing this thread and knowing the limited data it is just too soon to call it for LRP. Second, having used their warrantee services for past ESC's, I know they will take care of me and you, if there is a problem. So, relax and let them do their job instead of trying to warn everyone away. If it really is bad, I'll be there with you complaining.
thepitcrew is offline   Reply With Quote
Old 10-06-2005, 09:58 AM   #264
Tech Legend
 
Wild Cherry's Avatar
 
Join Date: Aug 2001
Location: TRCR Modified Driver
Posts: 22,595
Default

Gosh Stealth, just read a post here where someones speed-o toasted...

Guess the manufacture made a bad one again.... LoL !


At my track we have sold 6 Sphere`s & Neo`s

All of um running just find....

Still , we do have this nagging problem....

Wheelies !!!
down the staights !!!
and ....

Bet you the Novak brushless has the same problem ....
__________________
Any driver can copy a great set up, a Champion however will steal it .
If Jesus returned as a Rc car he be a Rc10 B5M
George W. Cherry
Wild Cherry is offline   Reply With Quote
Old 10-06-2005, 06:56 PM   #265
Tech Initiate
 
Join Date: Oct 2005
Location: Tucson AZ
Posts: 30
Default

Quote:
Originally Posted by STEALTH

...If there is anyone to blame, it's LRP![/B]

there is nothing wrong with the esc actualy, its all in the motor. first time i ran it it stuttered alot. now i cant even get down the strait at full speed anymore(more like1/3 speed ) i still use the esc, but in brushed mode, and it works great. im in the proccess of sending the motor back soon, so lets see what happens
Fantomcat is offline   Reply With Quote
Old 10-06-2005, 11:16 PM   #266
Tech Legend
 
Wild Cherry's Avatar
 
Join Date: Aug 2001
Location: TRCR Modified Driver
Posts: 22,595
Default

Fantomcat & Pepie...

If I were you, check your wiring harness right where the wire`s go inside the plugs.... If one is torn or breaking away , problems like yours will result....

Be very carefull with the handling of this harness, its needs improvement.
( Go with it Stealth hit um )
Its also very easy to break a wire unpluging it from the speedo or motor....

Hope this helps...
__________________
Any driver can copy a great set up, a Champion however will steal it .
If Jesus returned as a Rc car he be a Rc10 B5M
George W. Cherry
Wild Cherry is offline   Reply With Quote
Old 10-11-2005, 01:53 PM   #267
Tech Apprentice
 
pepecueva's Avatar
 
Join Date: Sep 2005
Location: Ecuador
Posts: 93
Default it was not death!!!!!!!!!!!!!

Last week I thought my esc was death. It became hot the moment I turned it on, and just wouldnt work. As there was nothing to loose, I decided to open it to see if there was some visible damage.

I found a small piece of metal wire inside. Really dont know how it got there.

I put it all back togueather and it works just fine. Probably I wont see WHEELIES.... all down the straight, but it works, and it is very very fast.

I was wrong after all, the system works fine.

Hope it remains like that.

Can somebody please tell me where can I find the cooling kit?.
pepecueva is offline   Reply With Quote
Old 10-11-2005, 02:17 PM   #268
Tech Rookie
 
Join Date: Oct 2005
Posts: 5
Default

I also opened mine, but I found nothing from the ESC. I also opened the motor and I found a small bruise from the magnet. I also changed two surface mounted components connected between MOT A and B and MOT B and C with regular capacitors. I also removed the heastsink and replaced it with a small 5V fan which has an aluminium body.

Everything worked fine except one accident when I mildly crashed with brakes on. ESC setups where reset at that point and it became forward/reverse again... Not sure if I wan't so send it to LHS because you never know when you're getting it back and can drive again...
Yippo is offline   Reply With Quote
Old 10-11-2005, 02:56 PM   #269
Tech Apprentice
 
pepecueva's Avatar
 
Join Date: Sep 2005
Location: Ecuador
Posts: 93
Default fan connection

I was wondering if you can connect a fan somewhere in the esc, like in the switch cables or in the battery cables, because with the transponderer, I cannot connect it to the receiver and I dont want to "Y" cable anymore.
pepecueva is offline   Reply With Quote
Old 10-12-2005, 08:56 AM   #270
Tech Rookie
 
Join Date: Oct 2005
Posts: 5
Default

You can connect it straight to bat + and - but then its always running when battery is connected and if it's 5V fan and you're running 6 cell battery, the voltage is too high.
Yippo is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Novak Brushless Tekin mini rage Brushless 1/18 price to sell IOwNMkeG R/C Items: For Sale/Trade 3 05-01-2008 05:49 PM
brushless, spektrum receivers, charger, brushless losi 8 tschenck R/C Items: For Sale/Trade 17 04-08-2008 07:18 AM
WTT: 1/10 scale NIB car kits for Brushless RC18T or other Brushless 1/10 car Bohh R/C Items: For Sale/Trade 3 04-06-2008 07:26 PM
NOVAK GTB BRUSHLESS RACING ESC 2.4GHZ + 13.5 BRUSHLESS MOTOR meronr R/C Items: For Sale/Trade 12 01-29-2008 02:18 PM
Brushless B4 Brushless T4 Clodzilla 4 ThunderQuake truggy Ofna Lx Pro buggy pcnutz R/C Items: For Sale/Trade 29 12-11-2005 01:12 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:22 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net