R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 12-03-2012, 04:10 PM   #1
Tech Rookie
 
Join Date: Aug 2012
Posts: 7
Default Problem with Orca VX after ver 3.0 upgrade

Hi,

I have just upgraded to version 3 and it went fine into the esc its the program card i cant upgrade to ver 3 saying its not compatible my program card is code: P/N: OPC111VS for the VX. Any help will be greatly received thanks.


Scott
scottyf01 is offline   Reply With Quote
Old 12-03-2012, 04:22 PM   #2
Tech Regular
 
stikman's Avatar
 
Join Date: Jul 2004
Posts: 359
Default

Quote:
Originally Posted by scottyf01 View Post
Hi,

I have just upgraded to version 3 and it went fine into the esc its the program card i cant upgrade to ver 3 saying its not compatible my program card is code: P/N: OPC111VS for the VX. Any help will be greatly received thanks.


Scott
are you sure you are using the right files for the program card? it is different from the ESC
stikman is offline   Reply With Quote
Old 12-03-2012, 04:55 PM   #3
Tech Apprentice
 
Join Date: Oct 2010
Location: Oakville, Ontario, Canada
Posts: 77
Default

Quote:
Originally Posted by scottyf01 View Post
Hi,

I have just upgraded to version 3 and it went fine into the esc its the program card i cant upgrade to ver 3 saying its not compatible my program card is code: P/N: OPC111VS for the VX. Any help will be greatly received thanks.


Scott
What is the file name that you were using for the update?

Regards,
Ian
__________________
------------------------------------------------------------------------------------
Team Yokomo, Team ORCA, Solaris Tires, PROTOform, ProSpec
ADHSponser is offline   Reply With Quote
Old 12-03-2012, 05:03 PM   #4
Tech Adept
 
Join Date: Jun 2011
Posts: 137
Default

If you didn't update the program card too it wouldn't work, that's for sure.

Be sure to plug the card correctly on the USB link, sounds silky but happened to me.

You shouldn't have any issue.
mojo tom is offline   Reply With Quote
Old 12-04-2012, 03:06 AM   #5
Tech Rookie
 
Join Date: Aug 2012
Posts: 7
Default

I updated the usb to link installer V1.2 then updated the esc to VX ver 3.0 1209220 which all was fine then tried to update the program card to ver 3.0 1209220 which then said it was not compatible im not sure why????

Am i updating in the right order? does it have to be done in a certain order? will keep trying thanks for your replies.
scottyf01 is offline   Reply With Quote
Old 12-04-2012, 03:41 AM   #6
Tech Rookie
 
Join Date: Aug 2012
Posts: 7
Default

What do you guys use to open the bin file for the program card ver 3.0?
scottyf01 is offline   Reply With Quote
Old 12-04-2012, 04:10 AM   #7
Tech Adept
 
Join Date: Jun 2011
Location: Perth
Posts: 147
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by scottyf01 View Post
I updated the usb to link installer V1.2 then updated the esc to VX ver 3.0 1209220 which all was fine then tried to update the program card to ver 3.0 1209220 which then said it was not compatible im not sure why????

Am i updating in the right order? does it have to be done in a certain order? will keep trying thanks for your replies.
There are two separate files for the esc and the program box
__________________
**Destiny RX-10s**Futaba**Trinity**Montech**SpeedyRC
Madmaxaus is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 04:17 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net