R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 03-27-2005, 09:13 PM   #1
Tech Addict
 
A_Stratus's Avatar
 
Join Date: Jun 2003
Location: Windsor, Ontario
Posts: 740
Default Trouble setting up esc

Hello, I just got in a LRP IPC Pro Sport esc. I reset all the settings on it and set it up accordingly to the instruction manual, but I can not get any throttle out of it Any ideas?
__________________
Team Express Motorsports
HOBBYCRAFT CANADA
Rizzo's Rides
CEFX
A_Stratus is offline   Reply With Quote
Old 03-27-2005, 10:01 PM   #2
Tech Addict
 
Join Date: Oct 2004
Location: farmington, mi
Posts: 695
Send a message via AIM to greencactus3
Default

did you check if your wires to motor are intact? and did you try without pinion to make sure its not the drivetrain?
greencactus3 is offline   Reply With Quote
Old 03-27-2005, 10:04 PM   #3
Tech Addict
 
A_Stratus's Avatar
 
Join Date: Jun 2003
Location: Windsor, Ontario
Posts: 740
Default

Yes, all my wires are connected properly...and the motor pinion was off...I was trying to mess around with my M8 settings but still got nothing...
__________________
Team Express Motorsports
HOBBYCRAFT CANADA
Rizzo's Rides
CEFX
A_Stratus is offline   Reply With Quote
Old 03-27-2005, 10:51 PM   #4
Tech Regular
 
Join Date: Aug 2001
Location: scottsdale az
Posts: 282
Default

LRP spedo set up goes like this radio on car on hold down setup button until light goes solid release button push button again until motor pulses release pull ful throttle push button release full break push button release should be good to go if it does not work start over again it should work the first time
no1uno is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble need help Brayden Nitro Off-Road 6 06-26-2008 04:59 PM
having trouble pagmazdan Electric On-Road 2 05-10-2007 08:44 AM
Help im new and having trouble humourme999 Nitro On-Road 11 01-05-2007 02:06 AM
trouble with my tc3 okczy21 Nitro On-Road 5 08-05-2004 08:46 AM
Having Trouble!!!!! church Buyer/Seller dispute and Feedback discussion forum 6 12-12-2003 12:12 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:19 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net