Go Back  R/C Tech Forums > General Forums > Electric On-Road
Poor results from matching batteries, need some advice >

Poor results from matching batteries, need some advice

Poor results from matching batteries, need some advice

Old 03-24-2005, 07:52 AM
  #1  
Tech Apprentice
Thread Starter
 
Join Date: Aug 2004
Posts: 74
Default Poor results from matching batteries, need some advice

I have been trying out the Matching feature on my LRP Pulsar 2 Comp charger. I am using some packs that are only 6 months old, 3300 6 cells.

I ran 2 packs through the matching feature, 6 amps and 50mv peak and they are only getting up to 2600.

Any advice?

Thanx.
Galactik is offline  
Old 03-24-2005, 08:03 AM
  #2  
Tech Master
iTrader: (5)
 
Steve Bahnatka's Avatar
 
Join Date: Oct 2003
Posts: 1,071
Trader Rating: 5 (100%+)
Default

how do you discharge your cells?
Steve Bahnatka is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.