Xray T4 '13

Old 01-04-2014, 03:08 PM
  #5311  
Tech Elite
 
Skiddins's Avatar
 
Join Date: Feb 2006
Location: Windsor, UK
Posts: 4,911
Default

Depending on your radio gearm you can just Shoe-Goo the antenna to the side of the receiver, that's what I've done, not I don't have an aerial tube at all.

I run Sanwa (Airtronics) and have never had any problems with it all tied down.
Skiddins is offline  
Old 01-04-2014, 07:03 PM
  #5312  
Tech Addict
iTrader: (19)
 
alloyslash's Avatar
 
Join Date: Apr 2012
Location: Huntsville, Alabama
Posts: 538
Trader Rating: 19 (100%+)
Default

I used the hole just in front of the motor mount on my v2. The antenna tube comes up thru the v2 top deck just behind the 1st cross brace from the rear, worked fine on mine.
alloyslash is offline  
Old 01-04-2014, 08:18 PM
  #5313  
Tech Fanatic
iTrader: (23)
 
Bigz84's Avatar
 
Join Date: Dec 2010
Posts: 943
Trader Rating: 23 (100%+)
Default

Originally Posted by alloyslash View Post
I used the hole just in front of the motor mount on my v2. The antenna tube comes up thru the v2 top deck just behind the 1st cross brace from the rear, worked fine on mine.
yeah, that is what I ended up doing. my orca cap covered that hole, so I moved the cap.
Bigz84 is offline  
Old 01-04-2014, 09:32 PM
  #5314  
Tech Master
 
mac853's Avatar
 
Join Date: Feb 2007
Location: Dirty place
Posts: 1,919
Default

Originally Posted by Bigz84 View Post
Hi, let me take a crack at this..
your fist picture is a steering rack post, so no it will not work for the drive shaft coupling.

yes, this top teck, w/ the motor mount support will be a great tuning option, as I will be picking one up myself the next time I order thru them. this option lets you take out all the layshaft screws to alter traction of the car.

general question for all out there. Has anyone gone from the V1 RSD chassis conversion to the V2 conversion for 17.5 blinky, and if so, what did you have to change about the chassis setup? I was just wondering if you have a good setup on the car already, will it work for the V2. Also, what did you do about mounting the antenna mount as there is no hole in the top deck for the antenna tube to go up thru. as of right now, I just wrapped the wire towards the servo and bent the wire up, so it won't get tangled. What have others done?
Steering rack?

OK, thanks!
mac853 is offline  
Old 01-04-2014, 10:46 PM
  #5315  
Tech Elite
iTrader: (41)
 
rangerjkb's Avatar
 
Join Date: Dec 2008
Location: USA
Posts: 2,573
Trader Rating: 41 (100%+)
Default

A technique I'm using is the T2/T3 Hard Foam Bumper (XRA301223) and the long Composite Bumper Brace Set (XRA301321) to compensate for added thickness of the bumper. This also provides direct support between the Upper Bumper Holder and the Bulkhead, reducing the chances of breaking the main chassis where the bumper is mounted. Hope this is a helpfull option.
rangerjkb is offline  
Old 01-06-2014, 03:00 AM
  #5316  
Tech Initiate
 
AllenCheung's Avatar
 
Join Date: Jul 2013
Location: China
Posts: 39
Default

this is the 4th thread started for this car....i know its the best ...but come on really good.
AllenCheung is offline  
Old 01-06-2014, 04:12 PM
  #5317  
Tech Champion
 
tc3team's Avatar
 
Join Date: Mar 2006
Location: UK
Posts: 6,151
Default

I've recently completed my T4 '13 Review

http://www.fusionhobbies.com/blog-ar...xray-t4-review
tc3team is offline  
Old 01-06-2014, 07:26 PM
  #5318  
Tech Master
iTrader: (6)
 
Join Date: Mar 2012
Posts: 1,560
Trader Rating: 6 (100%+)
Default

Anyone else have traction roll issues with the rsd conversion? It had tons steering and to prevent traction rolling I had to kill it with shock angles, camber, springs, droop. The car would end up ok in the beginning of a run but then fall off at the end and just push. I never was able to dive into a corner like I had wanted..
Boostinswifty38 is offline  
Old 01-06-2014, 07:47 PM
  #5319  
Tech Apprentice
 
Join Date: Apr 2013
Posts: 59
Default

Originally Posted by Boostinswifty38 View Post
Anyone else have traction roll issues with the rsd conversion? It had tons steering and to prevent traction rolling I had to kill it with shock angles, camber, springs, droop. The car would end up ok in the beginning of a run but then fall off at the end and just push. I never was able to dive into a corner like I had wanted..
I had similar issue so I lowered rear roll center a bit and went up on tire compound. Worked really well. If the car fell off than to me that means you were over working the tire. Right now on are pavement track I'm running 34s where most of the other guys are on 28s. Xray with rsd conv has tons of grip!
Madman1 is offline  
Old 01-07-2014, 12:18 AM
  #5320  
Tech Master
iTrader: (6)
 
Join Date: Mar 2012
Posts: 1,560
Trader Rating: 6 (100%+)
Default

I lowered the rear lower roll centers, raked the front arm hung pins (took the shim out of the front rad bulkhead and left the rear front mount shims in), as well as changing many other things. Car stopped traction rolling but it also just didn't play well consistantly throughout.
Boostinswifty38 is offline  
Old 01-07-2014, 01:22 AM
  #5321  
Tech Regular
 
spencehotbodies's Avatar
 
Join Date: Dec 2009
Location: London
Posts: 274
Default

Originally Posted by Madman1 View Post
I had similar issue so I lowered rear roll center a bit and went up on tire compound. Worked really well. If the car fell off than to me that means you were over working the tire. Right now on are pavement track I'm running 34s where most of the other guys are on 28s. Xray with rsd conv has tons of grip!
What was you heating your tyres to?
spencehotbodies is offline  
Old 01-07-2014, 01:57 AM
  #5322  
Tech Elite
 
morgoth's Avatar
 
Join Date: May 2010
Location: Belgium
Posts: 2,898
Default

Try anti dive. This also helps with traction rolling.
morgoth is offline  
Old 01-07-2014, 07:04 AM
  #5323  
Tech Master
iTrader: (6)
 
Join Date: Mar 2012
Posts: 1,560
Trader Rating: 6 (100%+)
Default

Anti dive was what I did for the front arms, raking the front arm angled down towards the track. Still had some issues..
Boostinswifty38 is offline  
Old 01-07-2014, 09:34 AM
  #5324  
Tech Master
iTrader: (27)
 
Dan Hamann's Avatar
 
Join Date: Feb 2013
Location: Twin Cities
Posts: 1,024
Trader Rating: 27 (100%+)
Default

Originally Posted by Boostinswifty38 View Post
Anti dive was what I did for the front arms, raking the front arm angled down towards the track. Still had some issues..
I watched you adjust just about everything but your driving. When traction comes up like it did, you have to adjust your corner entry strategy as well. You can't bomb the car into the corner and scrub for turn in like you can on lower traction, you have to widen your corner entry, push brake to set the car, and then carve the corner. That, and stiffening the flex in my car to add to the predictability of the chassis is where I gained time this past weekend. Nothing else.
Dan Hamann is offline  
Old 01-07-2014, 11:19 AM
  #5325  
Tech Fanatic
iTrader: (45)
 
rcguyfpr's Avatar
 
Join Date: Oct 2011
Location: Northern California
Posts: 879
Trader Rating: 45 (100%+)
Default

I need help to setup a T4 for VTA.

I ran a T2, T3, VBC D05 in VTA, and got them to dial without issue. I recently switch to T4, and I have a hard time to make it work for VTA.

Track: Norcal Asphalt
Springs: RSD silver F/R. Also tried 2.9/2.7 or 2.9/2.5
Shock oil: 350/350. Also tried 45/45
Toe: F toe out 1. Rear toe in 3
Camber: F -2, R -1.5. also tried R -2
Gear diff: 1k front spool
Roll center: F mid hole 1mm shim. R outside hole no shim.

No matter what I do, the car just super loose in the rear. I have to drive it really carefully or else it just spin out.

This same car works great in 17.5 with RSD silver springs and 350 oil.

Any suggestion?
rcguyfpr is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.