R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 07-19-2002, 11:07 PM   #1
Tech Addict
 
Impreza's Avatar
 
Join Date: Jan 2002
Location: Canada, eh?
Posts: 513
Send a message via ICQ to Impreza
Default KO Propo EX-1 Mars..."Back Up Error"?????

Today my KO Propo Mars suddenly gave a few weird beeps, lost control of my vehicle, and now has "Back Up Error" stuck on the LCD screen. None of the buttons work to adjust anything, only the 2 quick trims on the wheel, but I still have control of my vehicle.

What does that mean? I have searched in the manual and cannot find anything about this. Has the backup battery inside finally packed it in? If so, do I HAVE to send it back to KO for them to replace it?

Any comments or thoughts would be greatly appreciated.

Thank you very much.
Impreza is offline   Reply With Quote
Old 07-19-2002, 11:32 PM   #2
Tech Elite
 
Join Date: Sep 2001
Location: Norman AR.
Posts: 1,954
Send a message via AIM to ZER01
Default

The only thing I see about "Error" in the manual is "memory error" and they say you have to send the transmitter in to the service repair department.

They also say "Although it seems to function normally, sudden misoperation may occur".
ZER01 is offline   Reply With Quote
Old 07-20-2002, 12:10 AM   #3
Registered User
 
Join Date: Aug 2001
Location: San Jose, Ca
Posts: 69
Default Re: KO Propo EX-1 Mars..."Back Up Error"?????

Quote:
Originally posted by Impreza
Today my KO Propo Mars suddenly gave a few weird beeps, lost control of my vehicle, and now has "Back Up Error" stuck on the LCD screen. None of the buttons work to adjust anything, only the 2 quick trims on the wheel, but I still have control of my vehicle.

What does that mean? I have searched in the manual and cannot find anything about this. Has the backup battery inside finally packed it in? If so, do I HAVE to send it back to KO for them to replace it?

Any comments or thoughts would be greatly appreciated.

Thank you very much.
Email them.
[email protected] <[email protected]>
thatdog is offline   Reply With Quote
Old 07-22-2002, 03:58 PM   #4
Tech Champion
 
Kevin K's Avatar
 
Join Date: Aug 2001
Location: In a land of mini-mighty mental giants
Posts: 8,833
Trader Rating: 32 (100%+)
Send a message via AIM to Kevin K Send a message via Yahoo to Kevin K
Default

What the back up error means is that the watch style battery that is soldered to the board in the radio is below is operating voltage. The battery is used to keep all your trim memory or else you would loose it all when you took the battery out or it would drain your battery pack when its not on. You need to send the radio in to KO so they can replace the battery or if you are very very carefull you can do it but take a look and see how its in there first and you will see its something they should do. I had this happen on two of my radios my old EX10 and EX 1precious
__________________
2013 USVTA World Champion of the World
MOTIV RC presents the Midwest All-Star Carpet Series....15th year running 2017/18!!!
USVTA National Championship....check it out!!!
Im only responsible for what I say NOT what you understand.
Kevin K is online now   Reply With Quote
Old 01-09-2008, 12:41 AM   #5
Tech Elite
 
mangoman's Avatar
 
Join Date: Apr 2005
Location: Sydney, Australia
Posts: 2,981
Trader Rating: 11 (100%+)
Default

Old thread, but i have a Mars EX-1 R that his has happened to.

I just pulled the entire thing apart, and believe me you dont want to do it cause its a real pain desoldering the boards on this model AND there is no battery inside.
__________________
Hot Bodies Cyclone!!!
www.smaracing.org
www.rchobbies.com.au - www.feralbatteries.com.au
craig mcphee ( WHERE'S MY BEER )
mangoman is offline   Reply With Quote
Old 12-01-2012, 07:56 PM   #6
Tech Adept
 
policeman0077's Avatar
 
Join Date: Jun 2011
Location: Canada
Posts: 113
Default

Quote:
Originally Posted by mangoman View Post
Old thread, but i have a Mars EX-1 R that his has happened to.

I just pulled the entire thing apart, and believe me you dont want to do it cause its a real pain desoldering the boards on this model AND there is no battery inside.
I didn't find the battery either. So did you finally solve the problem?
__________________
多情自古伤离别。更那堪、冷落清秋节。
policeman0077 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
How's your driving? The "Stormer error correction", thread. Bob-Stormer Electric On-Road 134 02-05-2015 10:29 PM
How to fix "Fatal error" in M8 sanwa truongluu Radio and Electronics 7 10-24-2007 08:30 PM
"""NEW""" Collari .21 3 port buggy motor lc21-b3 goneRVing R/C Items: For Sale/Trade 7 12-20-2006 06:25 PM
""" XRAY FK05 """ excellent cond/super clean/stock evostyle R/C Items: For Sale/Trade 9 06-29-2006 10:04 PM
Help! sanwa M8 "FATAL ERROR" neptunes Nitro On-Road 11 03-12-2004 07:11 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 06:12 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net