Go Back  R/C Tech Forums > General Forums > Electric On-Road
KO Propo EX-1 Mars..."Back Up Error"????? > KO Propo EX-1 Mars..."Back Up Error"?????

KO Propo EX-1 Mars..."Back Up Error"?????

Reply

Old 07-19-2002, 10:07 PM
  #1  
Tech Addict
Thread Starter
 
Impreza's Avatar
 
Join Date: Jan 2002
Location: Canada, eh?
Posts: 513
Default KO Propo EX-1 Mars..."Back Up Error"?????

Today my KO Propo Mars suddenly gave a few weird beeps, lost control of my vehicle, and now has "Back Up Error" stuck on the LCD screen. None of the buttons work to adjust anything, only the 2 quick trims on the wheel, but I still have control of my vehicle.

What does that mean? I have searched in the manual and cannot find anything about this. Has the backup battery inside finally packed it in? If so, do I HAVE to send it back to KO for them to replace it?

Any comments or thoughts would be greatly appreciated.

Thank you very much.
Impreza is offline  
Reply With Quote
Old 07-19-2002, 10:32 PM
  #2  
Tech Elite
 
Join Date: Sep 2001
Location: Norman AR.
Posts: 1,954
Default

The only thing I see about "Error" in the manual is "memory error" and they say you have to send the transmitter in to the service repair department.

They also say "Although it seems to function normally, sudden misoperation may occur".
ZER01 is offline  
Reply With Quote
Old 07-19-2002, 11:10 PM
  #3  
Registered User
 
Join Date: Aug 2001
Location: San Jose, Ca
Posts: 69
Default Re: KO Propo EX-1 Mars..."Back Up Error"?????

Originally posted by Impreza
Today my KO Propo Mars suddenly gave a few weird beeps, lost control of my vehicle, and now has "Back Up Error" stuck on the LCD screen. None of the buttons work to adjust anything, only the 2 quick trims on the wheel, but I still have control of my vehicle.

What does that mean? I have searched in the manual and cannot find anything about this. Has the backup battery inside finally packed it in? If so, do I HAVE to send it back to KO for them to replace it?

Any comments or thoughts would be greatly appreciated.

Thank you very much.
Email them.
[email protected] <[email protected]>
thatdog is offline  
Reply With Quote
Old 07-22-2002, 02:58 PM
  #4  
Tech Champion
iTrader: (32)
 
Kevin K's Avatar
 
Join Date: Aug 2001
Location: In a land of mini-mighty mental giants
Posts: 8,839
Trader Rating: 32 (100%+)
Default

What the back up error means is that the watch style battery that is soldered to the board in the radio is below is operating voltage. The battery is used to keep all your trim memory or else you would loose it all when you took the battery out or it would drain your battery pack when its not on. You need to send the radio in to KO so they can replace the battery or if you are very very carefull you can do it but take a look and see how its in there first and you will see its something they should do. I had this happen on two of my radios my old EX10 and EX 1precious
Kevin K is offline  
Reply With Quote
Old 01-08-2008, 11:41 PM
  #5  
Tech Elite
iTrader: (11)
 
mangoman's Avatar
 
Join Date: Apr 2005
Location: Sydney, Australia
Posts: 2,981
Trader Rating: 11 (100%+)
Default

Old thread, but i have a Mars EX-1 R that his has happened to.

I just pulled the entire thing apart, and believe me you dont want to do it cause its a real pain desoldering the boards on this model AND there is no battery inside.
mangoman is offline  
Reply With Quote
Old 12-01-2012, 06:56 PM
  #6  
Tech Adept
 
policeman0077's Avatar
 
Join Date: Jun 2011
Location: Canada
Posts: 116
Default

Originally Posted by mangoman View Post
Old thread, but i have a Mars EX-1 R that his has happened to.

I just pulled the entire thing apart, and believe me you dont want to do it cause its a real pain desoldering the boards on this model AND there is no battery inside.
I didn't find the battery either. So did you finally solve the problem?
policeman0077 is offline  
Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Terms of Service