R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 08-17-2012, 03:43 PM   #16
Tech Regular
 
Holly W's Avatar
 
Join Date: Sep 2011
Posts: 317
Trader Rating: 9 (100%+)
Default

bump

Any reviews/pics/questions are welcome
__________________
Austin Lillo
Venom/Atomik RC, Trick Graphics
https://www.facebook.com/pages/Austin-Lillo/1559743524296668?ref=hl
Holly W is offline   Reply With Quote
Old 08-17-2012, 03:44 PM   #17
Tech Elite
 
artwork's Avatar
 
Join Date: Sep 2004
Location: Thornton, CO
Posts: 3,109
Trader Rating: 62 (100%+)
Default

Quote:
Originally Posted by Holly W View Post
bump

Any reviews/pics/questions are welcome
I will be doing a review of the new 6300 70C pack this weekend sometime...

I will post when I get it completed!
__________________
Sanwa | R1 Wurks | Avid | 2mm Designs
artwork is offline   Reply With Quote
Old 09-01-2012, 02:34 AM   #18
Tech Adept
 
Join Date: Nov 2011
Posts: 178
Trader Rating: 4 (100%+)
Default

hey guys
anyone have a starting setup for 21.5 boosted using hobbywing v2.1
today i did all the software and a friend of mine uses the same esc and he put the settings he uses with his orion motor.
gave it a good little revving on the table here and there touched the can and it was at 35 degrees Celsius. put the endbell timing all the way down helped a touch
please any help will be considered first time racing brushless dont want to blow up my 21.5 track and field in 2 laps
thanks
__________________
"No matter if you win by a inch or a mile, winnings winning".
AleD123 is offline   Reply With Quote
Old 09-09-2012, 08:53 AM   #19
Tech Regular
 
xevias's Avatar
 
Join Date: Feb 2006
Location: Shanghai, PRC
Posts: 348
Trader Rating: 1 (100%+)
Default XC550TF

Hi guys

I've spammed the DualSky forums a bit because I'm desperate to solve this problem before a big race next weekend.

Both me and a friend are running XC550TF ESCs with a DualSky 21.5 in F104s. We both are not using timing advance on the ESC, but a small amount on the motor. He has a Futaba while I run an Airtronics. After calibrating and using 23-88 gearing, we both have a strange lag on the straight.

Both cars will pull on the entrance to the straight full throttle, then after 30-50 feet (half the straight) it seems to kick into a second gear as if boost were applied.

Why the lag? Why not a gradual speed increase until the motor hits top end? Or immediate full power since it is only a 21.5 motor?

We are using the latest software only to dial in brakes and increase start (punch).

What is the next step to make sure we are getting maximum power ASAP on the straight?

Thanks for your help.
xevias is offline   Reply With Quote
Old 09-09-2012, 10:00 AM   #20
Tech Champion
 
Matt Howard's Avatar
 
Join Date: Aug 2001
Location: Abilene TX
Posts: 5,952
Trader Rating: 6 (100%+)
Default

Quote:
Originally Posted by xevias View Post
Hi guys

I've spammed the DualSky forums a bit because I'm desperate to solve this problem before a big race next weekend.

Both me and a friend are running XC550TF ESCs with a DualSky 21.5 in F104s. We both are not using timing advance on the ESC, but a small amount on the motor. He has a Futaba while I run an Airtronics. After calibrating and using 23-88 gearing, we both have a strange lag on the straight.

Both cars will pull on the entrance to the straight full throttle, then after 30-50 feet (half the straight) it seems to kick into a second gear as if boost were applied.

Why the lag? Why not a gradual speed increase until the motor hits top end? Or immediate full power since it is only a 21.5 motor?

We are using the latest software only to dial in brakes and increase start (punch).

What is the next step to make sure we are getting maximum power ASAP on the straight?

Thanks for your help.
You're not the only one to have this problem running 21.5 motors, I ran into this same problem over the winter and I'm still waiting on a new firmware update to fix this problem. In the mean time I put a Hobbywing Justock in my car and it's fine
__________________
Official member of The Guild of Calamitous Intent and proud supporter of Conjectural Technologies.
Serpent S411 LE kit #192
RCTech #361
Matt Howard is offline   Reply With Quote
Old 09-09-2012, 06:29 PM   #21
Tech Regular
 
xevias's Avatar
 
Join Date: Feb 2006
Location: Shanghai, PRC
Posts: 348
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by Matt Howard View Post
You're not the only one to have this problem running 21.5 motors, I ran into this same problem over the winter and I'm still waiting on a new firmware update to fix this problem. In the mean time I put a Hobbywing Justock in my car and it's fine
Good to know.

I'm in Shanghai and finding English support is difficult to find. I also don't want to complain about DualSky as they are doing a great job supplying motors and ESCs for the SGP1 F1 league here.

Does this problem also happen with a 17.5 in blinky mode?
xevias is offline   Reply With Quote
Old 09-09-2012, 06:38 PM   #22
Tech Champion
 
Matt Howard's Avatar
 
Join Date: Aug 2001
Location: Abilene TX
Posts: 5,952
Trader Rating: 6 (100%+)
Default

Quote:
Originally Posted by xevias View Post
Good to know.

I'm in Shanghai and finding English support is difficult to find. I also don't want to complain about DualSky as they are doing a great job supplying motors and ESCs for the SGP1 F1 league here.

Does this problem also happen with a 17.5 in blinky mode?
I didn't notice any lag with a 17.5, only the 21.5
__________________
Official member of The Guild of Calamitous Intent and proud supporter of Conjectural Technologies.
Serpent S411 LE kit #192
RCTech #361
Matt Howard is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Inspire us. Show me your BEST, CLEANEST electronics installation pics. Bob-Stormer Electric On-Road 2739 10-29-2017 03:38 PM
DualSky motors and esc's Matt Howard Radio and Electronics 1218 06-17-2016 08:43 PM
DUALSKY (TRACK & FIELD) PRODUCTS & NEWS ckloo Malaysian R/C Racers 208 06-10-2015 06:56 AM
Harris RC - Matched Cells, Motors, Electronics ozoner Australian Racing 1955 02-19-2010 11:10 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:04 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net