Go Back  R/C Tech Forums > General Forums > Electric On-Road
YOKOMO Touring Car BD-7 >

YOKOMO Touring Car BD-7

Like Tree6Likes

YOKOMO Touring Car BD-7

Reply

Old 10-21-2013, 10:26 PM
  #2881  
Tech Elite
iTrader: (2)
 
JimmyMac's Avatar
 
Join Date: Oct 2001
Location: NC
Posts: 4,446
Trader Rating: 2 (100%+)
Default

Originally Posted by jdm19turn View Post
hey jimmy how you been bud you been racing at ho b max in nc I'm might come down and race this weekend with you and tag I'm getting my mi5 dialed in
I'll be there for sure. I just started back racing again and I can see the addiction growing... I'm finally getting this car figured out after a few weeks with it. Hopefully it'll be go to go when you guys show up. Catch ya then!
JimmyMac is offline  
Reply With Quote
Old 10-22-2013, 01:14 AM
  #2882  
Tech Master
iTrader: (14)
 
pullstarter's Avatar
 
Join Date: May 2004
Location: Capital Hill
Posts: 1,507
Trader Rating: 14 (100%+)
Default

Has anyone had issues with the belt tension adjuster cams not lining up symmetrically?

Just building mine up now and it seems that when I line up the adjuster cams in the same position on each side the differential doesn't sit straight in the bulkheads, i.e. not at 90 degrees to the bulkheads. Can't for the life of me figure out what I'm doing wrong?

Any help greatly appreciated, doing my head in
pullstarter is offline  
Reply With Quote
Old 10-22-2013, 02:47 AM
  #2883  
Tech Regular
 
Join Date: Sep 2012
Location: UK
Posts: 437
Default

You don't have 1 high and 1 low do you?
cyclonetog is offline  
Reply With Quote
Old 10-22-2013, 03:26 AM
  #2884  
Tech Master
iTrader: (14)
 
pullstarter's Avatar
 
Join Date: May 2004
Location: Capital Hill
Posts: 1,507
Trader Rating: 14 (100%+)
Default

Originally Posted by cyclonetog View Post
You don't have 1 high and 1 low do you?
No I checked that No idea why the pulley won't sit parallel to the bulkheads.
pullstarter is offline  
Reply With Quote
Old 10-22-2013, 12:23 PM
  #2885  
Tech Master
iTrader: (3)
 
Hugh Jazz's Avatar
 
Join Date: Nov 2005
Location: On a park bench
Posts: 1,604
Trader Rating: 3 (100%+)
Default

Originally Posted by pullstarter View Post
No I checked that No idea why the pulley won't sit parallel to the bulkheads.
Your likely to have two lefts in the front and two rights in the rear. I have done that before.
Hugh Jazz is offline  
Reply With Quote
Old 10-22-2013, 12:35 PM
  #2886  
Tech Master
iTrader: (14)
 
pullstarter's Avatar
 
Join Date: May 2004
Location: Capital Hill
Posts: 1,507
Trader Rating: 14 (100%+)
Default

Originally Posted by Hugh Jazz View Post
Your likely to have two lefts in the front and two rights in the rear. I have done that before.
I thought the cams were all the same?
pullstarter is offline  
Reply With Quote
Old 10-22-2013, 01:59 PM
  #2887  
Tech Elite
iTrader: (2)
 
JimmyMac's Avatar
 
Join Date: Oct 2001
Location: NC
Posts: 4,446
Trader Rating: 2 (100%+)
Default

Originally Posted by pullstarter View Post
I thought the cams were all the same?
I thought so too. I must of lucked out! Do you have any left to right pics? Is all the flash removed from the edges? Is this both front and rear?
JimmyMac is offline  
Reply With Quote
Old 10-22-2013, 04:43 PM
  #2888  
Tech Master
iTrader: (3)
 
Hugh Jazz's Avatar
 
Join Date: Nov 2005
Location: On a park bench
Posts: 1,604
Trader Rating: 3 (100%+)
Default

I am not 100% on left and right.
I would of thought that they would have to be paired so that the diff sits in the same position. If they were not paired then low potion on one side would be at the front and on the opposite it would be on the rear of the bulkhead.
Hugh Jazz is offline  
Reply With Quote
Old 10-22-2013, 05:49 PM
  #2889  
Tech Elite
iTrader: (39)
 
A Ilievski's Avatar
 
Join Date: Apr 2005
Location: A.C.T (Australia)
Posts: 2,675
Trader Rating: 39 (100%+)
Default

Originally Posted by Hugh Jazz View Post
I am not 100% on left and right.
I would of thought that they would have to be paired so that the diff sits in the same position. If they were not paired then low potion on one side would be at the front and on the opposite it would be on the rear of the bulkhead.
Diff cams do not come in left or right Dan. All are the same.
A Ilievski is offline  
Reply With Quote
Old 10-22-2013, 05:55 PM
  #2890  
Tech Master
iTrader: (3)
 
Hugh Jazz's Avatar
 
Join Date: Nov 2005
Location: On a park bench
Posts: 1,604
Trader Rating: 3 (100%+)
Default

Originally Posted by kid TT-01 View Post
Diff cams do not come in left or right Dan. All are the same.
Well I have been proved wrong.
Thanks for quoting me Boofhead. Now I can't change it
Hugh Jazz is offline  
Reply With Quote
Old 10-22-2013, 09:55 PM
  #2891  
Tech Master
iTrader: (14)
 
pullstarter's Avatar
 
Join Date: May 2004
Location: Capital Hill
Posts: 1,507
Trader Rating: 14 (100%+)
Default

Originally Posted by JimmyMac View Post
I thought so too. I must of lucked out! Do you have any left to right pics? Is all the flash removed from the edges? Is this both front and rear?
All the flash is removed. I'll take some pics when I get home. I mean i've got it pretty close but don't wanna flog my bearings out by running them out of parrallel with the bulkheads.
pullstarter is offline  
Reply With Quote
Old 10-22-2013, 10:38 PM
  #2892  
Tech Master
iTrader: (14)
 
pullstarter's Avatar
 
Join Date: May 2004
Location: Capital Hill
Posts: 1,507
Trader Rating: 14 (100%+)
Default



It's not out by much, you can see at the rear of the car the pulley is closer to the bulkheads than the front but given that the cams are in identical positions on each side it SHOULD be arrow straight?
pullstarter is offline  
Reply With Quote
Old 10-22-2013, 11:23 PM
  #2893  
Tech Elite
iTrader: (2)
 
JimmyMac's Avatar
 
Join Date: Oct 2001
Location: NC
Posts: 4,446
Trader Rating: 2 (100%+)
Default

I dunno, something has to be off on the car. My diff lines up straight and you can check that by flipping the car upside down and look at how the diff protrudes from the chassis slot. Are you using the correct bulkheads? There is a left and a right bulk head. The white alignment marks should be on the outsides of the bulkheads. Make sure you don't have two lefts or two rights. Weird, still looks like you have your cams off set. Is your spur on correct? Just looks funny in the pic.
JimmyMac is offline  
Reply With Quote
Old 10-23-2013, 12:51 AM
  #2894  
Tech Master
iTrader: (14)
 
pullstarter's Avatar
 
Join Date: May 2004
Location: Capital Hill
Posts: 1,507
Trader Rating: 14 (100%+)
Default

Yeah the spur is fine just looks a little weird in the pic. I'll double check the bulkheads but I'm pretty sure they're right. Thanks for the help everyone and I'll let you know if I work it out
pullstarter is offline  
Reply With Quote
Old 10-23-2013, 03:33 AM
  #2895  
Tech Adept
 
peter.'s Avatar
 
Join Date: Dec 2010
Location: netherlands
Posts: 206
Default

is your diff well close properly
peter. is offline  
Reply With Quote

Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Terms of Service